<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en-US"><head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<title>Students benefit from not having reading week | Flat Hat News</title>
<link rel="stylesheet" type="text/css" href="http://flathatnews.com/wp-content/themes/Broadcast/fonts/stylesheet.css"/>
<link rel="stylesheet" type="text/css" href="http://flathatnews.com/wp-content/themes/Broadcast/style.css"/>
<link rel="stylesheet" type="text/css" href="http://flathatnews.com/wp-content/themes/Broadcast/scripts/css/firstnavigation.css"/>
<link rel="stylesheet" type="text/css" href="http://flathatnews.com/wp-content/themes/Broadcast/scripts/css/secondnavigation.css"/>
<link rel="stylesheet" type="text/css" href="http://flathatnews.com/wp-content/themes/Broadcast/scripts/css/carousel.css"/>
<link rel="stylesheet" type="text/css" href="http://flathatnews.com/wp-content/themes/Broadcast/scripts/css/tipTip.css"/>
<link rel="stylesheet" type="text/css" href="http://flathatnews.com/wp-content/themes/Broadcast/scripts/css/tabs.css"/>
 
<link rel="stylesheet" type="text/css" href="http://flathatnews.com/wp-content/plugins/svg-vector-icon-plugin/admin/css/wordpress-svg-icon-plugin-style.min.css"/>
<link rel="stylesheet" type="text/css" href="http://flathatnews.com/wp-content/themes/Broadcast/scripts/css/styles/bright/top_header.css"/>
<link rel="stylesheet" type="text/css" href="http://flathatnews.com/wp-content/themes/Broadcast/scripts/css/styles/dark/categories.css"/>
<link rel="stylesheet" type="text/css" href="http://flathatnews.com/wp-content/themes/Broadcast/scripts/css/featured_long_slider.css"/>
<link rel="stylesheet" type="text/css" href="http://flathatnews.com/wp-content/themes/Broadcast/scripts/css/prettyPhoto.css"/>
<!--[if gt IE 7]>
        <link rel="stylesheet" type="text/css" href="http://flathatnews.com/wp-content/themes/Broadcast/scripts/css/ie7.css">
<![endif]-->
<!--[if IE]>
       <link rel="stylesheet" type="text/css" href="http://flathatnews.com/wp-content/themes/Broadcast/scripts/css/ie.css">
<![endif]-->
<style type="text/css">.list_category h2{color:#000!important;}.list_post h2{color:#000!important;}#right h2{color:#000!important;}.rightwidget h2 a{color:#000!important;}a.cat_arrow{background:#000 url('http://flathatnews.com/wp-content/themes/Broadcast/images/category_arrow.png')!important;}a:hover.cat_arrow{background:#1f1f1f url('http://flathatnews.com/wp-content/themes/Broadcast/images/category_arrow.png')!important;}.list_category h2 a{color:#000!important;}h1.fontface{font:53px 'ColaborateBoldRegular',Arial,sans-serif;color:#222222;}#footer h5{color:#000;!important}#left h1{color:#000;!important}a.featured_button{background:#000!important;}.list_post div.readm div.button a{background:#000!important;}</style>
<link rel="alternate" type="application/rss+xml" title="Flat Hat News &raquo; Feed" href="http://flathatnews.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Flat Hat News &raquo; Comments Feed" href="http://flathatnews.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Flat Hat News &raquo; Students benefit from not having reading week Comments Feed" href="http://flathatnews.com/2017/04/24/students-benefit-from-not-having-reading-week/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/flathatnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.9"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='sa-watch-css' href='http://flathatnews.com/wp-content/plugins/sa_watch/style.css?ver=4.4.9' type='text/css' media='all'/>
<link rel='stylesheet' id='ce_responsive-css' href='http://flathatnews.com/wp-content/plugins/simple-embed-code/css/video-container.css?ver=4.4.9' type='text/css' media='all'/>
<link rel='stylesheet' id='default-icon-styles-css' href='http://flathatnews.com/wp-content/plugins/svg-vector-icon-plugin/public/../admin/css/wordpress-svg-icon-plugin-style.min.css?ver=4.4.9' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-polls-css' href='http://flathatnews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all'/>
<style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url('http://flathatnews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');border:1px solid #c8c8c8;}</style>
<link rel='stylesheet' id='mailchimp-for-wp-checkbox-css' href='http://flathatnews.com/wp-content/plugins/mailchimp-for-wp/assets/css/checkbox.min.css?ver=2.2.8' type='text/css' media='all'/>
<link rel='stylesheet' id='wordpress-popular-posts-css' href='http://flathatnews.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_image_widget-css' href='http://flathatnews.com/wp-content/plugins/jetpack/modules/widgets/image-widget/style.css?ver=20140808' type='text/css' media='all'/>
<link rel='stylesheet' id='mailchimp-for-wp-form-css' href='http://flathatnews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form.min.css?ver=2.2.8' type='text/css' media='all'/>
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css' href='http://flathatnews.com/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.4.9' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://flathatnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.7' type='text/css' media='all'/>
<script type='text/javascript' src='http://flathatnews.com/wp-content/themes/Broadcast/scripts/js/jquery-1.7.2.min.js?ver=4.4.9'></script>
<script type='text/javascript' src='http://flathatnews.com/wp-content/themes/Broadcast/scripts/js/jquery-ui.min.js?ver=4.4.9'></script>
<script type='text/javascript' src='http://flathatnews.com/wp-content/themes/Broadcast/scripts/js/superfish.js?ver=4.4.9'></script>
<script type='text/javascript' src='http://flathatnews.com/wp-content/themes/Broadcast/scripts/js/custom.js?ver=4.4.9'></script>
<script type='text/javascript' src='http://flathatnews.com/wp-content/themes/Broadcast/scripts/js/jquery.prettyPhoto.js?ver=4.4.9'></script>
<script type='text/javascript' src='http://flathatnews.com/wp-content/themes/Broadcast/scripts/js/tabs.js?ver=4.4.9'></script>
<script type='text/javascript' src='http://flathatnews.com/wp-content/themes/Broadcast/scripts/js/jquery.carouFredSel-4.3.3-packed.js?ver=4.4.9'></script>
<script type='text/javascript' src='http://flathatnews.com/wp-content/themes/Broadcast/scripts/js/jquery.easing.1.3.js?ver=4.4.9'></script>
<script type='text/javascript' src='http://flathatnews.com/wp-content/themes/Broadcast/scripts/js/jquery.tipTip.minified.js?ver=4.4.9'></script>
<script type='text/javascript' src='http://flathatnews.com/wp-content/themes/Broadcast/scripts/js/jquery.tabify.js?ver=4.4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://flathatnews.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://flathatnews.com/wp-content/plugins/sa_watch/views/show_votes.js?ver=4.4.9'></script>
<link rel='https://api.w.org/' href='http://flathatnews.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://flathatnews.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://flathatnews.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.4.9"/>
<link rel="canonical" href="http://flathatnews.com/2017/04/24/students-benefit-from-not-having-reading-week/"/>
<link rel='shortlink' href='http://wp.me/p2P7GJ-tTK'/>
<link rel="alternate" type="application/json+oembed" href="http://flathatnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fflathatnews.com%2F2017%2F04%2F24%2Fstudents-benefit-from-not-having-reading-week%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://flathatnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fflathatnews.com%2F2017%2F04%2F24%2Fstudents-benefit-from-not-having-reading-week%2F&#038;format=xml"/>
<style type='text/css'>img#wpstats{display:none}</style>  
<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://flathatnews.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=018797d11d&wpp_id=114932';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
 
 <link rel="shortcut icon" href="http://flathatnews.com/wp-content/uploads/2015/03/favicon.ico"/>
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="Students benefit from not having reading week"/>
<meta property="og:url" content="http://flathatnews.com/2017/04/24/students-benefit-from-not-having-reading-week/"/>
<meta property="og:description" content="Finals week is coming again. Yes, it is stressful and torturous. There are many methods that the College could adopt to take care of its students and alleviate their stress levels. However, it is c…"/>
<meta property="article:published_time" content="2017-04-25T01:52:17+00:00"/>
<meta property="article:modified_time" content="2017-04-25T02:54:24+00:00"/>
<meta property="og:site_name" content="Flat Hat News"/>
<meta property="og:image" content="http://flathatnews.com/wp-content/uploads/2017/04/readingweekcartoon.jpg"/>
<meta property="og:image:width" content="1291"/>
<meta property="og:image:height" content="842"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:image" content="http://flathatnews.com/wp-content/uploads/2017/04/readingweekcartoon.jpg?w=640"/>
<meta name="twitter:card" content="summary_large_image"/>
<style type="text/css">.mc4wp-form input[name="_mc4wp_required_but_not_really"]{display:none!important;}</style><link rel="icon" href="http://flathatnews.com/wp-content/uploads/2016/07/cropped-4771_96951877289_6540366_n-32x32.jpg" sizes="32x32"/>
<link rel="icon" href="http://flathatnews.com/wp-content/uploads/2016/07/cropped-4771_96951877289_6540366_n-192x192.jpg" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="http://flathatnews.com/wp-content/uploads/2016/07/cropped-4771_96951877289_6540366_n-180x180.jpg"/>
<meta name="msapplication-TileImage" content="http://flathatnews.com/wp-content/uploads/2016/07/cropped-4771_96951877289_6540366_n-270x270.jpg"/>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1826542-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</head>
<body>
<div id="header_navigation">
<div id="top_navigation">
<ul id="menu-top-menu" class="firstnav-menu sf-menu"><li id="menu-item-91260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91260"><a href="http://flathatnews.com/about-flat-hat-news/">About</a></li>
<li id="menu-item-153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153"><a href="/advertise/">Advertise</a></li>
<li id="menu-item-152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152"><a href="/contact-details/">Contact</a></li>
<li id="menu-item-90713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90713"><a href="http://flathatnews.com/online-comment-policy/">Comment Policy</a></li>
<li id="menu-item-154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154"><a href="/donate/">Donate</a></li>
<li id="menu-item-90712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90712"><a href="http://flathatnews.com/joining-the-flat-hat/">Join</a></li>
</ul>
</ul> 
<div class="header_right_side">
<form method="get" id="searchform" action="http://flathatnews.com">
<input class="search-text search" type="text" id="s" name="s" placeholder="Search"/>
<input class="search-button searchb icon-search" type="submit" value="&#xe986;"/>
</form>
</div> 
</div> 
</div> 
<div id="header_container">
<div id="header">
<a href="http://flathatnews.com"><img src="http://flathatnews.com/wp-content/uploads/2015/09/FHBannerOpinions.png" border="0" alt="Flat Hat News" class="logo"/></a>
</div> 
 
<center>
<a href="https://www.law.gmu.edu/wandm">
<img src="http://flathatnews.com/wp-content/uploads/2017/04/wandm-web-2.png" alt="George Mason Law School" width="730" height="92" style="PADDING-BOTTOM: 5px">
</center>
</div> 
<div id="categories_container">
<div id="categories">
<ul id="menu-main-menu-backup" class="secondnav-menu sf-js-enabled sf-menu"><li id="menu-item-100504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100504"><a href="/index.php">Home</a></li>
<li id="menu-item-100505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100505"><a href="http://flathatnews.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-100506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100506"><a href="http://flathatnews.com/category/news/academics/">Academics</a></li>
<li id="menu-item-100507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100507"><a href="http://flathatnews.com/category/news/board-of-visitors/">Board of Visitors</a></li>
<li id="menu-item-100508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100508"><a href="http://flathatnews.com/category/news/construction/">Construction</a></li>
<li id="menu-item-100509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100509"><a href="http://flathatnews.com/category/news/faculty-news/">Faculty</a></li>
<li id="menu-item-100510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100510"><a href="http://flathatnews.com/category/news/greek-life-news/">Greek Life</a></li>
<li id="menu-item-100511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100511"><a href="http://flathatnews.com/category/news/housing-news/">Housing</a></li>
<li id="menu-item-100512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100512"><a href="http://flathatnews.com/category/news-videos/">News Videos</a></li>
<li id="menu-item-103561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103561"><a href="http://flathatnews.com/category/variety/profiles/">Profiles</a></li>
<li id="menu-item-100513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100513"><a href="http://flathatnews.com/category/news/series/">Series</a>
<ul class="sub-menu">
<li id="menu-item-100514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100514"><a href="http://flathatnews.com/category/news/series/into-drug-culture/">Into Drug Culture</a></li>
</ul>
</li>
<li id="menu-item-100515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100515"><a href="http://flathatnews.com/category/news/student-assemblybov/">Student Assembly</a></li>
<li id="menu-item-100516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100516"><a href="http://flathatnews.com/category/news/student-life/">Student Life</a>
<ul class="sub-menu">
<li id="menu-item-100537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100537"><a href="http://flathatnews.com/category/news/student-life/dining-student-life-news/">Dining</a></li>
</ul>
</li>
<li id="menu-item-100517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100517"><a href="http://flathatnews.com/category/news/williamsburg-and-city-council/">Williamsburg</a></li>
</ul>
</li>
<li id="menu-item-100518" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-100518"><a href="http://flathatnews.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
<li id="menu-item-100519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100519"><a href="http://flathatnews.com/category/opinions/columns-opinions/">Columns</a></li>
<li id="menu-item-100520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100520"><a href="http://flathatnews.com/category/opinions/guest-opinions/">Guest columns</a></li>
<li id="menu-item-100521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100521"><a href="http://flathatnews.com/category/opinions/editorial/">Staff Editorial</a></li>
</ul>
</li>
<li id="menu-item-100522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100522"><a href="http://flathatnews.com/category/variety/">Variety</a>
<ul class="sub-menu">
<li id="menu-item-100523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100523"><a href="http://flathatnews.com/category/variety/behind-closed-doors/">Behind Closed Doors</a></li>
<li id="menu-item-100524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100524"><a href="http://flathatnews.com/category/variety/campus-events/">Campus Events</a></li>
<li id="menu-item-100525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100525"><a href="http://flathatnews.com/category/variety/confusion-corner-variety/">Confusion Corner</a></li>
<li id="menu-item-100526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100526"><a href="http://flathatnews.com/category/variety/club-spotlight/">Club Spotlight</a></li>
<li id="menu-item-100527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100527"><a href="http://flathatnews.com/category/variety/profiles/">Profiles</a></li>
<li id="menu-item-100529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100529"><a href="http://flathatnews.com/category/variety/williamsburg-events/">Williamsburg Events</a></li>
</ul>
</li>
<li id="menu-item-100530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100530"><a href="http://flathatnews.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-100531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100531"><a href="http://flathatnews.com/category/sports/commentary-sports/">Commentary</a></li>
<li id="menu-item-100532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100532"><a href="http://flathatnews.com/category/sports/features/">Features</a></li>
<li id="menu-item-104843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104843"><a href="http://flathatnews.com/category/sports/sports-profiles/">Profiles</a></li>
<li id="menu-item-100533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100533"><a href="http://flathatnews.com/flat-hat-sports-talk/">Flat Hat Sports Talk</a></li>
<li id="menu-item-100534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100534"><a href="http://flathatnews.com/category/sports/games-sports/">Games</a></li>
<li id="menu-item-100536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100536"><a href="http://flathatnews.com/category/sports-online/">Sports Online</a></li>
<li id="menu-item-111925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111925"><a href="http://flathatnews.com/category/sports-news/">Sports News</a></li>
</ul>
</li>
<li id="menu-item-100538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100538"><a href="http://flathatnews.com/category/blogs/">Blogs</a>
<ul class="sub-menu">
<li id="menu-item-101268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101268"><a href="http://flathatnews.com/category/blogs/alma-matter/">Alma Matter</a></li>
<li id="menu-item-100539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100539"><a href="http://flathatnews.com/category/blogs/crim-bell-curve/">Crim Bell Curve</a></li>
<li id="menu-item-111924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111924"><a href="http://flathatnews.com/category/blogs/cupolaspotting/">Cupolaspotting</a></li>
<li id="menu-item-100540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100540"><a href="http://flathatnews.com/category/blogs/forkinaround/">Forkin&#8217; Around</a></li>
<li id="menu-item-100542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100542"><a href="http://flathatnews.com/category/blogs/last-lap/">Last Lap</a></li>
<li id="menu-item-100543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100543"><a href="http://flathatnews.com/category/blogs/reeltalk/">Reel Talk</a></li>
<li id="menu-item-100545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100545"><a href="http://flathatnews.com/category/blogs/music-blogs/">Sharps and Flats</a></li>
<li id="menu-item-100546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100546"><a href="http://flathatnews.com/category/blogs/storiesfromabroad/">Stories From Abroad</a></li>
<li id="menu-item-102142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102142"><a href="http://flathatnews.com/category/blogs/snark-upon-the-gale/">Snark Upon the Gale</a></li>
<li id="menu-item-103199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103199"><a href="http://flathatnews.com/category/blogs/summerof1693/">Summer of 1693</a></li>
<li id="menu-item-111965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111965"><a href="http://flathatnews.com/category/blogs/the-polls/">The Polls</a></li>
<li id="menu-item-102907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102907"><a href="http://flathatnews.com/category/blogs/visible-results/">Visible Results</a></li>
</ul>
</li>
<li id="menu-item-104387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104387"><a href="http://flathatnews.com/category/video/">Multimedia</a>
<ul class="sub-menu">
<li id="menu-item-104389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104389"><a href="http://flathatnews.com/category/video/features-video/">Video Features</a></li>
<li id="menu-item-104388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104388"><a href="http://flathatnews.com/category/video/that-guythat-girl/">That Guy/That Girl</a></li>
<li id="menu-item-104390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104390"><a href="http://flathatnews.com/category/video/lets-talk-sex/">Let&#8217;s Talk Sex</a></li>
<li id="menu-item-106839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106839"><a href="http://flathatnews.com/flat-hat-recap/">Flat Hat Recap</a></li>
<li id="menu-item-105678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105678"><a href="http://flathatnews.com/the-parkway/">The Parkway</a></li>
<li id="menu-item-106851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106851"><a href="http://flathatnews.com/just-the-tip/">Just The Tip</a></li>
</ul>
</li>
</ul> </div> 
</div> 
<div id="center">
<div id="container">
<div id="content">
<div id="content_bg">
<div id="left">
<div class="page_heading blog_single_header no_margin_top">
<div id=opinion-check><a href="/category/opinions">Opinion</a></div><h1>Students benefit from not having reading week</h1>
</div>
<div class="blog_date">
<div class="the_date">
<p> Written by <a href="http://flathatnews.com/author/alfred/" title="Posts by Alfred Ouyang" rel="author">Alfred Ouyang</a></p> <span class="seperator">|</span>
<p>April 24, 2017</p></span>
<span class="timestamp">9:52 PM</span>
</div> 
</div> 
 <div class="thumb ">
<div class="wp-featured-caption">
<a href="http://flathatnews.com/wp-content/uploads/2017/04/readingweekcartoon-1024x668.jpg" title="" rel="prettyPhoto[inline]"><img src="http://flathatnews.com/wp-content/themes/Broadcast/thumb.php?src=http://flathatnews.com/wp-content/uploads/2017/04/readingweekcartoon-1024x668.jpg&amp;w=581&amp;zc=1&amp;q=100" width="581" class="blog_single_img imgf"/></a><p class="wp-featured-caption-text">KAYLA SHIRLEY / THE FLAT HAT</p></div></div> 
<div id="video_holder" style="display:none;"><p></p></div>
<div class="pure_content">
<p>Finals week is coming again. Yes, it is stressful and torturous. There are many methods that the College could adopt to take care of its students and alleviate their stress levels. However, it is clearly a no-brainer that adding an extra week of studying and procrastinating would be no help.</p>
<blockquote><p>When we think about finals, we conjure up images of all-nighters, stressful cramming and countless cups of coffee. Nonetheless, this is not what finals aim for.</p></blockquote>
<p>The best way to prepare for finals is to not prepare at all. When we think about finals, we conjure up images of all-nighters, stressful cramming and countless cups of coffee. Nonetheless, this is not what finals aim for. Finals are designed to test knowledge learned throughout the whole semester. The exam system is meant to cultivate students’ memory of material gained while learning. Preparing for finals shouldn’t be as stressful if you follow a constant study routine. The exam system prepares students for the job market by allowing them to practice finishing a challenging task in a limited time. This skill applies seamlessly to your future career no matter what you do. Adding one more week of reading would help students with nothing but teaching them procrastination, which is neither beneficial now or in the job market.</p>
<blockquote><p>Who wouldn’t spend more time in bed with Netflix when given one more week with no class and no homework?</p></blockquote>
<p>A week without classes means a week without obligations. I have heard from many of my friends who go to colleges with reading weeks that few of them see this as a chance for a bit of rest, recuperation and studying. Instead, most of them spent this week traveling, going home or simply procrastinating. Do not fool yourself — deadlines are the key to productivity. Extending the deadline by one week achieves nothing. Who wouldn’t spend more time in bed with Netflix when given one more week with no class and no homework?</p>
<blockquote><p>One more week of studying would only drive more people to the brink of emotional collapse.</p></blockquote>
<p>Furthermore, it is better to suffer short-term pain rather than long-term torture. We all know it is most stressful just before finals week; why ask for an extra week’s pain? Our college is notorious for a competitive environment and high stress level. One more week of studying would only drive more people to the brink of emotional collapse.</p>
<p>Our professors never tire of adding more materials to their already dense syllabi. Extending the semester for one more week would only encourage them to assign extra work to the students. Currently, professors understand our limited preparation time and tend to accommodate us by either making finals not cumulative or shortening the length. If we add an extra week for studying, professors would take this opportunity to make exams harder.</p>
<p>All in all, who would want an extra week of school when you can have one more week of summer?</p>
<p><em>Email Alfred Ouyang at <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="bfccd0cac6ded1d8ffdad2ded6d391c8d291dadbca91">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></em></p>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
</div> 
<div class="list_category ">
<div class="heading"><h2>Share This Article</h2></div>
<div class="share ">
<a href="http://www.facebook.com/sharer.php?u=http://flathatnews.com/2017/04/24/students-benefit-from-not-having-reading-week/&t=Students benefit from not having reading week" onclick="window.open(this.href, 'newwindow', 'width=650, height=550'); return false;">
<img src="http://flathatnews.com/wp-content/themes/Broadcast/images/facebook-icon.png" class="shareimg"/></a>
<a href="https://twitter.com/intent/tweet?text=Students benefit from not having reading week&nbsp;-&nbsp;http://flathatnews.com/2017/04/24/students-benefit-from-not-having-reading-week/">
<img src="http://flathatnews.com/wp-content/themes/Broadcast/images/twitter-icon.png" class="shareimg"/></a>
<a href="https://plus.google.com/share?url=http://flathatnews.com/2017/04/24/students-benefit-from-not-having-reading-week/" onclick="javascript:window.open(this.href,
  '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="http://flathatnews.com/wp-content/themes/Broadcast/images/gplus-icon.png" class="shareimg" alt="Share on Google+"/></a>
<a href="http://www.tumblr.com/share/link?url=http://flathatnews.com/2017/04/24/students-benefit-from-not-having-reading-week/&amp;title=Students benefit from not having reading week&amp;source=" onclick="window.open(this.href, 'newwindow', 'width=450, height=450'); return false;">
<img src="http://flathatnews.com/wp-content/themes/Broadcast/images/tumblr-icon.png" class="shareimg"/></a>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://flathatnews.com/2017/04/24/students-benefit-from-not-having-reading-week/&amp;title=Students benefit from not having reading week&amp;source=" onclick="window.open(this.href, 'newwindow', 'width=650, height=550'); return false;">
<img src="http://flathatnews.com/wp-content/themes/Broadcast/images/linkedin-icon.png" class="shareimg"/></a>
<a href="https://www.pinterest.com/pin/create/button/?url=http://flathatnews.com/2017/04/24/students-benefit-from-not-having-reading-week/&amp;title=Students benefit from not having reading week&amp;media=http://flathatnews.com/wp-content/uploads/2017/04/readingweekcartoon-1024x668.jpg" onclick="window.open(this.href, 'newwindow', 'width=750, height=300'); return false;">
<img src="http://flathatnews.com/wp-content/themes/Broadcast/images/pinterest-icon.png" class="shareimg"/></a>
</div> 
</div> 
<div class="list_category unique_margin_bottom hideobject">
<div class="heading"><h2>Related News</h2></div> 
<div class="other_news_item  single_item_height">
<a href="http://flathatnews.com/2017/04/24/finding-beauty-in-millingtons-demise/"><img src="http://flathatnews.com/wp-content/themes/Broadcast/thumb.php?src=http://flathatnews.com/wp-content/uploads/2017/02/millington-1-1024x641.jpg&amp;w=163&amp;h=99&amp;zc=1&amp;q=100" width="163" height="99" alt="Finding beauty in Millington&#8217;s demise"/></a>
</div> 
<div class="other_news_item  single_item_height">
<a href="http://flathatnews.com/2017/04/17/a-dignified-ending-to-reveleys-time-in-office/"><img src="http://flathatnews.com/wp-content/themes/Broadcast/thumb.php?src=http://flathatnews.com/wp-content/uploads/2017/04/Tyler-R-1024x669.png&amp;w=163&amp;h=99&amp;zc=1&amp;q=100" width="163" height="99" alt="A dignified ending to Reveley&#8217;s time in office"/></a>
</div> 
<div class="other_news_item no_margin_right single_item_height">
<a href="http://flathatnews.com/2017/04/17/the-college-is-ready-for-a-change-in-presidency/"><img src="http://flathatnews.com/wp-content/themes/Broadcast/thumb.php?src=http://flathatnews.com/wp-content/uploads/2017/04/Tyler-R-1024x669.png&amp;w=163&amp;h=99&amp;zc=1&amp;q=100" width="163" height="99" alt="The college is ready for a change in presidency"/></a>
</div> 
</div> 
<div class="list_category unique_margin_bottom ">
<div class="heading"><h2>About Author</h2></div>
<div class="about_author">
<div class="image"><img alt='' src='http://1.gravatar.com/avatar/7acc9c61968511c78e2bc2568163f8ed?s=75&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7acc9c61968511c78e2bc2568163f8ed?s=150&amp;d=mm&amp;r=g 2x' class='image_border avatar-75 photo' height='75' width='75'/></div> 
<div class="content">
<ul class="authContact">
<li><h3>Alfred Ouyang</h3></li>
</ul>
<p></p>
</div> 
</div> 
</div> 
<div id="disqus_thread">
</div>
</div> 
<div id="right">
<div id="mc4wp_widget-2" class="widget-container widget_mc4wp_widget rightwidget"><div class="heading"><div class="heading_bg"><h2>Sign up for the Flat Hat Newsletter</h2></div></div>  <div id="mc4wp-form-1" class="form mc4wp-form"><form method="post"><p>
<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
<input type="submit" value="Sign up"/>
</p><input type="text" name="_mc4wp_required_but_not_really" value=""/><input type="hidden" name="_mc4wp_timestamp" value="1493089117"/><input type="hidden" name="_mc4wp_form_submit" value="1"/><input type="hidden" name="_mc4wp_form_instance" value="1"/><input type="hidden" name="_mc4wp_form_nonce" value="fcaa085e78"/></form></div> </div> <div id="image-3" class="widget-container widget_image rightwidget"><div class="heading"><div class="heading_bg"><h2>Sponsored Content</h2></div></div> <div class="jetpack-image-container"><a target="_blank" href="http://local.targetoptical.com/doctors/va/williamsburg/waldron-eyecare--p-c-"><img src="http://flathatnews.com/wp-content/uploads/2017/04/waldron.png" alt="Visit Waldron Eyecare located right outside Target" class="alignnone" width="300" height="300"/></a></div>
</div> <div id="lt_video_widget-2" class="widget-container lt_video_widget rightwidget"><div class="heading"><div class="heading_bg"><h2>W&#038;M Student Spotlight: Ben Zhang &#8217;17</h2></div></div>  <iframe width="560" height="315" src="https://www.youtube.com/embed/bOIzU7_1tJo" frameborder="0" allowfullscreen></iframe> </div> <div id="text-4" class="widget-container widget_text rightwidget"><div class="heading"><div class="heading_bg"><h2>Sponsored Content</h2></div></div>  <div class="textwidget"><div class="celtra-ad-v3">
 
 
 
 
 
 
<img src="data:image/png,celtra" style="display: none" onerror="
        (function(img) {
            var params = {'clickUrl':'%%CLICK_URL_UNESC%%','expandDirection':'undefined','clickEvent':'advertiser','iosAdvId':'%%ADVERTISING_IDENTIFIER_PLAIN%%','androidAdvId':'%%ADVERTISING_IDENTIFIER_PLAIN%%','externalAdServer':'DFPPremium','tagVersion':'4'};
            [].slice.apply(img.parentNode.childNodes).forEach(function(n) { var decfs = { urldecode: decodeURIComponent, htmldecode: function(v) { var d = document.createElement('div'); d.innerHTML = v; return d.textContent; }, eval: function(v) { return eval(v); }, raw: function(v) { return v; } }; var m; if (n.nodeType == 8 && (m = n.textContent.match(/^\s+([\w.]+)(\[.+\])?\s+=\s+(\w+)\s+(.*)$/i))) { try { params[m[1]+(m[2] || '')] = decfs[m[3]](m[4].replace(/^\s+|\s+$/g, '')); } catch (e) {} } });
            var req = document.createElement('script');
            req.id = params.scriptId = 'celtra-script-' + (window.celtraScriptIndex = (window.celtraScriptIndex||0)+1);
            params.clientTimestamp = new Date/1000;
            params.clientTimeZoneOffsetInMinutes = new Date().getTimezoneOffset();
            params.hostPageLoadId = window.celtraHostPageLoadId = (window.celtraHostPageLoadId || (Math.random()+'').slice(2));
            var src = (window.location.protocol == 'https:' ? 'https' : 'http') + '://ads.celtra.com/dc195a00/web.js?';
            for (var k in params) {
                src += '&' + encodeURIComponent(k) + '=' + encodeURIComponent(params[k]);
            }
            req.src = src;
            img.parentNode.insertBefore(req, img.nextSibling);
        })(this);
    "/>
</div>
<script>
  window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
  Krux('ns:nucleus','admEvent', 'LLxvHlIl', {});
</script></div>
</div> <div id="lt_video_widget-3" class="widget-container lt_video_widget rightwidget"><div class="heading"><div class="heading_bg"><h2>The Life and Times of Millington Hall</h2></div></div>  <iframe width="100%" height="450" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/304326672&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;visual=true"></iframe> </div> <div id="image-4" class="widget-container widget_image rightwidget"><div class="heading"><div class="heading_bg"><h2>Sponsored Content</h2></div></div> <div class="jetpack-image-container"><a href="https://www.law.gmu.edu/wandm"><img src="http://flathatnews.com/wp-content/uploads/2017/04/wandm-web.png" alt="Interested in Law? Check out GMU Law School!" class="alignnone" width="300" height="250"/></a></div>
</div> <div id="text-3" class="widget-container widget_text rightwidget"><div class="heading"><div class="heading_bg"><h2>Latest Print Edition</h2></div></div>  <div class="textwidget"><div data-configid="4266859/47540534" style="width:325px; height:300px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
</div> <div id="polls-widget-12" class="widget-container widget_polls-widget rightwidget"><div class="heading"><div class="heading_bg"><h2>Polls</h2></div></div> <div id="polls-71" class="wp-polls">
<form id="polls_form_71" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_71_nonce" name="wp-polls-nonce" value="0ce72240be"/></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="71"/></p>
<p style="text-align: center;"><strong>Which hall would you like to see demolished next?</strong></p><div id="polls-71-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-198" name="poll_71" value="198"/> <label for="poll-answer-198">Adair</label></li>
<li><input type="radio" id="poll-answer-199" name="poll_71" value="199"/> <label for="poll-answer-199">Morton</label></li>
<li><input type="radio" id="poll-answer-200" name="poll_71" value="200"/> <label for="poll-answer-200">Jones</label></li>
<li><input type="radio" id="poll-answer-201" name="poll_71" value="201"/> <label for="poll-answer-201">Campus Center</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(71);"/></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(71); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-71-loading" class="wp-polls-loading"><img src="http://flathatnews.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image"/>&nbsp;Loading ...</div>
<ul><li><a href="http://flathatnews.com/pollsarchive">Polls Archive</a></li></ul></div> 
<div class="left_column">
<div id="categories-3" class="widget-container widget_categories rightwidget column-left"><div class="heading"><div class="heading_bg"><h2>Categories</h2></div></div> <label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="17">About&nbsp;&nbsp;(1)</option>
<option class="level-0" value="15">Archive&nbsp;&nbsp;(14)</option>
<option class="level-1" value="675">&nbsp;&nbsp;&nbsp;From the archive&nbsp;&nbsp;(14)</option>
<option class="level-0" value="1671">Around the &#8216;Burg&nbsp;&nbsp;(5)</option>
<option class="level-0" value="16">Blogs&nbsp;&nbsp;(356)</option>
<option class="level-1" value="3747">&nbsp;&nbsp;&nbsp;Alma Matter&nbsp;&nbsp;(17)</option>
<option class="level-1" value="2835">&nbsp;&nbsp;&nbsp;Cardiff&nbsp;&nbsp;(4)</option>
<option class="level-1" value="357">&nbsp;&nbsp;&nbsp;Channeling TV&nbsp;&nbsp;(24)</option>
<option class="level-1" value="1354">&nbsp;&nbsp;&nbsp;Confessions of an Undergrad&nbsp;&nbsp;(2)</option>
<option class="level-1" value="3245">&nbsp;&nbsp;&nbsp;Crim Bell Curve&nbsp;&nbsp;(5)</option>
<option class="level-1" value="356">&nbsp;&nbsp;&nbsp;Cultural Encounters&nbsp;&nbsp;(14)</option>
<option class="level-1" value="5814">&nbsp;&nbsp;&nbsp;Cupolaspotting&nbsp;&nbsp;(2)</option>
<option class="level-1" value="361">&nbsp;&nbsp;&nbsp;Editors List&nbsp;&nbsp;(2)</option>
<option class="level-1" value="3470">&nbsp;&nbsp;&nbsp;Exeter&nbsp;&nbsp;(7)</option>
<option class="level-1" value="3102">&nbsp;&nbsp;&nbsp;Forkin&#8217; Around&nbsp;&nbsp;(29)</option>
<option class="level-1" value="5054">&nbsp;&nbsp;&nbsp;Forkin&#8217; Around: Global&nbsp;&nbsp;(5)</option>
<option class="level-1" value="360">&nbsp;&nbsp;&nbsp;Frame of Mind&nbsp;&nbsp;(3)</option>
<option class="level-1" value="5051">&nbsp;&nbsp;&nbsp;Going Green and Gold&nbsp;&nbsp;(7)</option>
<option class="level-1" value="3023">&nbsp;&nbsp;&nbsp;Last Lap&nbsp;&nbsp;(28)</option>
<option class="level-1" value="1366">&nbsp;&nbsp;&nbsp;March of the Literate&nbsp;&nbsp;(2)</option>
<option class="level-1" value="1607">&nbsp;&nbsp;&nbsp;Miss Serendipitous&nbsp;&nbsp;(5)</option>
<option class="level-1" value="1353">&nbsp;&nbsp;&nbsp;Modern Matters&nbsp;&nbsp;(3)</option>
<option class="level-1" value="2863">&nbsp;&nbsp;&nbsp;Reel Talk&nbsp;&nbsp;(34)</option>
<option class="level-1" value="359">&nbsp;&nbsp;&nbsp;Remember When&#8230;&nbsp;&nbsp;(5)</option>
<option class="level-1" value="5427">&nbsp;&nbsp;&nbsp;Same Old History&nbsp;&nbsp;(2)</option>
<option class="level-1" value="2601">&nbsp;&nbsp;&nbsp;Shades of 48&nbsp;&nbsp;(4)</option>
<option class="level-1" value="2817">&nbsp;&nbsp;&nbsp;Sharps and Flats&nbsp;&nbsp;(11)</option>
<option class="level-1" value="362">&nbsp;&nbsp;&nbsp;Simply Sustainable&nbsp;&nbsp;(7)</option>
<option class="level-1" value="3876">&nbsp;&nbsp;&nbsp;Snark Upon the Gale&nbsp;&nbsp;(9)</option>
<option class="level-1" value="5055">&nbsp;&nbsp;&nbsp;Someone You Know&nbsp;&nbsp;(2)</option>
<option class="level-1" value="2832">&nbsp;&nbsp;&nbsp;Stories From Abroad&nbsp;&nbsp;(99)</option>
<option class="level-2" value="2932">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cambridge&nbsp;&nbsp;(4)</option>
<option class="level-2" value="2933">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Galway&nbsp;&nbsp;(4)</option>
<option class="level-2" value="2564">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Israel&nbsp;&nbsp;(7)</option>
<option class="level-2" value="4277">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Japan&nbsp;&nbsp;(5)</option>
<option class="level-2" value="4027">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;New York City&nbsp;&nbsp;(2)</option>
<option class="level-2" value="3233">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Oxford&nbsp;&nbsp;(15)</option>
<option class="level-2" value="4280">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Prague&nbsp;&nbsp;(1)</option>
<option class="level-2" value="3090">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Scotland&nbsp;&nbsp;(29)</option>
<option class="level-2" value="5052">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;St. Andrews&nbsp;&nbsp;(7)</option>
<option class="level-2" value="2957">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Tokyo&nbsp;&nbsp;(5)</option>
<option class="level-2" value="5053">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Tunisia&nbsp;&nbsp;(1)</option>
<option class="level-2" value="5816">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Vienna&nbsp;&nbsp;(1)</option>
<option class="level-2" value="3472">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Washington, D.C.&nbsp;&nbsp;(8)</option>
<option class="level-1" value="355">&nbsp;&nbsp;&nbsp;Student Legal Services Blog&nbsp;&nbsp;(2)</option>
<option class="level-1" value="2934">&nbsp;&nbsp;&nbsp;Summer of 1693&nbsp;&nbsp;(12)</option>
<option class="level-1" value="5813">&nbsp;&nbsp;&nbsp;The Polls&nbsp;&nbsp;(3)</option>
<option class="level-1" value="4001">&nbsp;&nbsp;&nbsp;Visible Results&nbsp;&nbsp;(2)</option>
<option class="level-0" value="25">Cultural Encounters&nbsp;&nbsp;(15)</option>
<option class="level-0" value="4156">Feature Videos&nbsp;&nbsp;(3)</option>
<option class="level-0" value="3592">Featured&nbsp;&nbsp;(4)</option>
<option class="level-0" value="23">From the Newsroom&nbsp;&nbsp;(46)</option>
<option class="level-0" value="1">Latest News&nbsp;&nbsp;(5,083)</option>
<option class="level-1" value="490">&nbsp;&nbsp;&nbsp;Academics&nbsp;&nbsp;(95)</option>
<option class="level-1" value="24">&nbsp;&nbsp;&nbsp;Around the &#8216;Burg&nbsp;&nbsp;(140)</option>
<option class="level-1" value="155">&nbsp;&nbsp;&nbsp;Board of Visitors&nbsp;&nbsp;(111)</option>
<option class="level-1" value="286">&nbsp;&nbsp;&nbsp;Construction&nbsp;&nbsp;(40)</option>
<option class="level-1" value="1458">&nbsp;&nbsp;&nbsp;Faculty&nbsp;&nbsp;(63)</option>
<option class="level-1" value="1470">&nbsp;&nbsp;&nbsp;Greek Life&nbsp;&nbsp;(26)</option>
<option class="level-1" value="2822">&nbsp;&nbsp;&nbsp;Housing&nbsp;&nbsp;(27)</option>
<option class="level-1" value="5945">&nbsp;&nbsp;&nbsp;News Analysis&nbsp;&nbsp;(4)</option>
<option class="level-1" value="1459">&nbsp;&nbsp;&nbsp;Organizations&nbsp;&nbsp;(107)</option>
<option class="level-1" value="6211">&nbsp;&nbsp;&nbsp;Politics&nbsp;&nbsp;(19)</option>
<option class="level-1" value="5382">&nbsp;&nbsp;&nbsp;Profiles&nbsp;&nbsp;(29)</option>
<option class="level-1" value="2930">&nbsp;&nbsp;&nbsp;Series&nbsp;&nbsp;(3)</option>
<option class="level-2" value="2931">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Into Drug Culture&nbsp;&nbsp;(3)</option>
<option class="level-1" value="1414">&nbsp;&nbsp;&nbsp;Student Assembly&nbsp;&nbsp;(185)</option>
<option class="level-1" value="554">&nbsp;&nbsp;&nbsp;Student Life&nbsp;&nbsp;(356)</option>
<option class="level-2" value="3105">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Dining&nbsp;&nbsp;(17)</option>
<option class="level-1" value="1606">&nbsp;&nbsp;&nbsp;Williamsburg&nbsp;&nbsp;(129)</option>
<option class="level-0" value="2842">Multimedia&nbsp;&nbsp;(66)</option>
<option class="level-1" value="4154">&nbsp;&nbsp;&nbsp;Let&#8217;s Talk Sex&nbsp;&nbsp;(10)</option>
<option class="level-1" value="4153">&nbsp;&nbsp;&nbsp;That Guy/That Girl&nbsp;&nbsp;(8)</option>
<option class="level-1" value="4155">&nbsp;&nbsp;&nbsp;Video Features&nbsp;&nbsp;(35)</option>
<option class="level-0" value="22">News Videos&nbsp;&nbsp;(59)</option>
<option class="level-0" value="12">Opinions&nbsp;&nbsp;(826)</option>
<option class="level-1" value="2820">&nbsp;&nbsp;&nbsp;Columns&nbsp;&nbsp;(131)</option>
<option class="level-1" value="2821">&nbsp;&nbsp;&nbsp;Guest columns&nbsp;&nbsp;(203)</option>
<option class="level-1" value="2819">&nbsp;&nbsp;&nbsp;Staff Editorial&nbsp;&nbsp;(82)</option>
<option class="level-0" value="14">Sports&nbsp;&nbsp;(1,223)</option>
<option class="level-1" value="1472">&nbsp;&nbsp;&nbsp;Commentary&nbsp;&nbsp;(65)</option>
<option class="level-1" value="1473">&nbsp;&nbsp;&nbsp;Features&nbsp;&nbsp;(80)</option>
<option class="level-1" value="1471">&nbsp;&nbsp;&nbsp;Games&nbsp;&nbsp;(769)</option>
<option class="level-1" value="4333">&nbsp;&nbsp;&nbsp;Profiles&nbsp;&nbsp;(13)</option>
<option class="level-0" value="5815">Sports News&nbsp;&nbsp;(5)</option>
<option class="level-0" value="32">Sports Online Exclusives&nbsp;&nbsp;(28)</option>
<option class="level-0" value="18">Technology&nbsp;&nbsp;(1)</option>
<option class="level-0" value="13">Variety&nbsp;&nbsp;(1,017)</option>
<option class="level-1" value="28">&nbsp;&nbsp;&nbsp;Behind Closed Doors&nbsp;&nbsp;(92)</option>
<option class="level-1" value="4167">&nbsp;&nbsp;&nbsp;Behind the Brick Walls&nbsp;&nbsp;(12)</option>
<option class="level-1" value="1448">&nbsp;&nbsp;&nbsp;Campus Events&nbsp;&nbsp;(150)</option>
<option class="level-1" value="1446">&nbsp;&nbsp;&nbsp;Club Spotlight&nbsp;&nbsp;(51)</option>
<option class="level-1" value="1445">&nbsp;&nbsp;&nbsp;Concerts&nbsp;&nbsp;(18)</option>
<option class="level-1" value="1442">&nbsp;&nbsp;&nbsp;Confusion Corner&nbsp;&nbsp;(104)</option>
<option class="level-1" value="3821">&nbsp;&nbsp;&nbsp;Gallery report&nbsp;&nbsp;(4)</option>
<option class="level-1" value="1443">&nbsp;&nbsp;&nbsp;On the Record&nbsp;&nbsp;(8)</option>
<option class="level-1" value="1444">&nbsp;&nbsp;&nbsp;Profiles&nbsp;&nbsp;(90)</option>
<option class="level-1" value="1447">&nbsp;&nbsp;&nbsp;Speakers&nbsp;&nbsp;(8)</option>
<option class="level-1" value="2823">&nbsp;&nbsp;&nbsp;Variety Online&nbsp;&nbsp;(11)</option>
<option class="level-1" value="3241">&nbsp;&nbsp;&nbsp;Williamsburg Events&nbsp;&nbsp;(48)</option>
</select>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://flathatnews.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</div>
</div> 
<div class="right_column">
<div id="archives-3" class="widget-container widget_archive rightwidget column-right"><div class="heading"><div class="heading_bg"><h2>Archives</h2></div></div>  <label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='http://flathatnews.com/2017/04/'> April 2017 &nbsp;(77)</option>
<option value='http://flathatnews.com/2017/03/'> March 2017 &nbsp;(82)</option>
<option value='http://flathatnews.com/2017/02/'> February 2017 &nbsp;(111)</option>
<option value='http://flathatnews.com/2017/01/'> January 2017 &nbsp;(48)</option>
<option value='http://flathatnews.com/2016/12/'> December 2016 &nbsp;(6)</option>
<option value='http://flathatnews.com/2016/11/'> November 2016 &nbsp;(86)</option>
<option value='http://flathatnews.com/2016/10/'> October 2016 &nbsp;(101)</option>
<option value='http://flathatnews.com/2016/09/'> September 2016 &nbsp;(107)</option>
<option value='http://flathatnews.com/2016/08/'> August 2016 &nbsp;(44)</option>
<option value='http://flathatnews.com/2016/07/'> July 2016 &nbsp;(1)</option>
<option value='http://flathatnews.com/2016/06/'> June 2016 &nbsp;(1)</option>
<option value='http://flathatnews.com/2016/05/'> May 2016 &nbsp;(10)</option>
<option value='http://flathatnews.com/2016/04/'> April 2016 &nbsp;(135)</option>
<option value='http://flathatnews.com/2016/03/'> March 2016 &nbsp;(106)</option>
<option value='http://flathatnews.com/2016/02/'> February 2016 &nbsp;(159)</option>
<option value='http://flathatnews.com/2016/01/'> January 2016 &nbsp;(44)</option>
<option value='http://flathatnews.com/2015/12/'> December 2015 &nbsp;(38)</option>
<option value='http://flathatnews.com/2015/11/'> November 2015 &nbsp;(152)</option>
<option value='http://flathatnews.com/2015/10/'> October 2015 &nbsp;(126)</option>
<option value='http://flathatnews.com/2015/09/'> September 2015 &nbsp;(142)</option>
<option value='http://flathatnews.com/2015/08/'> August 2015 &nbsp;(85)</option>
<option value='http://flathatnews.com/2015/07/'> July 2015 &nbsp;(13)</option>
<option value='http://flathatnews.com/2015/06/'> June 2015 &nbsp;(11)</option>
<option value='http://flathatnews.com/2015/05/'> May 2015 &nbsp;(18)</option>
<option value='http://flathatnews.com/2015/04/'> April 2015 &nbsp;(152)</option>
<option value='http://flathatnews.com/2015/03/'> March 2015 &nbsp;(132)</option>
<option value='http://flathatnews.com/2015/02/'> February 2015 &nbsp;(146)</option>
<option value='http://flathatnews.com/2015/01/'> January 2015 &nbsp;(64)</option>
<option value='http://flathatnews.com/2014/12/'> December 2014 &nbsp;(48)</option>
<option value='http://flathatnews.com/2014/11/'> November 2014 &nbsp;(138)</option>
<option value='http://flathatnews.com/2014/10/'> October 2014 &nbsp;(136)</option>
<option value='http://flathatnews.com/2014/09/'> September 2014 &nbsp;(170)</option>
<option value='http://flathatnews.com/2014/08/'> August 2014 &nbsp;(58)</option>
<option value='http://flathatnews.com/2014/07/'> July 2014 &nbsp;(13)</option>
<option value='http://flathatnews.com/2014/06/'> June 2014 &nbsp;(13)</option>
<option value='http://flathatnews.com/2014/05/'> May 2014 &nbsp;(7)</option>
<option value='http://flathatnews.com/2014/04/'> April 2014 &nbsp;(129)</option>
<option value='http://flathatnews.com/2014/03/'> March 2014 &nbsp;(112)</option>
<option value='http://flathatnews.com/2014/02/'> February 2014 &nbsp;(121)</option>
<option value='http://flathatnews.com/2014/01/'> January 2014 &nbsp;(97)</option>
<option value='http://flathatnews.com/2013/12/'> December 2013 &nbsp;(53)</option>
<option value='http://flathatnews.com/2013/11/'> November 2013 &nbsp;(159)</option>
<option value='http://flathatnews.com/2013/10/'> October 2013 &nbsp;(115)</option>
<option value='http://flathatnews.com/2013/09/'> September 2013 &nbsp;(145)</option>
<option value='http://flathatnews.com/2013/08/'> August 2013 &nbsp;(33)</option>
<option value='http://flathatnews.com/2013/07/'> July 2013 &nbsp;(3)</option>
<option value='http://flathatnews.com/2013/06/'> June 2013 &nbsp;(2)</option>
<option value='http://flathatnews.com/2013/05/'> May 2013 &nbsp;(16)</option>
<option value='http://flathatnews.com/2013/04/'> April 2013 &nbsp;(151)</option>
<option value='http://flathatnews.com/2013/03/'> March 2013 &nbsp;(125)</option>
<option value='http://flathatnews.com/2013/02/'> February 2013 &nbsp;(157)</option>
<option value='http://flathatnews.com/2013/01/'> January 2013 &nbsp;(101)</option>
<option value='http://flathatnews.com/2012/12/'> December 2012 &nbsp;(39)</option>
<option value='http://flathatnews.com/2012/11/'> November 2012 &nbsp;(126)</option>
<option value='http://flathatnews.com/2012/10/'> October 2012 &nbsp;(114)</option>
<option value='http://flathatnews.com/2012/09/'> September 2012 &nbsp;(160)</option>
<option value='http://flathatnews.com/2012/08/'> August 2012 &nbsp;(30)</option>
<option value='http://flathatnews.com/2012/07/'> July 2012 &nbsp;(6)</option>
<option value='http://flathatnews.com/2012/06/'> June 2012 &nbsp;(2)</option>
<option value='http://flathatnews.com/2012/05/'> May 2012 &nbsp;(5)</option>
<option value='http://flathatnews.com/2012/04/'> April 2012 &nbsp;(165)</option>
<option value='http://flathatnews.com/2012/03/'> March 2012 &nbsp;(136)</option>
<option value='http://flathatnews.com/2012/02/'> February 2012 &nbsp;(183)</option>
<option value='http://flathatnews.com/2012/01/'> January 2012 &nbsp;(47)</option>
<option value='http://flathatnews.com/2011/12/'> December 2011 &nbsp;(20)</option>
<option value='http://flathatnews.com/2011/11/'> November 2011 &nbsp;(112)</option>
<option value='http://flathatnews.com/2011/10/'> October 2011 &nbsp;(134)</option>
<option value='http://flathatnews.com/2011/09/'> September 2011 &nbsp;(149)</option>
<option value='http://flathatnews.com/2011/08/'> August 2011 &nbsp;(24)</option>
<option value='http://flathatnews.com/2011/07/'> July 2011 &nbsp;(3)</option>
<option value='http://flathatnews.com/2011/06/'> June 2011 &nbsp;(2)</option>
<option value='http://flathatnews.com/2011/05/'> May 2011 &nbsp;(6)</option>
<option value='http://flathatnews.com/2011/04/'> April 2011 &nbsp;(145)</option>
<option value='http://flathatnews.com/2011/03/'> March 2011 &nbsp;(116)</option>
<option value='http://flathatnews.com/2011/02/'> February 2011 &nbsp;(136)</option>
<option value='http://flathatnews.com/2011/01/'> January 2011 &nbsp;(83)</option>
<option value='http://flathatnews.com/2010/12/'> December 2010 &nbsp;(32)</option>
<option value='http://flathatnews.com/2010/11/'> November 2010 &nbsp;(146)</option>
<option value='http://flathatnews.com/2010/10/'> October 2010 &nbsp;(136)</option>
<option value='http://flathatnews.com/2010/09/'> September 2010 &nbsp;(219)</option>
<option value='http://flathatnews.com/2010/08/'> August 2010 &nbsp;(61)</option>
<option value='http://flathatnews.com/2010/07/'> July 2010 &nbsp;(17)</option>
<option value='http://flathatnews.com/2010/06/'> June 2010 &nbsp;(6)</option>
<option value='http://flathatnews.com/2010/05/'> May 2010 &nbsp;(15)</option>
<option value='http://flathatnews.com/2010/04/'> April 2010 &nbsp;(229)</option>
<option value='http://flathatnews.com/2010/03/'> March 2010 &nbsp;(215)</option>
<option value='http://flathatnews.com/2010/02/'> February 2010 &nbsp;(241)</option>
<option value='http://flathatnews.com/2010/01/'> January 2010 &nbsp;(99)</option>
<option value='http://flathatnews.com/2009/12/'> December 2009 &nbsp;(71)</option>
<option value='http://flathatnews.com/2009/11/'> November 2009 &nbsp;(204)</option>
<option value='http://flathatnews.com/2009/10/'> October 2009 &nbsp;(196)</option>
<option value='http://flathatnews.com/2009/09/'> September 2009 &nbsp;(264)</option>
<option value='http://flathatnews.com/2009/08/'> August 2009 &nbsp;(59)</option>
<option value='http://flathatnews.com/2009/07/'> July 2009 &nbsp;(13)</option>
<option value='http://flathatnews.com/2009/06/'> June 2009 &nbsp;(9)</option>
<option value='http://flathatnews.com/2009/05/'> May 2009 &nbsp;(29)</option>
<option value='http://flathatnews.com/2009/04/'> April 2009 &nbsp;(207)</option>
<option value='http://flathatnews.com/2009/03/'> March 2009 &nbsp;(149)</option>
<option value='http://flathatnews.com/2009/02/'> February 2009 &nbsp;(197)</option>
<option value='http://flathatnews.com/2009/01/'> January 2009 &nbsp;(85)</option>
<option value='http://flathatnews.com/2008/12/'> December 2008 &nbsp;(58)</option>
<option value='http://flathatnews.com/2008/11/'> November 2008 &nbsp;(161)</option>
<option value='http://flathatnews.com/2008/10/'> October 2008 &nbsp;(202)</option>
<option value='http://flathatnews.com/2008/09/'> September 2008 &nbsp;(287)</option>
<option value='http://flathatnews.com/2008/08/'> August 2008 &nbsp;(62)</option>
<option value='http://flathatnews.com/2008/07/'> July 2008 &nbsp;(7)</option>
<option value='http://flathatnews.com/2008/06/'> June 2008 &nbsp;(4)</option>
<option value='http://flathatnews.com/2008/05/'> May 2008 &nbsp;(6)</option>
<option value='http://flathatnews.com/2008/04/'> April 2008 &nbsp;(255)</option>
<option value='http://flathatnews.com/2008/03/'> March 2008 &nbsp;(181)</option>
<option value='http://flathatnews.com/2008/02/'> February 2008 &nbsp;(210)</option>
<option value='http://flathatnews.com/2008/01/'> January 2008 &nbsp;(100)</option>
<option value='http://flathatnews.com/2007/12/'> December 2007 &nbsp;(73)</option>
<option value='http://flathatnews.com/2007/11/'> November 2007 &nbsp;(158)</option>
<option value='http://flathatnews.com/2007/10/'> October 2007 &nbsp;(159)</option>
<option value='http://flathatnews.com/2007/09/'> September 2007 &nbsp;(253)</option>
<option value='http://flathatnews.com/2007/08/'> August 2007 &nbsp;(70)</option>
<option value='http://flathatnews.com/2007/07/'> July 2007 &nbsp;(1)</option>
<option value='http://flathatnews.com/2007/06/'> June 2007 &nbsp;(3)</option>
<option value='http://flathatnews.com/2007/05/'> May 2007 &nbsp;(42)</option>
<option value='http://flathatnews.com/2007/04/'> April 2007 &nbsp;(265)</option>
<option value='http://flathatnews.com/2007/03/'> March 2007 &nbsp;(167)</option>
<option value='http://flathatnews.com/2007/02/'> February 2007 &nbsp;(265)</option>
<option value='http://flathatnews.com/2007/01/'> January 2007 &nbsp;(4)</option>
<option value='http://flathatnews.com/2006/12/'> December 2006 &nbsp;(43)</option>
<option value='http://flathatnews.com/2006/11/'> November 2006 &nbsp;(83)</option>
</select>
</div>
</div> 
</div> 
</div> 
</div> 
</div> 
</div> 
<div id="footer_holder">
<div id="grasstest"></div>
<div id="footer">
<div class="column_1">
<div id="lt_social_icons-2" class="widget"><div class="heading"><h5>Connect with Us Socially</h5></div>
<ul id="social_icons">
<li><a target="_blank" href="http://www.twitter.com/TheFlatHat"><img src="http://flathatnews.com/wp-content/themes/Broadcast/images/twitter_social_icon.png" width="28" height="28" class="socialimg imgf"/><span class="socialtext">Twitter (TheFlatHat)</span></a></li>
  <li><a target="_blank" href="http://www.twitter.com/FlatHatSports"><img src="http://flathatnews.com/wp-content/themes/Broadcast/images/twitter_social_icon.png" width="28" height="28" class="socialimg imgf"/><span class="socialtext">Twitter (FlatHatSports)</span></a></li> <li><a target="_blank" href="http://www.facebook.com/theflathat"><img src="http://flathatnews.com/wp-content/themes/Broadcast/images/facebook_social_icon.png" width="28" height="28" class="socialimg imgf"/><span class="socialtext">Facebook</span></a></li>
<li><a target="_blank" href="http://flathatnews.com?feed=rss2"><img src="http://flathatnews.com/wp-content/themes/Broadcast/images/rss_social_icon.png" width="28" height="28" class="socialimg imgf"/><span class="socialtext">RSS Feed</span></a></li>
<div class="hideobject"> <li><a target="_blank" href="http://www.vimeo.com/"><img src="http://flathatnews.com/wp-content/themes/Broadcast/images/vimeo_social_icon.png" width="28" height="28" class="socialimg imgf"/><span class="socialtext">Vimeo</span></a></li> </div>
</ul>
</div> 
</div> 
<div class="column_2">
<div id="lt_sidebar_news_widget-2" class="widget"><div class="heading"><h5>Latest News</h5></div> <div class="latest_news">
<div class="image">
<a href="http://flathatnews.com/2017/04/24/baskerville-review-a-detective-drama/"><img src="http://flathatnews.com/wp-content/themes/Broadcast/thumb.php?src=http://flathatnews.com/wp-content/uploads/2017/04/Baskerville-43-1024x683.jpg&amp;w=67&amp;h=53&amp;zc=1&amp;q=100" width="67" height="53" alt="&#8220;Baskerville&#8221; Review: A Detective Drama" class="imgf"/></a>
</div> 
<div class="content"><h3><a href="http://flathatnews.com/2017/04/24/baskerville-review-a-detective-drama/">&#8220;Baskerville&#8221; Review: A Detective Drama</a></h3><span class="date">April 24, 2017</span></div> 
</div> 
<div class="latest_news">
<div class="image">
<a href="http://flathatnews.com/2017/04/24/confusion-corner-take-a-ride-on-the-wild-side/"><img src="http://flathatnews.com/wp-content/themes/Broadcast/thumb.php?src=http://flathatnews.com/wp-content/uploads/2017/04/BuschGardensCartoon_KP-1024x647.jpg&amp;w=67&amp;h=53&amp;zc=1&amp;q=100" width="67" height="53" alt="Confusion Corner: Take a ride on the wild side" class="imgf"/></a>
</div> 
<div class="content"><h3><a href="http://flathatnews.com/2017/04/24/confusion-corner-take-a-ride-on-the-wild-side/">Confusion Corner: Take a ride on the wild side</a></h3><span class="date">April 24, 2017</span></div> 
</div> 
<div class="latest_news">
<div class="image">
<a href="http://flathatnews.com/2017/04/24/after-april-19-21-meetings-bov-passes-27-resolutions/"><img src="http://flathatnews.com/wp-content/themes/Broadcast/thumb.php?src=http://flathatnews.com/wp-content/uploads/2017/04/bov.jpeg&amp;w=67&amp;h=53&amp;zc=1&amp;q=100" width="67" height="53" alt="After April 19-21 meetings, BOV passes 27 resolutions" class="imgf"/></a>
</div> 
<div class="content"><h3><a href="http://flathatnews.com/2017/04/24/after-april-19-21-meetings-bov-passes-27-resolutions/">After April 19-21 meetings, BOV passes 27 resolutions</a></h3><span class="date">April 24, 2017</span></div> 
</div> 
</div> 
</div> 
<div class="column_3">
</div> 
<div class="column_4">
<div id="search-6" class="widget"><div class="heading"><h5>Search</h5></div><form method="get" id="searchform" action="http://flathatnews.com">
<input type="text" class="search" name="s" id="s" value=""/>
<input type="submit" class="searchb" value=""/>
</form></div> 
</div> 
</div> 
</div> 
<div id="copyright_holder">
<div class="copyright">
<div class="left">&copy; 1911-Present. The Flat Hat. All Rights Reserved.</div> 
<div class="right"></div> 
</div> 
</div> 
<div style="display:none">
<div class="grofile-hash-map-7acc9c61968511c78e2bc2568163f8ed">
</div>
</div>
<script type="text/javascript">
			(function() {

				function addSubmittedClass() {
					var className = 'mc4wp-form-submitted';
					(this.classList) ? this.classList.add(className) : this.className += ' ' + className;
				}

				var forms = document.querySelectorAll('.mc4wp-form');
				for (var i = 0; i < forms.length; i++) {
					(function(f) {

						// hide honeypot
						var honeypot = f.querySelector('input[name="_mc4wp_required_but_not_really"]');
						honeypot.style.display = 'none';
						honeypot.setAttribute('type','hidden');

						// add class on submit
						var b = f.querySelector('[type="submit"]');
						if(b.addEventListener) {
							b.addEventListener( 'click', addSubmittedClass.bind(f));
						} else {
							b.attachEvent( 'onclick', addSubmittedClass.bind(f));
						}

					})(forms[i]);
				}
			})();

					</script><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/flathatnews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://flathatnews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://flathatnews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.4.9'></script>
<script type='text/javascript' src='http://flathatnews.com/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.4.9'></script>
<script type='text/javascript' src='http://flathatnews.com/wp-includes/js/wp-embed.min.js?ver=4.4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.4.9","language":""},"disqusIdentifier":"114932 http:\/\/flathatnews.com\/?p=114932","disqusShortname":"flathatnews","disqusTitle":"Students benefit from not having reading week","disqusUrl":"http:\/\/flathatnews.com\/2017\/04\/24\/students-benefit-from-not-having-reading-week\/","options":{"manualSync":false},"postId":"114932"};
/* ]]> */
</script>
<script type='text/javascript' src='http://flathatnews.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"flathatnews"};
/* ]]> */
</script>
<script type='text/javascript' src='http://flathatnews.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.4.9'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.7',blog:'41736957',post:'114932',tz:'-4',srv:'flathatnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '41736957', '114932' ]);
</script>
 