<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en-US"><head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<title>Ugokwe signed to NFL&#8217;s Colts, Anderson invited to Atlanta minicamp | Flat Hat News</title>
<link rel="stylesheet" type="text/css" href="http://flathatnews.com/wp-content/themes/Broadcast/fonts/stylesheet.css"/>
<link rel="stylesheet" type="text/css" href="http://flathatnews.com/wp-content/themes/Broadcast/style.css"/>
<link rel="stylesheet" type="text/css" href="http://flathatnews.com/wp-content/themes/Broadcast/scripts/css/firstnavigation.css"/>
<link rel="stylesheet" type="text/css" href="http://flathatnews.com/wp-content/themes/Broadcast/scripts/css/secondnavigation.css"/>
<link rel="stylesheet" type="text/css" href="http://flathatnews.com/wp-content/themes/Broadcast/scripts/css/carousel.css"/>
<link rel="stylesheet" type="text/css" href="http://flathatnews.com/wp-content/themes/Broadcast/scripts/css/tipTip.css"/>
<link rel="stylesheet" type="text/css" href="http://flathatnews.com/wp-content/themes/Broadcast/scripts/css/tabs.css"/>
 
<link rel="stylesheet" type="text/css" href="http://flathatnews.com/wp-content/plugins/svg-vector-icon-plugin/admin/css/wordpress-svg-icon-plugin-style.min.css"/>
<link rel="stylesheet" type="text/css" href="http://flathatnews.com/wp-content/themes/Broadcast/scripts/css/styles/bright/top_header.css"/>
<link rel="stylesheet" type="text/css" href="http://flathatnews.com/wp-content/themes/Broadcast/scripts/css/styles/dark/categories.css"/>
<link rel="stylesheet" type="text/css" href="http://flathatnews.com/wp-content/themes/Broadcast/scripts/css/featured_long_slider.css"/>
<link rel="stylesheet" type="text/css" href="http://flathatnews.com/wp-content/themes/Broadcast/scripts/css/prettyPhoto.css"/>
<!--[if gt IE 7]>
        <link rel="stylesheet" type="text/css" href="http://flathatnews.com/wp-content/themes/Broadcast/scripts/css/ie7.css">
<![endif]-->
<!--[if IE]>
       <link rel="stylesheet" type="text/css" href="http://flathatnews.com/wp-content/themes/Broadcast/scripts/css/ie.css">
<![endif]-->
<style type="text/css">.list_category h2{color:#000!important;}.list_post h2{color:#000!important;}#right h2{color:#000!important;}.rightwidget h2 a{color:#000!important;}a.cat_arrow{background:#000 url('http://flathatnews.com/wp-content/themes/Broadcast/images/category_arrow.png')!important;}a:hover.cat_arrow{background:#1f1f1f url('http://flathatnews.com/wp-content/themes/Broadcast/images/category_arrow.png')!important;}.list_category h2 a{color:#000!important;}h1.fontface{font:53px 'ColaborateBoldRegular',Arial,sans-serif;color:#222222;}#footer h5{color:#000;!important}#left h1{color:#000;!important}a.featured_button{background:#000!important;}.list_post div.readm div.button a{background:#000!important;}</style>
<link rel="alternate" type="application/rss+xml" title="Flat Hat News &raquo; Feed" href="http://flathatnews.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Flat Hat News &raquo; Comments Feed" href="http://flathatnews.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Flat Hat News &raquo; Ugokwe signed to NFL&#8217;s Colts, Anderson invited to Atlanta minicamp Comments Feed" href="http://flathatnews.com/2017/04/30/ugokwe-signed-to-nfls-colts-anderson-invited-to-atlanta-minicamp/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/flathatnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.10"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='sa-watch-css' href='http://flathatnews.com/wp-content/plugins/sa_watch/style.css?ver=4.4.10' type='text/css' media='all'/>
<link rel='stylesheet' id='ce_responsive-css' href='http://flathatnews.com/wp-content/plugins/simple-embed-code/css/video-container.css?ver=4.4.10' type='text/css' media='all'/>
<link rel='stylesheet' id='default-icon-styles-css' href='http://flathatnews.com/wp-content/plugins/svg-vector-icon-plugin/public/../admin/css/wordpress-svg-icon-plugin-style.min.css?ver=4.4.10' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-polls-css' href='http://flathatnews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all'/>
<style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url('http://flathatnews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');border:1px solid #c8c8c8;}</style>
<link rel='stylesheet' id='mailchimp-for-wp-checkbox-css' href='http://flathatnews.com/wp-content/plugins/mailchimp-for-wp/assets/css/checkbox.min.css?ver=2.2.8' type='text/css' media='all'/>
<link rel='stylesheet' id='wordpress-popular-posts-css' href='http://flathatnews.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_image_widget-css' href='http://flathatnews.com/wp-content/plugins/jetpack/modules/widgets/image-widget/style.css?ver=20140808' type='text/css' media='all'/>
<link rel='stylesheet' id='mailchimp-for-wp-form-css' href='http://flathatnews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form.min.css?ver=2.2.8' type='text/css' media='all'/>
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css' href='http://flathatnews.com/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.4.10' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://flathatnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.7' type='text/css' media='all'/>
<script type='text/javascript' src='http://flathatnews.com/wp-content/themes/Broadcast/scripts/js/jquery-1.7.2.min.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://flathatnews.com/wp-content/themes/Broadcast/scripts/js/jquery-ui.min.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://flathatnews.com/wp-content/themes/Broadcast/scripts/js/superfish.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://flathatnews.com/wp-content/themes/Broadcast/scripts/js/custom.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://flathatnews.com/wp-content/themes/Broadcast/scripts/js/jquery.prettyPhoto.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://flathatnews.com/wp-content/themes/Broadcast/scripts/js/tabs.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://flathatnews.com/wp-content/themes/Broadcast/scripts/js/jquery.carouFredSel-4.3.3-packed.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://flathatnews.com/wp-content/themes/Broadcast/scripts/js/jquery.easing.1.3.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://flathatnews.com/wp-content/themes/Broadcast/scripts/js/jquery.tipTip.minified.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://flathatnews.com/wp-content/themes/Broadcast/scripts/js/jquery.tabify.js?ver=4.4.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://flathatnews.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://flathatnews.com/wp-content/plugins/sa_watch/views/show_votes.js?ver=4.4.10'></script>
<link rel='https://api.w.org/' href='http://flathatnews.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://flathatnews.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://flathatnews.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.4.10"/>
<link rel="canonical" href="http://flathatnews.com/2017/04/30/ugokwe-signed-to-nfls-colts-anderson-invited-to-atlanta-minicamp/"/>
<link rel='shortlink' href='http://wp.me/p2P7GJ-tVG'/>
<link rel="alternate" type="application/json+oembed" href="http://flathatnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fflathatnews.com%2F2017%2F04%2F30%2Fugokwe-signed-to-nfls-colts-anderson-invited-to-atlanta-minicamp%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://flathatnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fflathatnews.com%2F2017%2F04%2F30%2Fugokwe-signed-to-nfls-colts-anderson-invited-to-atlanta-minicamp%2F&#038;format=xml"/>
<style type='text/css'>img#wpstats{display:none}</style>  
<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://flathatnews.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=2ee53b10db&wpp_id=115052';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
 
 <link rel="shortcut icon" href="http://flathatnews.com/wp-content/uploads/2015/03/favicon.ico"/>
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="Ugokwe signed to NFL&#8217;s Colts, Anderson invited to Atlanta minicamp"/>
<meta property="og:url" content="http://flathatnews.com/2017/04/30/ugokwe-signed-to-nfls-colts-anderson-invited-to-atlanta-minicamp/"/>
<meta property="og:description" content="William and Mary senior offensive lineman Jerry Ugokwe was signed as an undrafted free agent after the 2017 NFL Draft by the Indianapolis Colts. Tribe senior running back Kendell Anderson will also…"/>
<meta property="article:published_time" content="2017-04-30T17:40:20+00:00"/>
<meta property="article:modified_time" content="2017-04-30T19:10:45+00:00"/>
<meta property="og:site_name" content="Flat Hat News"/>
<meta property="og:image" content="http://flathatnews.com/wp-content/uploads/2017/04/kendall-anderson-e1493579340955.jpg"/>
<meta property="og:image:width" content="650"/>
<meta property="og:image:height" content="430"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:image" content="http://flathatnews.com/wp-content/uploads/2017/04/kendall-anderson-e1493579340955.jpg?w=640"/>
<meta name="twitter:card" content="summary_large_image"/>
<style type="text/css">.mc4wp-form input[name="_mc4wp_required_but_not_really"]{display:none!important;}</style><link rel="icon" href="http://flathatnews.com/wp-content/uploads/2016/07/cropped-4771_96951877289_6540366_n-32x32.jpg" sizes="32x32"/>
<link rel="icon" href="http://flathatnews.com/wp-content/uploads/2016/07/cropped-4771_96951877289_6540366_n-192x192.jpg" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="http://flathatnews.com/wp-content/uploads/2016/07/cropped-4771_96951877289_6540366_n-180x180.jpg"/>
<meta name="msapplication-TileImage" content="http://flathatnews.com/wp-content/uploads/2016/07/cropped-4771_96951877289_6540366_n-270x270.jpg"/>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1826542-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</head>
<body>
<div id="header_navigation">
<div id="top_navigation">
<ul id="menu-top-menu" class="firstnav-menu sf-menu"><li id="menu-item-91260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91260"><a href="http://flathatnews.com/about-flat-hat-news/">About</a></li>
<li id="menu-item-153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153"><a href="/advertise/">Advertise</a></li>
<li id="menu-item-152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152"><a href="/contact-details/">Contact</a></li>
<li id="menu-item-90713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90713"><a href="http://flathatnews.com/online-comment-policy/">Comment Policy</a></li>
<li id="menu-item-154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154"><a href="/donate/">Donate</a></li>
<li id="menu-item-90712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90712"><a href="http://flathatnews.com/joining-the-flat-hat/">Join</a></li>
</ul>
</ul> 
<div class="header_right_side">
<form method="get" id="searchform" action="http://flathatnews.com">
<input class="search-text search" type="text" id="s" name="s" placeholder="Search"/>
<input class="search-button searchb icon-search" type="submit" value="&#xe986;"/>
</form>
</div> 
</div> 
</div> 
<div id="header_container">
<div id="header">
<a href="http://flathatnews.com"><img src="http://flathatnews.com/wp-content/uploads/2015/03/flathatv10-1.png" border="0" alt="Flat Hat News" class="logo"/></a>
</div> 
 
<center>
<a href="https://www.law.gmu.edu/wandm">
<img src="http://flathatnews.com/wp-content/uploads/2017/04/wandm-web-2.png" alt="George Mason Law School" width="730" height="92" style="PADDING-BOTTOM: 5px">
</center>
</div> 
<div id="categories_container">
<div id="categories">
<ul id="menu-main-menu-backup" class="secondnav-menu sf-js-enabled sf-menu"><li id="menu-item-100504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100504"><a href="/index.php">Home</a></li>
<li id="menu-item-100505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100505"><a href="http://flathatnews.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-100506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100506"><a href="http://flathatnews.com/category/news/academics/">Academics</a></li>
<li id="menu-item-100507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100507"><a href="http://flathatnews.com/category/news/board-of-visitors/">Board of Visitors</a></li>
<li id="menu-item-100508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100508"><a href="http://flathatnews.com/category/news/construction/">Construction</a></li>
<li id="menu-item-100509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100509"><a href="http://flathatnews.com/category/news/faculty-news/">Faculty</a></li>
<li id="menu-item-100510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100510"><a href="http://flathatnews.com/category/news/greek-life-news/">Greek Life</a></li>
<li id="menu-item-100511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100511"><a href="http://flathatnews.com/category/news/housing-news/">Housing</a></li>
<li id="menu-item-100512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100512"><a href="http://flathatnews.com/category/news-videos/">News Videos</a></li>
<li id="menu-item-103561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103561"><a href="http://flathatnews.com/category/variety/profiles/">Profiles</a></li>
<li id="menu-item-100513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100513"><a href="http://flathatnews.com/category/news/series/">Series</a>
<ul class="sub-menu">
<li id="menu-item-100514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100514"><a href="http://flathatnews.com/category/news/series/into-drug-culture/">Into Drug Culture</a></li>
</ul>
</li>
<li id="menu-item-100515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100515"><a href="http://flathatnews.com/category/news/student-assemblybov/">Student Assembly</a></li>
<li id="menu-item-100516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100516"><a href="http://flathatnews.com/category/news/student-life/">Student Life</a>
<ul class="sub-menu">
<li id="menu-item-100537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100537"><a href="http://flathatnews.com/category/news/student-life/dining-student-life-news/">Dining</a></li>
</ul>
</li>
<li id="menu-item-100517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100517"><a href="http://flathatnews.com/category/news/williamsburg-and-city-council/">Williamsburg</a></li>
</ul>
</li>
<li id="menu-item-100518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100518"><a href="http://flathatnews.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
<li id="menu-item-100519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100519"><a href="http://flathatnews.com/category/opinions/columns-opinions/">Columns</a></li>
<li id="menu-item-100520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100520"><a href="http://flathatnews.com/category/opinions/guest-opinions/">Guest columns</a></li>
<li id="menu-item-100521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100521"><a href="http://flathatnews.com/category/opinions/editorial/">Staff Editorial</a></li>
</ul>
</li>
<li id="menu-item-100522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100522"><a href="http://flathatnews.com/category/variety/">Variety</a>
<ul class="sub-menu">
<li id="menu-item-100523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100523"><a href="http://flathatnews.com/category/variety/behind-closed-doors/">Behind Closed Doors</a></li>
<li id="menu-item-100524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100524"><a href="http://flathatnews.com/category/variety/campus-events/">Campus Events</a></li>
<li id="menu-item-100525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100525"><a href="http://flathatnews.com/category/variety/confusion-corner-variety/">Confusion Corner</a></li>
<li id="menu-item-100526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100526"><a href="http://flathatnews.com/category/variety/club-spotlight/">Club Spotlight</a></li>
<li id="menu-item-100527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100527"><a href="http://flathatnews.com/category/variety/profiles/">Profiles</a></li>
<li id="menu-item-100529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100529"><a href="http://flathatnews.com/category/variety/williamsburg-events/">Williamsburg Events</a></li>
</ul>
</li>
<li id="menu-item-100530" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-100530"><a href="http://flathatnews.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-100531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100531"><a href="http://flathatnews.com/category/sports/commentary-sports/">Commentary</a></li>
<li id="menu-item-100532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100532"><a href="http://flathatnews.com/category/sports/features/">Features</a></li>
<li id="menu-item-104843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104843"><a href="http://flathatnews.com/category/sports/sports-profiles/">Profiles</a></li>
<li id="menu-item-100533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100533"><a href="http://flathatnews.com/flat-hat-sports-talk/">Flat Hat Sports Talk</a></li>
<li id="menu-item-100534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100534"><a href="http://flathatnews.com/category/sports/games-sports/">Games</a></li>
<li id="menu-item-100536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100536"><a href="http://flathatnews.com/category/sports-online/">Sports Online</a></li>
<li id="menu-item-111925" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-111925"><a href="http://flathatnews.com/category/sports-news/">Sports News</a></li>
</ul>
</li>
<li id="menu-item-100538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100538"><a href="http://flathatnews.com/category/blogs/">Blogs</a>
<ul class="sub-menu">
<li id="menu-item-101268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101268"><a href="http://flathatnews.com/category/blogs/alma-matter/">Alma Matter</a></li>
<li id="menu-item-100539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100539"><a href="http://flathatnews.com/category/blogs/crim-bell-curve/">Crim Bell Curve</a></li>
<li id="menu-item-111924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111924"><a href="http://flathatnews.com/category/blogs/cupolaspotting/">Cupolaspotting</a></li>
<li id="menu-item-100540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100540"><a href="http://flathatnews.com/category/blogs/forkinaround/">Forkin&#8217; Around</a></li>
<li id="menu-item-100542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100542"><a href="http://flathatnews.com/category/blogs/last-lap/">Last Lap</a></li>
<li id="menu-item-100543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100543"><a href="http://flathatnews.com/category/blogs/reeltalk/">Reel Talk</a></li>
<li id="menu-item-100545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100545"><a href="http://flathatnews.com/category/blogs/music-blogs/">Sharps and Flats</a></li>
<li id="menu-item-100546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100546"><a href="http://flathatnews.com/category/blogs/storiesfromabroad/">Stories From Abroad</a></li>
<li id="menu-item-102142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102142"><a href="http://flathatnews.com/category/blogs/snark-upon-the-gale/">Snark Upon the Gale</a></li>
<li id="menu-item-103199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103199"><a href="http://flathatnews.com/category/blogs/summerof1693/">Summer of 1693</a></li>
<li id="menu-item-111965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111965"><a href="http://flathatnews.com/category/blogs/the-polls/">The Polls</a></li>
<li id="menu-item-102907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102907"><a href="http://flathatnews.com/category/blogs/visible-results/">Visible Results</a></li>
</ul>
</li>
<li id="menu-item-104387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104387"><a href="http://flathatnews.com/category/video/">Multimedia</a>
<ul class="sub-menu">
<li id="menu-item-104389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104389"><a href="http://flathatnews.com/category/video/features-video/">Video Features</a></li>
<li id="menu-item-104388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104388"><a href="http://flathatnews.com/category/video/that-guythat-girl/">That Guy/That Girl</a></li>
<li id="menu-item-104390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104390"><a href="http://flathatnews.com/category/video/lets-talk-sex/">Let&#8217;s Talk Sex</a></li>
<li id="menu-item-106839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106839"><a href="http://flathatnews.com/flat-hat-recap/">Flat Hat Recap</a></li>
<li id="menu-item-105678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105678"><a href="http://flathatnews.com/the-parkway/">The Parkway</a></li>
<li id="menu-item-106851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106851"><a href="http://flathatnews.com/just-the-tip/">Just The Tip</a></li>
</ul>
</li>
</ul> </div> 
</div> 
<div id="center">
<div id="container">
<div id="content">
<div id="content_bg">
<div id="left">
<div class="page_heading blog_single_header no_margin_top">
<h1>Ugokwe signed to NFL&#8217;s Colts, Anderson invited to Atlanta minicamp</h1>
</div>
<div class="blog_date">
<div class="the_date">
<p> Written by <a href="http://flathatnews.com/author/brendan-doyle/" title="Posts by Brendan Doyle" rel="author">Brendan Doyle</a></p> <span class="seperator">|</span>
<p>April 30, 2017</p></span>
<span class="timestamp">1:40 PM</span>
</div> 
</div> 
 <div class="thumb ">
<div class="wp-featured-caption">
<a href="http://flathatnews.com/wp-content/uploads/2017/04/kendall-anderson-e1493579340955.jpg" title="" rel="prettyPhoto[inline]"><img src="http://flathatnews.com/wp-content/themes/Broadcast/thumb.php?src=http://flathatnews.com/wp-content/uploads/2017/04/kendall-anderson-e1493579340955.jpg&amp;w=581&amp;zc=1&amp;q=100" width="581" class="blog_single_img imgf"/></a><p class="wp-featured-caption-text">Tribe senior running back Kendell Anderson is one of two Tribe players with a chance to make an NFL roster this year. COURTESY PHOTO / TRIBE ATHLETICS</p></div></div> 
<div id="video_holder" style="display:none;"><p></p></div>
<div class="pure_content">
<p>William and Mary <a href="http://www.tribeathletics.com/roster.aspx?rp_id=6627">senior offensive lineman Jerry Ugokwe</a> was signed as an undrafted free agent after the 2017 NFL Draft by the Indianapolis Colts. Tribe <a href="http://www.tribeathletics.com/roster.aspx?rp_id=6560&amp;path=">senior running back Kendell Anderson</a> will also get a chance to catch on at the professional level, accepting an invitation to the Atlanta Falcons’ rookie minicamp.</p>
<p>Ugokwe developed into an anchor at right tackle for the Tribe over his five years at the College. The 6 foot 8 inch lineman started 42 games in his Tribe career. In 2015, Ugokwe was named third-team All-Colonial Athletic Association, and in 2016 he received first-team All-CAA as well as recognition as a third-team All-American by the Associated Press and the sports data company STATS.</p>
<p>Anderson was a two-year starter and team captain who finished his career ranked fifth all-time in school history in rushing yards. He also holds the third best rushing game in Tribe history, notching 219 yards and two touchdowns against Richmond this past season and capturing the Capital Cup MVP award. Anderson garnered a first-team All-CAA selection in 2015 and a second-team All-CAA nod in 2016.</p>
<p>Ugokwe and Anderson have the opportunity to join DeAndre Houston-Carson ’16, Luke Rhodes ’16, Tre McBride ’15, B.W. Webb ’13 and Jonathan Grimes ’12 as former Tribe players currently in the NFL.</p>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
</div> 
<div class="list_category ">
<div class="heading"><h2>Share This Article</h2></div>
<div class="share ">
<a href="http://www.facebook.com/sharer.php?u=http://flathatnews.com/2017/04/30/ugokwe-signed-to-nfls-colts-anderson-invited-to-atlanta-minicamp/&t=Ugokwe signed to NFL&#8217;s Colts, Anderson invited to Atlanta minicamp" onclick="window.open(this.href, 'newwindow', 'width=650, height=550'); return false;">
<img src="http://flathatnews.com/wp-content/themes/Broadcast/images/facebook-icon.png" class="shareimg"/></a>
<a href="https://twitter.com/intent/tweet?text=Ugokwe signed to NFL&#8217;s Colts, Anderson invited to Atlanta minicamp&nbsp;-&nbsp;http://flathatnews.com/2017/04/30/ugokwe-signed-to-nfls-colts-anderson-invited-to-atlanta-minicamp/">
<img src="http://flathatnews.com/wp-content/themes/Broadcast/images/twitter-icon.png" class="shareimg"/></a>
<a href="https://plus.google.com/share?url=http://flathatnews.com/2017/04/30/ugokwe-signed-to-nfls-colts-anderson-invited-to-atlanta-minicamp/" onclick="javascript:window.open(this.href,
  '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="http://flathatnews.com/wp-content/themes/Broadcast/images/gplus-icon.png" class="shareimg" alt="Share on Google+"/></a>
<a href="http://www.tumblr.com/share/link?url=http://flathatnews.com/2017/04/30/ugokwe-signed-to-nfls-colts-anderson-invited-to-atlanta-minicamp/&amp;title=Ugokwe signed to NFL&#8217;s Colts, Anderson invited to Atlanta minicamp&amp;source=" onclick="window.open(this.href, 'newwindow', 'width=450, height=450'); return false;">
<img src="http://flathatnews.com/wp-content/themes/Broadcast/images/tumblr-icon.png" class="shareimg"/></a>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://flathatnews.com/2017/04/30/ugokwe-signed-to-nfls-colts-anderson-invited-to-atlanta-minicamp/&amp;title=Ugokwe signed to NFL&#8217;s Colts, Anderson invited to Atlanta minicamp&amp;source=" onclick="window.open(this.href, 'newwindow', 'width=650, height=550'); return false;">
<img src="http://flathatnews.com/wp-content/themes/Broadcast/images/linkedin-icon.png" class="shareimg"/></a>
<a href="https://www.pinterest.com/pin/create/button/?url=http://flathatnews.com/2017/04/30/ugokwe-signed-to-nfls-colts-anderson-invited-to-atlanta-minicamp/&amp;title=Ugokwe signed to NFL&#8217;s Colts, Anderson invited to Atlanta minicamp&amp;media=http://flathatnews.com/wp-content/uploads/2017/04/kendall-anderson-e1493579340955.jpg" onclick="window.open(this.href, 'newwindow', 'width=750, height=300'); return false;">
<img src="http://flathatnews.com/wp-content/themes/Broadcast/images/pinterest-icon.png" class="shareimg"/></a>
</div> 
</div> 
<div class="list_category unique_margin_bottom hideobject">
<div class="heading"><h2>Related News</h2></div> 
<div class="other_news_item  single_item_height">
<a href="http://flathatnews.com/2017/05/03/jack-whitman-to-transfer-to-kansas/"><img src="http://flathatnews.com/wp-content/themes/Broadcast/thumb.php?src=http://flathatnews.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-12.48.21-PM-1024x628.png&amp;w=163&amp;h=99&amp;zc=1&amp;q=100" width="163" height="99" alt="Jack Whitman to Transfer to Kansas"/></a>
</div> 
<div class="other_news_item  single_item_height">
<a href="http://flathatnews.com/2017/04/25/baseball-tribe-comes-back-against-richmond-falls-to-maryland/"><img src="http://flathatnews.com/wp-content/themes/Broadcast/thumb.php?src=http://flathatnews.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-27-at-6.23.55-PM-1024x647.png&amp;w=163&amp;h=99&amp;zc=1&amp;q=100" width="163" height="99" alt="Baseball: Tribe comes back against Richmond, falls to Maryland"/></a>
</div> 
<div class="other_news_item no_margin_right single_item_height">
<a href="http://flathatnews.com/2017/04/24/baseball-tribe-sweeps-james-madison-takes-three-caa-wins/"><img src="http://flathatnews.com/wp-content/themes/Broadcast/thumb.php?src=http://flathatnews.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-8.38.25-PM-e1493080766693.png&amp;w=163&amp;h=99&amp;zc=1&amp;q=100" width="163" height="99" alt="Baseball: Tribe sweeps James Madison, takes three CAA wins"/></a>
</div> 
</div> 
<div class="list_category unique_margin_bottom ">
<div class="heading"><h2>About Author</h2></div>
<div class="about_author">
<div class="image"><img alt='' src='http://0.gravatar.com/avatar/c535e461c8df501d9ff9a217f58a4996?s=75&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c535e461c8df501d9ff9a217f58a4996?s=150&amp;d=mm&amp;r=g 2x' class='image_border avatar-75 photo' height='75' width='75'/></div> 
<div class="content">
<ul class="authContact">
<li><h3>Brendan Doyle</h3></li>
</ul>
<p>Brendan Doyle '20 is an Associate Sports Editor from Centreville, Virginia. He also contributes for News and Online.</p>
</div> 
</div> 
</div> 
<div id="disqus_thread">
</div>
</div> 
<div id="right">
 
<div id="wpp-5" class="widget-container popular-posts rightwidget">
<div class="heading"><div class="heading_bg"><h2>Popular Posts</h2></div></div> 
<div class="popular_news">
<div class="image">
<div class="thumb" align="left"><a href="http://flathatnews.com/2014/11/17/fbi-director-james-comey-reflects-on-his-time-at-the-college/" title="FBI Director James Comey reflects on his time at the College" target="_self"><img src="http://flathatnews.com/wp-content/uploads/wordpress-popular-posts/97733-featured-75x75.jpg" width="75" height="75" title="FBI Director James Comey reflects on his time at the College" alt="FBI Director James Comey reflects on his time at the College" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div> <h3><a href="http://flathatnews.com/2014/11/17/fbi-director-james-comey-reflects-on-his-time-at-the-college/" title="FBI Director James Comey reflects on his time at the College" class="wpp-post-title" target="_self">FBI Director James Comey reflects on his time at the College</a></h3> <p>“What the College taught me was to think well and try to understand ot... </p>
</div>
<div class="image">
<div class="thumb" align="left"><a href="http://flathatnews.com/2008/09/23/hickeys-passion-mark-or-mark-shame/" title="Hickeys: a passion mark or a mark of shame?" target="_self"><img src="http://flathatnews.com/wp-content/plugins/wordpress-popular-posts/no_thumb.jpg" width="75" height="75" title="Hickeys: a passion mark or a mark of shame?" alt="Hickeys: a passion mark or a mark of shame?" class="wpp-thumbnail wpp_def_noPath wpp_featured"/></a></div> <h3><a href="http://flathatnews.com/2008/09/23/hickeys-passion-mark-or-mark-shame/" title="Hickeys: a passion mark or a mark of shame?" class="wpp-post-title" target="_self">Hickeys: a passion mark or a mark of shame?</a></h3> <p>Last week, I ran into a friend behind the Sadler Center. We chatted fo... </p>
</div>
<div class="image">
<div class="thumb" align="left"><a href="http://flathatnews.com/2012/03/29/why-the-office-is-better-without-michael-scott/" title="Why The Office is Better Without Michael Scott" target="_self"><img src="http://flathatnews.com/wp-content/uploads/wordpress-popular-posts/80567-featured-75x75.png" width="75" height="75" title="Why The Office is Better Without Michael Scott" alt="Why The Office is Better Without Michael Scott" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div> <h3><a href="http://flathatnews.com/2012/03/29/why-the-office-is-better-without-michael-scott/" title="Why The Office is Better Without Michael Scott" class="wpp-post-title" target="_self">Why The Office is Better Without Michael Scott</a></h3> <p>Out of all the things I’ll ever write, this is probably the most contr... </p>
</div>
</div>
</div> 
 
<div id="lt_flickr_widget-2" class="widget-container lt_flickr_widget rightwidget"><div class="heading"><div class="heading_bg"><h2>Recent Flickr Photos</h2></div></div> 
<div id="flickr">
<script type="text/javascript" src="http://www.flickr.com/badge_code_v2.gne?count=6&amp;display=latest&amp;size=s&amp;layout=x&amp;source=user&amp;user=75042301@N03"></script></div> 
</div> 
<div id="londontabs" class="widget">
<div id="tabsheader" class="tabsheader">
<ul class="tabnav ui-tabs-nav">
 
<li class=""><a href="#recenttab">Recent</a></li>
<li class=""><a href="#commentstab">Comments</a></li>
<li class="tagslast"><a href="#tagtab" class="tagslast">Tags</a></li>
</ul>
</div> 
 
  
  
  
  
  
  
  
  
  
<div id="recenttab" class="tabdiv ui-tabs-panel ui-tabs-hide"> 
<div class="tab_inside">
<a href="http://flathatnews.com/2017/06/13/as-gubernatorial-primary-nears-students-get-out-the-vote/"><img src="http://flathatnews.com/wp-content/themes/Broadcast/thumb.php?src=http://flathatnews.com/wp-content/uploads/2017/06/IMG_4617.jpg&amp;w=61&amp;h=54&amp;zc=1&amp;q=100" alt="As gubernatorial primary nears, students get out the vote"/></a>
<div class="content">
<h1><a href="http://flathatnews.com/2017/06/13/as-gubernatorial-primary-nears-students-get-out-the-vote/">As gubernatorial primary nears, students get out the vote</a></h1>
<span class="date">June 13, 2017</span>
</div> 
</div> 
<div class="tab_inside">
<a href="http://flathatnews.com/2017/05/09/college-mourns-death-of-online-mba-student-navy-seal-kyle-milliken/"><img src="http://flathatnews.com/wp-content/themes/Broadcast/thumb.php?src=http://flathatnews.com/wp-content/uploads/2017/05/KyleMilliken-1024x933.jpg&amp;w=61&amp;h=54&amp;zc=1&amp;q=100" alt="College mourns death of online MBA student, Navy SEAL Kyle Milliken"/></a>
<div class="content">
<h1><a href="http://flathatnews.com/2017/05/09/college-mourns-death-of-online-mba-student-navy-seal-kyle-milliken/">College mourns death of online MBA student, Navy SEAL Kyle Milliken</a></h1>
<span class="date">May 09, 2017</span>
</div> 
</div> 
<div class="tab_inside">
<a href="http://flathatnews.com/2017/05/03/jack-whitman-to-transfer-to-kansas/"><img src="http://flathatnews.com/wp-content/themes/Broadcast/thumb.php?src=http://flathatnews.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-12.48.21-PM-1024x628.png&amp;w=61&amp;h=54&amp;zc=1&amp;q=100" alt="Jack Whitman to Transfer to Kansas"/></a>
<div class="content">
<h1><a href="http://flathatnews.com/2017/05/03/jack-whitman-to-transfer-to-kansas/">Jack Whitman to Transfer to Kansas</a></h1>
<span class="date">May 03, 2017</span>
</div> 
</div> 
<div class="tab_inside no_border_bottom">
<a href="http://flathatnews.com/2017/04/30/ugokwe-signed-to-nfls-colts-anderson-invited-to-atlanta-minicamp/"><img src="http://flathatnews.com/wp-content/themes/Broadcast/thumb.php?src=http://flathatnews.com/wp-content/uploads/2017/04/kendall-anderson-e1493579340955.jpg&amp;w=61&amp;h=54&amp;zc=1&amp;q=100" alt="Ugokwe signed to NFL&#8217;s Colts, Anderson invited to Atlanta minicamp"/></a>
<div class="content">
<h1><a href="http://flathatnews.com/2017/04/30/ugokwe-signed-to-nfls-colts-anderson-invited-to-atlanta-minicamp/">Ugokwe signed to NFL&#8217;s Colts, Anderson invited to Atlanta minicamp</a></h1>
<span class="date">April 30, 2017</span>
</div> 
</div> 
</div> 
<div id="commentstab" class="tabdiv ui-tabs-panel ui-tabs-hide"> 
<div class="tab_inside">
<a href="http://flathatnews.com/2014/11/17/fbi-director-james-comey-reflects-on-his-time-at-the-college/#comment-21010"><img alt='' src='http://1.gravatar.com/avatar/ad2d44a245cff7b331b25956bf9bc02c?s=53&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/ad2d44a245cff7b331b25956bf9bc02c?s=106&amp;d=mm&amp;r=g 2x' class='image_border avatar-53 photo' height='53' width='53'/></a>
<div class="content">
<h1><a href="http://flathatnews.com/2014/11/17/fbi-director-james-comey-reflects-on-his-time-at-the-college/#comment-21010">FBI Director James Comey reflects on his time at the College</a></h1>
<span class="date">Nice article. I think Ms. Caine captured the zeitgeist of finding a ma</span>
</div> 
</div> 
<div class="tab_inside">
<a href="http://flathatnews.com/2014/11/17/fbi-director-james-comey-reflects-on-his-time-at-the-college/#comment-20997"><img alt='' src='http://1.gravatar.com/avatar/76598b8c1872a02ef2c1455064297d85?s=53&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/76598b8c1872a02ef2c1455064297d85?s=106&amp;d=mm&amp;r=g 2x' class='image_border avatar-53 photo' height='53' width='53'/></a>
<div class="content">
<h1><a href="http://flathatnews.com/2014/11/17/fbi-director-james-comey-reflects-on-his-time-at-the-college/#comment-20997">FBI Director James Comey reflects on his time at the College</a></h1>
<span class="date">I guess the writer wanted a soft soap article about him; anyway his te</span>
</div> 
</div> 
<div class="tab_inside">
<a href="http://flathatnews.com/2017/05/09/college-mourns-death-of-online-mba-student-navy-seal-kyle-milliken/#comment-20924"><img alt='' src='http://2.gravatar.com/avatar/5f1984b69907fcbfdf6463f24a8fb3c1?s=53&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5f1984b69907fcbfdf6463f24a8fb3c1?s=106&amp;d=mm&amp;r=g 2x' class='image_border avatar-53 photo' height='53' width='53'/></a>
<div class="content">
<h1><a href="http://flathatnews.com/2017/05/09/college-mourns-death-of-online-mba-student-navy-seal-kyle-milliken/#comment-20924">College mourns death of online MBA student, Navy SEAL Kyle Milliken</a></h1>
<span class="date">Thank you Jim!</span>
</div> 
</div> 
<div class="tab_inside no_border_bottom">
<a href="http://flathatnews.com/2017/05/09/college-mourns-death-of-online-mba-student-navy-seal-kyle-milliken/#comment-20923"><img alt='' src='http://1.gravatar.com/avatar/aa5e1a2e7b5756835a1aef191956e11d?s=53&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/aa5e1a2e7b5756835a1aef191956e11d?s=106&amp;d=mm&amp;r=g 2x' class='image_border avatar-53 photo' height='53' width='53'/></a>
<div class="content">
<h1><a href="http://flathatnews.com/2017/05/09/college-mourns-death-of-online-mba-student-navy-seal-kyle-milliken/#comment-20923">College mourns death of online MBA student, Navy SEAL Kyle Milliken</a></h1>
<span class="date">In lieu of flowers, friends have set up a fund for Kyle's children whe</span>
</div> 
</div> 
</div> 
<div id="tagtab" class="tabdiv ui-tabs-panel ui-tabs-hide"> 
<a href='http://flathatnews.com/tag/alumni/' class='tag-link-161' title='47 topics' style='font-size: 9.23076923077pt;'>alumni</a>
<a href='http://flathatnews.com/tag/baseball/' class='tag-link-255' title='87 topics' style='font-size: 13.2307692308pt;'>Baseball</a>
<a href='http://flathatnews.com/tag/behind-closed-doors/' class='tag-link-4104' title='81 topics' style='font-size: 12.7692307692pt;'>Behind Closed Doors</a>
<a href='http://flathatnews.com/tag/board-of-visitors/' class='tag-link-4105' title='89 topics' style='font-size: 13.3846153846pt;'>Board of Visitors</a>
<a href='http://flathatnews.com/tag/bov/' class='tag-link-379' title='96 topics' style='font-size: 14pt;'>BOV</a>
<a href='http://flathatnews.com/tag/caa/' class='tag-link-698' title='171 topics' style='font-size: 17.8461538462pt;'>CAA</a>
<a href='http://flathatnews.com/tag/charter-day/' class='tag-link-115' title='42 topics' style='font-size: 8.46153846154pt;'>Charter Day</a>
<a href='http://flathatnews.com/tag/city-council/' class='tag-link-225' title='58 topics' style='font-size: 10.6153846154pt;'>City Council</a>
<a href='http://flathatnews.com/tag/college/' class='tag-link-251' title='55 topics' style='font-size: 10.3076923077pt;'>College</a>
<a href='http://flathatnews.com/tag/colonial-athletic-association/' class='tag-link-1828' title='45 topics' style='font-size: 8.92307692308pt;'>Colonial Athletic Association</a>
<a href='http://flathatnews.com/tag/colonial-williamsburg/' class='tag-link-791' title='40 topics' style='font-size: 8.15384615385pt;'>colonial williamsburg</a>
<a href='http://flathatnews.com/tag/computer-science/' class='tag-link-53' title='175 topics' style='font-size: 18pt;'>Computer Science</a>
<a href='http://flathatnews.com/tag/confusion-corner/' class='tag-link-39' title='103 topics' style='font-size: 14.4615384615pt;'>confusion corner</a>
<a href='http://flathatnews.com/tag/construction/' class='tag-link-4106' title='40 topics' style='font-size: 8.15384615385pt;'>Construction</a>
<a href='http://flathatnews.com/tag/debate/' class='tag-link-63' title='43 topics' style='font-size: 8.61538461538pt;'>debate</a>
<a href='http://flathatnews.com/tag/diversity/' class='tag-link-320' title='49 topics' style='font-size: 9.53846153846pt;'>diversity</a>
<a href='http://flathatnews.com/tag/eating-meat/' class='tag-link-64' title='234 topics' style='font-size: 19.8461538462pt;'>eating meat</a>
<a href='http://flathatnews.com/tag/election/' class='tag-link-136' title='39 topics' style='font-size: 8pt;'>election</a>
<a href='http://flathatnews.com/tag/elections/' class='tag-link-254' title='60 topics' style='font-size: 10.9230769231pt;'>elections</a>
<a href='http://flathatnews.com/tag/football/' class='tag-link-552' title='83 topics' style='font-size: 12.9230769231pt;'>Football</a>
<a href='http://flathatnews.com/tag/history/' class='tag-link-285' title='62 topics' style='font-size: 11.0769230769pt;'>History</a>
<a href='http://flathatnews.com/tag/housing/' class='tag-link-307' title='46 topics' style='font-size: 9.07692307692pt;'>housing</a>
<a href='http://flathatnews.com/tag/lacrosse/' class='tag-link-185' title='56 topics' style='font-size: 10.4615384615pt;'>Lacrosse</a>
<a href='http://flathatnews.com/tag/mens-basketball/' class='tag-link-29' title='81 topics' style='font-size: 12.7692307692pt;'>Men&#039;s basketball</a>
<a href='http://flathatnews.com/tag/mental-health/' class='tag-link-497' title='71 topics' style='font-size: 12pt;'>mental health</a>
<a href='http://flathatnews.com/tag/op-ed/' class='tag-link-44' title='320 topics' style='font-size: 22pt;'>op-ed</a>
<a href='http://flathatnews.com/tag/presidential-election/' class='tag-link-45' title='94 topics' style='font-size: 13.8461538462pt;'>presidential election</a>
<a href='http://flathatnews.com/tag/redistricting/' class='tag-link-52' title='42 topics' style='font-size: 8.46153846154pt;'>Redistricting</a>
<a href='http://flathatnews.com/tag/reveley/' class='tag-link-51' title='56 topics' style='font-size: 10.4615384615pt;'>Reveley</a>
<a href='http://flathatnews.com/tag/sa/' class='tag-link-114' title='140 topics' style='font-size: 16.4615384615pt;'>SA</a>
<a href='http://flathatnews.com/tag/senate/' class='tag-link-190' title='57 topics' style='font-size: 10.4615384615pt;'>senate</a>
<a href='http://flathatnews.com/tag/sex/' class='tag-link-163' title='40 topics' style='font-size: 8.15384615385pt;'>sex</a>
<a href='http://flathatnews.com/tag/sexual-assault/' class='tag-link-1520' title='57 topics' style='font-size: 10.4615384615pt;'>sexual assault</a>
<a href='http://flathatnews.com/tag/staff-editorial/' class='tag-link-30' title='91 topics' style='font-size: 13.5384615385pt;'>Staff Editorial</a>
<a href='http://flathatnews.com/tag/state-senate/' class='tag-link-60' title='41 topics' style='font-size: 8.30769230769pt;'>state senate</a>
<a href='http://flathatnews.com/tag/student-assembly/' class='tag-link-46' title='239 topics' style='font-size: 20pt;'>Student Assembly</a>
<a href='http://flathatnews.com/tag/theater/' class='tag-link-26' title='88 topics' style='font-size: 13.3846153846pt;'>Theater</a>
<a href='http://flathatnews.com/tag/tribe/' class='tag-link-142' title='197 topics' style='font-size: 18.7692307692pt;'>tribe</a>
<a href='http://flathatnews.com/tag/tribe-square/' class='tag-link-38' title='198 topics' style='font-size: 18.7692307692pt;'>tribe square</a>
<a href='http://flathatnews.com/tag/virginia/' class='tag-link-57' title='76 topics' style='font-size: 12.4615384615pt;'>virginia</a>
<a href='http://flathatnews.com/tag/william-and-mary/' class='tag-link-836' title='196 topics' style='font-size: 18.6153846154pt;'>William and Mary</a>
<a href='http://flathatnews.com/tag/williamsburg/' class='tag-link-226' title='121 topics' style='font-size: 15.5384615385pt;'>Williamsburg</a>
<a href='http://flathatnews.com/tag/wm/' class='tag-link-2479' title='80 topics' style='font-size: 12.7692307692pt;'>wm</a>
<a href='http://flathatnews.com/tag/womens-basketball/' class='tag-link-31' title='77 topics' style='font-size: 12.4615384615pt;'>Women&#039;s basketball</a>
<a href='http://flathatnews.com/tag/womens-soccer/' class='tag-link-736' title='41 topics' style='font-size: 8.30769230769pt;'>Women&#039;s soccer</a>
</div> 
</div> 
<div id="polls-widget-11" class="widget-container widget_polls-widget rightwidget"><div class="heading"><div class="heading_bg"><h2>Polls</h2></div></div> <div id="polls-71" class="wp-polls">
<form id="polls_form_71" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_71_nonce" name="wp-polls-nonce" value="e040dc2fbf"/></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="71"/></p>
<p style="text-align: center;"><strong>Which hall would you like to see demolished next?</strong></p><div id="polls-71-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-198" name="poll_71" value="198"/> <label for="poll-answer-198">Adair</label></li>
<li><input type="radio" id="poll-answer-199" name="poll_71" value="199"/> <label for="poll-answer-199">Morton</label></li>
<li><input type="radio" id="poll-answer-200" name="poll_71" value="200"/> <label for="poll-answer-200">Jones</label></li>
<li><input type="radio" id="poll-answer-201" name="poll_71" value="201"/> <label for="poll-answer-201">Campus Center</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(71);"/></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(71); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-71-loading" class="wp-polls-loading"><img src="http://flathatnews.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image"/>&nbsp;Loading ...</div>
<ul><li><a href="http://flathatnews.com/pollsarchive">Polls Archive</a></li></ul></div> 
<div class="left_column">
<div id="categories-3" class="widget-container widget_categories rightwidget column-left"><div class="heading"><div class="heading_bg"><h2>Categories</h2></div></div> <label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="17">About&nbsp;&nbsp;(1)</option>
<option class="level-0" value="15">Archive&nbsp;&nbsp;(14)</option>
<option class="level-1" value="675">&nbsp;&nbsp;&nbsp;From the archive&nbsp;&nbsp;(14)</option>
<option class="level-0" value="1671">Around the &#8216;Burg&nbsp;&nbsp;(5)</option>
<option class="level-0" value="16">Blogs&nbsp;&nbsp;(356)</option>
<option class="level-1" value="3747">&nbsp;&nbsp;&nbsp;Alma Matter&nbsp;&nbsp;(17)</option>
<option class="level-1" value="2835">&nbsp;&nbsp;&nbsp;Cardiff&nbsp;&nbsp;(4)</option>
<option class="level-1" value="357">&nbsp;&nbsp;&nbsp;Channeling TV&nbsp;&nbsp;(24)</option>
<option class="level-1" value="1354">&nbsp;&nbsp;&nbsp;Confessions of an Undergrad&nbsp;&nbsp;(2)</option>
<option class="level-1" value="3245">&nbsp;&nbsp;&nbsp;Crim Bell Curve&nbsp;&nbsp;(5)</option>
<option class="level-1" value="356">&nbsp;&nbsp;&nbsp;Cultural Encounters&nbsp;&nbsp;(14)</option>
<option class="level-1" value="5814">&nbsp;&nbsp;&nbsp;Cupolaspotting&nbsp;&nbsp;(2)</option>
<option class="level-1" value="361">&nbsp;&nbsp;&nbsp;Editors List&nbsp;&nbsp;(2)</option>
<option class="level-1" value="3470">&nbsp;&nbsp;&nbsp;Exeter&nbsp;&nbsp;(7)</option>
<option class="level-1" value="3102">&nbsp;&nbsp;&nbsp;Forkin&#8217; Around&nbsp;&nbsp;(29)</option>
<option class="level-1" value="5054">&nbsp;&nbsp;&nbsp;Forkin&#8217; Around: Global&nbsp;&nbsp;(5)</option>
<option class="level-1" value="360">&nbsp;&nbsp;&nbsp;Frame of Mind&nbsp;&nbsp;(3)</option>
<option class="level-1" value="5051">&nbsp;&nbsp;&nbsp;Going Green and Gold&nbsp;&nbsp;(7)</option>
<option class="level-1" value="3023">&nbsp;&nbsp;&nbsp;Last Lap&nbsp;&nbsp;(28)</option>
<option class="level-1" value="1366">&nbsp;&nbsp;&nbsp;March of the Literate&nbsp;&nbsp;(2)</option>
<option class="level-1" value="1607">&nbsp;&nbsp;&nbsp;Miss Serendipitous&nbsp;&nbsp;(5)</option>
<option class="level-1" value="1353">&nbsp;&nbsp;&nbsp;Modern Matters&nbsp;&nbsp;(3)</option>
<option class="level-1" value="2863">&nbsp;&nbsp;&nbsp;Reel Talk&nbsp;&nbsp;(34)</option>
<option class="level-1" value="359">&nbsp;&nbsp;&nbsp;Remember When&#8230;&nbsp;&nbsp;(5)</option>
<option class="level-1" value="5427">&nbsp;&nbsp;&nbsp;Same Old History&nbsp;&nbsp;(2)</option>
<option class="level-1" value="2601">&nbsp;&nbsp;&nbsp;Shades of 48&nbsp;&nbsp;(4)</option>
<option class="level-1" value="2817">&nbsp;&nbsp;&nbsp;Sharps and Flats&nbsp;&nbsp;(11)</option>
<option class="level-1" value="362">&nbsp;&nbsp;&nbsp;Simply Sustainable&nbsp;&nbsp;(7)</option>
<option class="level-1" value="3876">&nbsp;&nbsp;&nbsp;Snark Upon the Gale&nbsp;&nbsp;(9)</option>
<option class="level-1" value="5055">&nbsp;&nbsp;&nbsp;Someone You Know&nbsp;&nbsp;(2)</option>
<option class="level-1" value="2832">&nbsp;&nbsp;&nbsp;Stories From Abroad&nbsp;&nbsp;(99)</option>
<option class="level-2" value="2932">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cambridge&nbsp;&nbsp;(4)</option>
<option class="level-2" value="2933">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Galway&nbsp;&nbsp;(4)</option>
<option class="level-2" value="2564">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Israel&nbsp;&nbsp;(7)</option>
<option class="level-2" value="4277">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Japan&nbsp;&nbsp;(5)</option>
<option class="level-2" value="4027">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;New York City&nbsp;&nbsp;(2)</option>
<option class="level-2" value="3233">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Oxford&nbsp;&nbsp;(15)</option>
<option class="level-2" value="4280">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Prague&nbsp;&nbsp;(1)</option>
<option class="level-2" value="3090">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Scotland&nbsp;&nbsp;(29)</option>
<option class="level-2" value="5052">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;St. Andrews&nbsp;&nbsp;(7)</option>
<option class="level-2" value="2957">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Tokyo&nbsp;&nbsp;(5)</option>
<option class="level-2" value="5053">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Tunisia&nbsp;&nbsp;(1)</option>
<option class="level-2" value="5816">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Vienna&nbsp;&nbsp;(1)</option>
<option class="level-2" value="3472">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Washington, D.C.&nbsp;&nbsp;(8)</option>
<option class="level-1" value="355">&nbsp;&nbsp;&nbsp;Student Legal Services Blog&nbsp;&nbsp;(2)</option>
<option class="level-1" value="2934">&nbsp;&nbsp;&nbsp;Summer of 1693&nbsp;&nbsp;(12)</option>
<option class="level-1" value="5813">&nbsp;&nbsp;&nbsp;The Polls&nbsp;&nbsp;(3)</option>
<option class="level-1" value="4001">&nbsp;&nbsp;&nbsp;Visible Results&nbsp;&nbsp;(2)</option>
<option class="level-0" value="25">Cultural Encounters&nbsp;&nbsp;(15)</option>
<option class="level-0" value="4156">Feature Videos&nbsp;&nbsp;(3)</option>
<option class="level-0" value="3592">Featured&nbsp;&nbsp;(4)</option>
<option class="level-0" value="23">From the Newsroom&nbsp;&nbsp;(46)</option>
<option class="level-0" value="1">Latest News&nbsp;&nbsp;(5,092)</option>
<option class="level-1" value="490">&nbsp;&nbsp;&nbsp;Academics&nbsp;&nbsp;(97)</option>
<option class="level-1" value="24">&nbsp;&nbsp;&nbsp;Around the &#8216;Burg&nbsp;&nbsp;(140)</option>
<option class="level-1" value="155">&nbsp;&nbsp;&nbsp;Board of Visitors&nbsp;&nbsp;(111)</option>
<option class="level-1" value="286">&nbsp;&nbsp;&nbsp;Construction&nbsp;&nbsp;(40)</option>
<option class="level-1" value="1458">&nbsp;&nbsp;&nbsp;Faculty&nbsp;&nbsp;(64)</option>
<option class="level-1" value="1470">&nbsp;&nbsp;&nbsp;Greek Life&nbsp;&nbsp;(28)</option>
<option class="level-1" value="2822">&nbsp;&nbsp;&nbsp;Housing&nbsp;&nbsp;(27)</option>
<option class="level-1" value="5945">&nbsp;&nbsp;&nbsp;News Analysis&nbsp;&nbsp;(4)</option>
<option class="level-1" value="1459">&nbsp;&nbsp;&nbsp;Organizations&nbsp;&nbsp;(108)</option>
<option class="level-1" value="6211">&nbsp;&nbsp;&nbsp;Politics&nbsp;&nbsp;(21)</option>
<option class="level-1" value="5382">&nbsp;&nbsp;&nbsp;Profiles&nbsp;&nbsp;(29)</option>
<option class="level-1" value="2930">&nbsp;&nbsp;&nbsp;Series&nbsp;&nbsp;(3)</option>
<option class="level-2" value="2931">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Into Drug Culture&nbsp;&nbsp;(3)</option>
<option class="level-1" value="1414">&nbsp;&nbsp;&nbsp;Student Assembly&nbsp;&nbsp;(187)</option>
<option class="level-1" value="554">&nbsp;&nbsp;&nbsp;Student Life&nbsp;&nbsp;(358)</option>
<option class="level-2" value="3105">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Dining&nbsp;&nbsp;(17)</option>
<option class="level-1" value="1606">&nbsp;&nbsp;&nbsp;Williamsburg&nbsp;&nbsp;(129)</option>
<option class="level-0" value="2842">Multimedia&nbsp;&nbsp;(66)</option>
<option class="level-1" value="4154">&nbsp;&nbsp;&nbsp;Let&#8217;s Talk Sex&nbsp;&nbsp;(10)</option>
<option class="level-1" value="4153">&nbsp;&nbsp;&nbsp;That Guy/That Girl&nbsp;&nbsp;(8)</option>
<option class="level-1" value="4155">&nbsp;&nbsp;&nbsp;Video Features&nbsp;&nbsp;(35)</option>
<option class="level-0" value="22">News Videos&nbsp;&nbsp;(59)</option>
<option class="level-0" value="12">Opinions&nbsp;&nbsp;(824)</option>
<option class="level-1" value="2820">&nbsp;&nbsp;&nbsp;Columns&nbsp;&nbsp;(130)</option>
<option class="level-1" value="2821">&nbsp;&nbsp;&nbsp;Guest columns&nbsp;&nbsp;(202)</option>
<option class="level-1" value="2819">&nbsp;&nbsp;&nbsp;Staff Editorial&nbsp;&nbsp;(82)</option>
<option class="level-0" value="14">Sports&nbsp;&nbsp;(1,225)</option>
<option class="level-1" value="1472">&nbsp;&nbsp;&nbsp;Commentary&nbsp;&nbsp;(65)</option>
<option class="level-1" value="1473">&nbsp;&nbsp;&nbsp;Features&nbsp;&nbsp;(80)</option>
<option class="level-1" value="1471">&nbsp;&nbsp;&nbsp;Games&nbsp;&nbsp;(770)</option>
<option class="level-1" value="4333">&nbsp;&nbsp;&nbsp;Profiles&nbsp;&nbsp;(13)</option>
<option class="level-0" value="5815">Sports News&nbsp;&nbsp;(7)</option>
<option class="level-0" value="32">Sports Online Exclusives&nbsp;&nbsp;(28)</option>
<option class="level-0" value="18">Technology&nbsp;&nbsp;(1)</option>
<option class="level-0" value="13">Variety&nbsp;&nbsp;(1,017)</option>
<option class="level-1" value="28">&nbsp;&nbsp;&nbsp;Behind Closed Doors&nbsp;&nbsp;(92)</option>
<option class="level-1" value="4167">&nbsp;&nbsp;&nbsp;Behind the Brick Walls&nbsp;&nbsp;(12)</option>
<option class="level-1" value="1448">&nbsp;&nbsp;&nbsp;Campus Events&nbsp;&nbsp;(150)</option>
<option class="level-1" value="1446">&nbsp;&nbsp;&nbsp;Club Spotlight&nbsp;&nbsp;(51)</option>
<option class="level-1" value="1445">&nbsp;&nbsp;&nbsp;Concerts&nbsp;&nbsp;(18)</option>
<option class="level-1" value="1442">&nbsp;&nbsp;&nbsp;Confusion Corner&nbsp;&nbsp;(104)</option>
<option class="level-1" value="3821">&nbsp;&nbsp;&nbsp;Gallery report&nbsp;&nbsp;(4)</option>
<option class="level-1" value="1443">&nbsp;&nbsp;&nbsp;On the Record&nbsp;&nbsp;(8)</option>
<option class="level-1" value="1444">&nbsp;&nbsp;&nbsp;Profiles&nbsp;&nbsp;(90)</option>
<option class="level-1" value="1447">&nbsp;&nbsp;&nbsp;Speakers&nbsp;&nbsp;(8)</option>
<option class="level-1" value="2823">&nbsp;&nbsp;&nbsp;Variety Online&nbsp;&nbsp;(11)</option>
<option class="level-1" value="3241">&nbsp;&nbsp;&nbsp;Williamsburg Events&nbsp;&nbsp;(48)</option>
</select>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://flathatnews.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</div>
</div> 
<div class="right_column">
<div id="archives-3" class="widget-container widget_archive rightwidget column-right"><div class="heading"><div class="heading_bg"><h2>Archives</h2></div></div>  <label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='http://flathatnews.com/2017/06/'> June 2017 &nbsp;(1)</option>
<option value='http://flathatnews.com/2017/05/'> May 2017 &nbsp;(2)</option>
<option value='http://flathatnews.com/2017/04/'> April 2017 &nbsp;(88)</option>
<option value='http://flathatnews.com/2017/03/'> March 2017 &nbsp;(82)</option>
<option value='http://flathatnews.com/2017/02/'> February 2017 &nbsp;(111)</option>
<option value='http://flathatnews.com/2017/01/'> January 2017 &nbsp;(48)</option>
<option value='http://flathatnews.com/2016/12/'> December 2016 &nbsp;(6)</option>
<option value='http://flathatnews.com/2016/11/'> November 2016 &nbsp;(86)</option>
<option value='http://flathatnews.com/2016/10/'> October 2016 &nbsp;(101)</option>
<option value='http://flathatnews.com/2016/09/'> September 2016 &nbsp;(107)</option>
<option value='http://flathatnews.com/2016/08/'> August 2016 &nbsp;(44)</option>
<option value='http://flathatnews.com/2016/07/'> July 2016 &nbsp;(1)</option>
<option value='http://flathatnews.com/2016/06/'> June 2016 &nbsp;(1)</option>
<option value='http://flathatnews.com/2016/05/'> May 2016 &nbsp;(10)</option>
<option value='http://flathatnews.com/2016/04/'> April 2016 &nbsp;(135)</option>
<option value='http://flathatnews.com/2016/03/'> March 2016 &nbsp;(106)</option>
<option value='http://flathatnews.com/2016/02/'> February 2016 &nbsp;(159)</option>
<option value='http://flathatnews.com/2016/01/'> January 2016 &nbsp;(43)</option>
<option value='http://flathatnews.com/2015/12/'> December 2015 &nbsp;(38)</option>
<option value='http://flathatnews.com/2015/11/'> November 2015 &nbsp;(150)</option>
<option value='http://flathatnews.com/2015/10/'> October 2015 &nbsp;(126)</option>
<option value='http://flathatnews.com/2015/09/'> September 2015 &nbsp;(142)</option>
<option value='http://flathatnews.com/2015/08/'> August 2015 &nbsp;(85)</option>
<option value='http://flathatnews.com/2015/07/'> July 2015 &nbsp;(13)</option>
<option value='http://flathatnews.com/2015/06/'> June 2015 &nbsp;(11)</option>
<option value='http://flathatnews.com/2015/05/'> May 2015 &nbsp;(18)</option>
<option value='http://flathatnews.com/2015/04/'> April 2015 &nbsp;(152)</option>
<option value='http://flathatnews.com/2015/03/'> March 2015 &nbsp;(132)</option>
<option value='http://flathatnews.com/2015/02/'> February 2015 &nbsp;(146)</option>
<option value='http://flathatnews.com/2015/01/'> January 2015 &nbsp;(64)</option>
<option value='http://flathatnews.com/2014/12/'> December 2014 &nbsp;(48)</option>
<option value='http://flathatnews.com/2014/11/'> November 2014 &nbsp;(138)</option>
<option value='http://flathatnews.com/2014/10/'> October 2014 &nbsp;(136)</option>
<option value='http://flathatnews.com/2014/09/'> September 2014 &nbsp;(170)</option>
<option value='http://flathatnews.com/2014/08/'> August 2014 &nbsp;(58)</option>
<option value='http://flathatnews.com/2014/07/'> July 2014 &nbsp;(13)</option>
<option value='http://flathatnews.com/2014/06/'> June 2014 &nbsp;(13)</option>
<option value='http://flathatnews.com/2014/05/'> May 2014 &nbsp;(7)</option>
<option value='http://flathatnews.com/2014/04/'> April 2014 &nbsp;(129)</option>
<option value='http://flathatnews.com/2014/03/'> March 2014 &nbsp;(112)</option>
<option value='http://flathatnews.com/2014/02/'> February 2014 &nbsp;(121)</option>
<option value='http://flathatnews.com/2014/01/'> January 2014 &nbsp;(97)</option>
<option value='http://flathatnews.com/2013/12/'> December 2013 &nbsp;(53)</option>
<option value='http://flathatnews.com/2013/11/'> November 2013 &nbsp;(159)</option>
<option value='http://flathatnews.com/2013/10/'> October 2013 &nbsp;(115)</option>
<option value='http://flathatnews.com/2013/09/'> September 2013 &nbsp;(145)</option>
<option value='http://flathatnews.com/2013/08/'> August 2013 &nbsp;(33)</option>
<option value='http://flathatnews.com/2013/07/'> July 2013 &nbsp;(3)</option>
<option value='http://flathatnews.com/2013/06/'> June 2013 &nbsp;(2)</option>
<option value='http://flathatnews.com/2013/05/'> May 2013 &nbsp;(16)</option>
<option value='http://flathatnews.com/2013/04/'> April 2013 &nbsp;(151)</option>
<option value='http://flathatnews.com/2013/03/'> March 2013 &nbsp;(125)</option>
<option value='http://flathatnews.com/2013/02/'> February 2013 &nbsp;(157)</option>
<option value='http://flathatnews.com/2013/01/'> January 2013 &nbsp;(101)</option>
<option value='http://flathatnews.com/2012/12/'> December 2012 &nbsp;(39)</option>
<option value='http://flathatnews.com/2012/11/'> November 2012 &nbsp;(126)</option>
<option value='http://flathatnews.com/2012/10/'> October 2012 &nbsp;(114)</option>
<option value='http://flathatnews.com/2012/09/'> September 2012 &nbsp;(160)</option>
<option value='http://flathatnews.com/2012/08/'> August 2012 &nbsp;(30)</option>
<option value='http://flathatnews.com/2012/07/'> July 2012 &nbsp;(6)</option>
<option value='http://flathatnews.com/2012/06/'> June 2012 &nbsp;(2)</option>
<option value='http://flathatnews.com/2012/05/'> May 2012 &nbsp;(5)</option>
<option value='http://flathatnews.com/2012/04/'> April 2012 &nbsp;(165)</option>
<option value='http://flathatnews.com/2012/03/'> March 2012 &nbsp;(136)</option>
<option value='http://flathatnews.com/2012/02/'> February 2012 &nbsp;(183)</option>
<option value='http://flathatnews.com/2012/01/'> January 2012 &nbsp;(47)</option>
<option value='http://flathatnews.com/2011/12/'> December 2011 &nbsp;(20)</option>
<option value='http://flathatnews.com/2011/11/'> November 2011 &nbsp;(112)</option>
<option value='http://flathatnews.com/2011/10/'> October 2011 &nbsp;(134)</option>
<option value='http://flathatnews.com/2011/09/'> September 2011 &nbsp;(149)</option>
<option value='http://flathatnews.com/2011/08/'> August 2011 &nbsp;(24)</option>
<option value='http://flathatnews.com/2011/07/'> July 2011 &nbsp;(3)</option>
<option value='http://flathatnews.com/2011/06/'> June 2011 &nbsp;(2)</option>
<option value='http://flathatnews.com/2011/05/'> May 2011 &nbsp;(6)</option>
<option value='http://flathatnews.com/2011/04/'> April 2011 &nbsp;(145)</option>
<option value='http://flathatnews.com/2011/03/'> March 2011 &nbsp;(116)</option>
<option value='http://flathatnews.com/2011/02/'> February 2011 &nbsp;(136)</option>
<option value='http://flathatnews.com/2011/01/'> January 2011 &nbsp;(83)</option>
<option value='http://flathatnews.com/2010/12/'> December 2010 &nbsp;(32)</option>
<option value='http://flathatnews.com/2010/11/'> November 2010 &nbsp;(146)</option>
<option value='http://flathatnews.com/2010/10/'> October 2010 &nbsp;(136)</option>
<option value='http://flathatnews.com/2010/09/'> September 2010 &nbsp;(219)</option>
<option value='http://flathatnews.com/2010/08/'> August 2010 &nbsp;(61)</option>
<option value='http://flathatnews.com/2010/07/'> July 2010 &nbsp;(17)</option>
<option value='http://flathatnews.com/2010/06/'> June 2010 &nbsp;(6)</option>
<option value='http://flathatnews.com/2010/05/'> May 2010 &nbsp;(15)</option>
<option value='http://flathatnews.com/2010/04/'> April 2010 &nbsp;(229)</option>
<option value='http://flathatnews.com/2010/03/'> March 2010 &nbsp;(215)</option>
<option value='http://flathatnews.com/2010/02/'> February 2010 &nbsp;(241)</option>
<option value='http://flathatnews.com/2010/01/'> January 2010 &nbsp;(99)</option>
<option value='http://flathatnews.com/2009/12/'> December 2009 &nbsp;(71)</option>
<option value='http://flathatnews.com/2009/11/'> November 2009 &nbsp;(204)</option>
<option value='http://flathatnews.com/2009/10/'> October 2009 &nbsp;(196)</option>
<option value='http://flathatnews.com/2009/09/'> September 2009 &nbsp;(264)</option>
<option value='http://flathatnews.com/2009/08/'> August 2009 &nbsp;(59)</option>
<option value='http://flathatnews.com/2009/07/'> July 2009 &nbsp;(13)</option>
<option value='http://flathatnews.com/2009/06/'> June 2009 &nbsp;(9)</option>
<option value='http://flathatnews.com/2009/05/'> May 2009 &nbsp;(29)</option>
<option value='http://flathatnews.com/2009/04/'> April 2009 &nbsp;(207)</option>
<option value='http://flathatnews.com/2009/03/'> March 2009 &nbsp;(149)</option>
<option value='http://flathatnews.com/2009/02/'> February 2009 &nbsp;(197)</option>
<option value='http://flathatnews.com/2009/01/'> January 2009 &nbsp;(85)</option>
<option value='http://flathatnews.com/2008/12/'> December 2008 &nbsp;(58)</option>
<option value='http://flathatnews.com/2008/11/'> November 2008 &nbsp;(161)</option>
<option value='http://flathatnews.com/2008/10/'> October 2008 &nbsp;(202)</option>
<option value='http://flathatnews.com/2008/09/'> September 2008 &nbsp;(287)</option>
<option value='http://flathatnews.com/2008/08/'> August 2008 &nbsp;(62)</option>
<option value='http://flathatnews.com/2008/07/'> July 2008 &nbsp;(7)</option>
<option value='http://flathatnews.com/2008/06/'> June 2008 &nbsp;(4)</option>
<option value='http://flathatnews.com/2008/05/'> May 2008 &nbsp;(6)</option>
<option value='http://flathatnews.com/2008/04/'> April 2008 &nbsp;(255)</option>
<option value='http://flathatnews.com/2008/03/'> March 2008 &nbsp;(181)</option>
<option value='http://flathatnews.com/2008/02/'> February 2008 &nbsp;(210)</option>
<option value='http://flathatnews.com/2008/01/'> January 2008 &nbsp;(100)</option>
<option value='http://flathatnews.com/2007/12/'> December 2007 &nbsp;(73)</option>
<option value='http://flathatnews.com/2007/11/'> November 2007 &nbsp;(158)</option>
<option value='http://flathatnews.com/2007/10/'> October 2007 &nbsp;(159)</option>
<option value='http://flathatnews.com/2007/09/'> September 2007 &nbsp;(253)</option>
<option value='http://flathatnews.com/2007/08/'> August 2007 &nbsp;(70)</option>
<option value='http://flathatnews.com/2007/07/'> July 2007 &nbsp;(1)</option>
<option value='http://flathatnews.com/2007/06/'> June 2007 &nbsp;(3)</option>
<option value='http://flathatnews.com/2007/05/'> May 2007 &nbsp;(42)</option>
<option value='http://flathatnews.com/2007/04/'> April 2007 &nbsp;(265)</option>
<option value='http://flathatnews.com/2007/03/'> March 2007 &nbsp;(167)</option>
<option value='http://flathatnews.com/2007/02/'> February 2007 &nbsp;(265)</option>
<option value='http://flathatnews.com/2007/01/'> January 2007 &nbsp;(4)</option>
<option value='http://flathatnews.com/2006/12/'> December 2006 &nbsp;(43)</option>
<option value='http://flathatnews.com/2006/11/'> November 2006 &nbsp;(83)</option>
</select>
</div>
</div> 
</div> 
</div> 
</div> 
</div> 
</div> 
<div id="footer_holder">
<div id="grasstest"></div>
<div id="footer">
<div class="column_1">
<div id="lt_social_icons-2" class="widget"><div class="heading"><h5>Connect with Us Socially</h5></div>
<ul id="social_icons">
<li><a target="_blank" href="http://www.twitter.com/TheFlatHat"><img src="http://flathatnews.com/wp-content/themes/Broadcast/images/twitter_social_icon.png" width="28" height="28" class="socialimg imgf"/><span class="socialtext">Twitter (TheFlatHat)</span></a></li>
  <li><a target="_blank" href="http://www.twitter.com/FlatHatSports"><img src="http://flathatnews.com/wp-content/themes/Broadcast/images/twitter_social_icon.png" width="28" height="28" class="socialimg imgf"/><span class="socialtext">Twitter (FlatHatSports)</span></a></li> <li><a target="_blank" href="http://www.facebook.com/theflathat"><img src="http://flathatnews.com/wp-content/themes/Broadcast/images/facebook_social_icon.png" width="28" height="28" class="socialimg imgf"/><span class="socialtext">Facebook</span></a></li>
<li><a target="_blank" href="http://flathatnews.com?feed=rss2"><img src="http://flathatnews.com/wp-content/themes/Broadcast/images/rss_social_icon.png" width="28" height="28" class="socialimg imgf"/><span class="socialtext">RSS Feed</span></a></li>
<div class="hideobject"> <li><a target="_blank" href="http://www.vimeo.com/"><img src="http://flathatnews.com/wp-content/themes/Broadcast/images/vimeo_social_icon.png" width="28" height="28" class="socialimg imgf"/><span class="socialtext">Vimeo</span></a></li> </div>
</ul>
</div> 
</div> 
<div class="column_2">
<div id="lt_sidebar_news_widget-2" class="widget"><div class="heading"><h5>Latest News</h5></div> <div class="latest_news">
<div class="image">
<a href="http://flathatnews.com/2017/06/13/as-gubernatorial-primary-nears-students-get-out-the-vote/"><img src="http://flathatnews.com/wp-content/themes/Broadcast/thumb.php?src=http://flathatnews.com/wp-content/uploads/2017/06/IMG_4617.jpg&amp;w=67&amp;h=53&amp;zc=1&amp;q=100" width="67" height="53" alt="As gubernatorial primary nears, students get out the vote" class="imgf"/></a>
</div> 
<div class="content"><h3><a href="http://flathatnews.com/2017/06/13/as-gubernatorial-primary-nears-students-get-out-the-vote/">As gubernatorial primary nears, students get out the vote</a></h3><span class="date">June 13, 2017</span></div> 
</div> 
<div class="latest_news">
<div class="image">
<a href="http://flathatnews.com/2017/05/09/college-mourns-death-of-online-mba-student-navy-seal-kyle-milliken/"><img src="http://flathatnews.com/wp-content/themes/Broadcast/thumb.php?src=http://flathatnews.com/wp-content/uploads/2017/05/KyleMilliken-1024x933.jpg&amp;w=67&amp;h=53&amp;zc=1&amp;q=100" width="67" height="53" alt="College mourns death of online MBA student, Navy SEAL Kyle Milliken" class="imgf"/></a>
</div> 
<div class="content"><h3><a href="http://flathatnews.com/2017/05/09/college-mourns-death-of-online-mba-student-navy-seal-kyle-milliken/">College mourns death of online MBA student, Navy SEAL Kyle Milliken</a></h3><span class="date">May 09, 2017</span></div> 
</div> 
<div class="latest_news">
<div class="image">
<a href="http://flathatnews.com/2017/05/03/jack-whitman-to-transfer-to-kansas/"><img src="http://flathatnews.com/wp-content/themes/Broadcast/thumb.php?src=http://flathatnews.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-12.48.21-PM-1024x628.png&amp;w=67&amp;h=53&amp;zc=1&amp;q=100" width="67" height="53" alt="Jack Whitman to Transfer to Kansas" class="imgf"/></a>
</div> 
<div class="content"><h3><a href="http://flathatnews.com/2017/05/03/jack-whitman-to-transfer-to-kansas/">Jack Whitman to Transfer to Kansas</a></h3><span class="date">May 03, 2017</span></div> 
</div> 
</div> 
</div> 
<div class="column_3">
</div> 
<div class="column_4">
<div id="search-6" class="widget"><div class="heading"><h5>Search</h5></div><form method="get" id="searchform" action="http://flathatnews.com">
<input type="text" class="search" name="s" id="s" value=""/>
<input type="submit" class="searchb" value=""/>
</form></div> 
</div> 
</div> 
</div> 
<div id="copyright_holder">
<div class="copyright">
<div class="left">&copy; 1911-Present. The Flat Hat. All Rights Reserved.</div> 
<div class="right"></div> 
</div> 
</div> 
<div style="display:none">
<div class="grofile-hash-map-c535e461c8df501d9ff9a217f58a4996">
</div>
<div class="grofile-hash-map-ad2d44a245cff7b331b25956bf9bc02c">
</div>
<div class="grofile-hash-map-76598b8c1872a02ef2c1455064297d85">
</div>
<div class="grofile-hash-map-5f1984b69907fcbfdf6463f24a8fb3c1">
</div>
<div class="grofile-hash-map-aa5e1a2e7b5756835a1aef191956e11d">
</div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/flathatnews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://flathatnews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201725'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://flathatnews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://flathatnews.com/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://flathatnews.com/wp-includes/js/wp-embed.min.js?ver=4.4.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.4.10","language":""},"disqusIdentifier":"115052 http:\/\/flathatnews.com\/?p=115052","disqusShortname":"flathatnews","disqusTitle":"Ugokwe signed to NFL\u2019s Colts, Anderson invited to Atlanta minicamp","disqusUrl":"http:\/\/flathatnews.com\/2017\/04\/30\/ugokwe-signed-to-nfls-colts-anderson-invited-to-atlanta-minicamp\/","options":{"manualSync":false},"postId":"115052"};
/* ]]> */
</script>
<script type='text/javascript' src='http://flathatnews.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.4.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"flathatnews"};
/* ]]> */
</script>
<script type='text/javascript' src='http://flathatnews.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201725.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.7',blog:'41736957',post:'115052',tz:'-4',srv:'flathatnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '41736957', '115052' ]);
</script>
 