<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en-US"><head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Commentary: Questioning the Tribe&#8217;s quarterback decisions | Flat Hat News</title>
<link rel="stylesheet" type="text/css" href="http://flathatnews.com/wp-content/themes/Broadcast/fonts/stylesheet.css" />
<link rel="stylesheet" type="text/css" href="http://flathatnews.com/wp-content/themes/Broadcast/style.css" />
<link rel="stylesheet" type="text/css" href="http://flathatnews.com/wp-content/themes/Broadcast/scripts/css/firstnavigation.css" />
<link rel="stylesheet" type="text/css" href="http://flathatnews.com/wp-content/themes/Broadcast/scripts/css/secondnavigation.css" />
<link rel="stylesheet" type="text/css" href="http://flathatnews.com/wp-content/themes/Broadcast/scripts/css/carousel.css" />
<link rel="stylesheet" type="text/css" href="http://flathatnews.com/wp-content/themes/Broadcast/scripts/css/tipTip.css" />
<link rel="stylesheet" type="text/css" href="http://flathatnews.com/wp-content/themes/Broadcast/scripts/css/tabs.css" />

<link rel="stylesheet" type="text/css" href="http://flathatnews.com/wp-content/plugins/svg-vector-icon-plugin/admin/css/wordpress-svg-icon-plugin-style.min.css" />
<link rel="stylesheet" type="text/css" href="http://flathatnews.com/wp-content/themes/Broadcast/scripts/css/styles/bright/top_header.css" />
<link rel="stylesheet" type="text/css" href="http://flathatnews.com/wp-content/themes/Broadcast/scripts/css/styles/dark/categories.css" />
<link rel="stylesheet" type="text/css" href="http://flathatnews.com/wp-content/themes/Broadcast/scripts/css/featured_long_slider.css" />
<link rel="stylesheet" type="text/css" href="http://flathatnews.com/wp-content/themes/Broadcast/scripts/css/prettyPhoto.css" />
<!--[if gt IE 7]>
        <link rel="stylesheet" type="text/css" href="http://flathatnews.com/wp-content/themes/Broadcast/scripts/css/ie7.css">
<![endif]-->
<!--[if IE]>
       <link rel="stylesheet" type="text/css" href="http://flathatnews.com/wp-content/themes/Broadcast/scripts/css/ie.css">
<![endif]-->
<style type="text/css">
/* Custom Css Colors */
.list_category h2{color:#000 !important;}
.list_post h2{color:#000 !important;}
#right h2{color:#000 !important;}
.rightwidget h2 a{color:#000 !important;}
a.cat_arrow{background:#000 url('http://flathatnews.com/wp-content/themes/Broadcast/images/category_arrow.png')  !important;}
a:hover.cat_arrow{background:#1f1f1f url('http://flathatnews.com/wp-content/themes/Broadcast/images/category_arrow.png')  !important;}
.list_category h2 a{color:#000 !important;}
h1.fontface {font: 53px 'ColaborateBoldRegular', Arial, sans-serif; color:#222222;}
#footer h5{color:#000; !important}
#left h1{color:#000; !important}
a.featured_button{background:#000 !important;}
.list_post div.readm div.button a{background:#000 !important;}
</style>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Flat Hat News &raquo; Feed" href="http://flathatnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flat Hat News &raquo; Comments Feed" href="http://flathatnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flat Hat News &raquo; Commentary: Questioning the Tribe&#8217;s quarterback decisions Comments Feed" href="http://flathatnews.com/2017/10/22/commentary-questioning-the-tribes-quarterback-decisions/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/flathatnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css' href='http://flathatnews.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='sa-watch-css' href='http://flathatnews.com/wp-content/plugins/sa_watch/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css' href='http://flathatnews.com/wp-content/plugins/simple-embed-code/css/video-container.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='default-icon-styles-css' href='http://flathatnews.com/wp-content/plugins/svg-vector-icon-plugin/public/../admin/css/wordpress-svg-icon-plugin-style.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='http://flathatnews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://flathatnews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mailchimp-for-wp-checkbox-css' href='http://flathatnews.com/wp-content/plugins/mailchimp-for-wp/assets/css/checkbox.min.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css' href='http://flathatnews.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-form-css' href='http://flathatnews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form.min.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://flathatnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://flathatnews.com/wp-content/themes/Broadcast/scripts/js/jquery-1.7.2.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://flathatnews.com/wp-content/themes/Broadcast/scripts/js/jquery-ui.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://flathatnews.com/wp-content/themes/Broadcast/scripts/js/superfish.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://flathatnews.com/wp-content/themes/Broadcast/scripts/js/custom.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://flathatnews.com/wp-content/themes/Broadcast/scripts/js/jquery.prettyPhoto.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://flathatnews.com/wp-content/themes/Broadcast/scripts/js/tabs.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://flathatnews.com/wp-content/themes/Broadcast/scripts/js/jquery.carouFredSel-4.3.3-packed.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://flathatnews.com/wp-content/themes/Broadcast/scripts/js/jquery.easing.1.3.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://flathatnews.com/wp-content/themes/Broadcast/scripts/js/jquery.tipTip.minified.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://flathatnews.com/wp-content/themes/Broadcast/scripts/js/jquery.tabify.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://flathatnews.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://flathatnews.com/wp-content/plugins/sa_watch/views/show_votes.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://flathatnews.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<link rel='https://api.w.org/' href='http://flathatnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://flathatnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://flathatnews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://flathatnews.com/2017/10/22/commentary-questioning-the-tribes-quarterback-decisions/" />
<link rel='shortlink' href='http://wp.me/p2P7GJ-u9l' />
<link rel="alternate" type="application/json+oembed" href="http://flathatnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fflathatnews.com%2F2017%2F10%2F22%2Fcommentary-questioning-the-tribes-quarterback-decisions%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://flathatnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fflathatnews.com%2F2017%2F10%2F22%2Fcommentary-questioning-the-tribes-quarterback-decisions%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style> 
<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://flathatnews.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=eee6633eab&wpp_id=115899';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>

<link rel="shortcut icon" href="http://flathatnews.com/wp-content/uploads/2015/03/favicon.ico" />

<meta property="og:type" content="article" />
<meta property="og:title" content="Commentary: Questioning the Tribe&#8217;s quarterback decisions" />
<meta property="og:url" content="http://flathatnews.com/2017/10/22/commentary-questioning-the-tribes-quarterback-decisions/" />
<meta property="og:description" content="During the offseason, the biggest storyline surrounding the William and Mary football team was the five-man quarterback competition. Junior Tommy McKee, sophomore Brandon Battle and freshmen Ted He…" />
<meta property="article:published_time" content="2017-10-22T23:34:23+00:00" />
<meta property="article:modified_time" content="2017-10-22T23:34:23+00:00" />
<meta property="og:site_name" content="Flat Hat News" />
<meta property="og:image" content="http://flathatnews.com/wp-content/uploads/2016/07/cropped-4771_96951877289_6540366_n-270x270.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://flathatnews.com/wp-content/uploads/2016/07/cropped-4771_96951877289_6540366_n-270x270.jpg" />
<meta name="twitter:card" content="summary" />
<style type="text/css">.mc4wp-form input[name="_mc4wp_required_but_not_really"] { display: none !important; }</style><link rel="icon" href="http://flathatnews.com/wp-content/uploads/2016/07/cropped-4771_96951877289_6540366_n-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://flathatnews.com/wp-content/uploads/2016/07/cropped-4771_96951877289_6540366_n-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://flathatnews.com/wp-content/uploads/2016/07/cropped-4771_96951877289_6540366_n-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://flathatnews.com/wp-content/uploads/2016/07/cropped-4771_96951877289_6540366_n-270x270.jpg" />
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1826542-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</head>
<body>
<div id="header_navigation">
<div id="top_navigation">
<ul id="menu-top-menu" class="firstnav-menu sf-menu"><li id="menu-item-91260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91260"><a href="http://flathatnews.com/about-flat-hat-news/">About</a></li>
<li id="menu-item-153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153"><a href="/advertise/">Advertise</a></li>
<li id="menu-item-152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152"><a href="/contact-details/">Contact</a></li>
<li id="menu-item-90713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90713"><a href="http://flathatnews.com/online-comment-policy/">Comment Policy</a></li>
<li id="menu-item-154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154"><a href="/donate/">Donate</a></li>
<li id="menu-item-90712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90712"><a href="http://flathatnews.com/joining-the-flat-hat/">Join</a></li>
</ul>
</ul>
<div class="header_right_side">
<form method="get" id="searchform" action="http://flathatnews.com">
<input class="search-text search" type="text" id="s" name="s" placeholder="Search" />
<input class="search-button searchb icon-search" type="submit" value="&#xe986;" />
</form>
</div>
</div>
</div>
<div id="header_container">
<div id="header">
<a href="http://flathatnews.com"><img src="http://flathatnews.com/wp-content/uploads/2015/03/flathatv10-1.png" border="0" alt="Flat Hat News" class="logo" /></a>
</div>


</div>
<div id="categories_container">
<div id="categories">
<ul id="menu-main-menu-backup" class="secondnav-menu sf-js-enabled sf-menu"><li id="menu-item-100504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100504"><a href="/index.php">Home</a></li>
<li id="menu-item-100505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100505"><a href="http://flathatnews.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-100506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100506"><a href="http://flathatnews.com/category/news/academics/">Academics</a></li>
<li id="menu-item-100507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100507"><a href="http://flathatnews.com/category/news/board-of-visitors/">Board of Visitors</a></li>
<li id="menu-item-100508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100508"><a href="http://flathatnews.com/category/news/construction/">Construction</a></li>
<li id="menu-item-100509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100509"><a href="http://flathatnews.com/category/news/faculty-news/">Faculty</a></li>
<li id="menu-item-100510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100510"><a href="http://flathatnews.com/category/news/greek-life-news/">Greek Life</a></li>
<li id="menu-item-100511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100511"><a href="http://flathatnews.com/category/news/housing-news/">Housing</a></li>
<li id="menu-item-100512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100512"><a href="http://flathatnews.com/category/news-videos/">News Videos</a></li>
<li id="menu-item-103561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103561"><a href="http://flathatnews.com/category/variety/profiles/">Profiles</a></li>
<li id="menu-item-100513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100513"><a href="http://flathatnews.com/category/news/series/">Series</a>
<ul class="sub-menu">
<li id="menu-item-100514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100514"><a href="http://flathatnews.com/category/news/series/into-drug-culture/">Into Drug Culture</a></li>
</ul>
</li>
<li id="menu-item-100515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100515"><a href="http://flathatnews.com/category/news/student-assemblybov/">Student Assembly</a></li>
<li id="menu-item-100516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100516"><a href="http://flathatnews.com/category/news/student-life/">Student Life</a>
<ul class="sub-menu">
<li id="menu-item-100537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100537"><a href="http://flathatnews.com/category/news/student-life/dining-student-life-news/">Dining</a></li>
</ul>
</li>
<li id="menu-item-100517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100517"><a href="http://flathatnews.com/category/news/williamsburg-and-city-council/">Williamsburg</a></li>
</ul>
</li>
<li id="menu-item-100518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100518"><a href="http://flathatnews.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
<li id="menu-item-100519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100519"><a href="http://flathatnews.com/category/opinions/columns-opinions/">Columns</a></li>
<li id="menu-item-100520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100520"><a href="http://flathatnews.com/category/opinions/guest-opinions/">Guest columns</a></li>
<li id="menu-item-100521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100521"><a href="http://flathatnews.com/category/opinions/editorial/">Staff Editorial</a></li>
</ul>
</li>
<li id="menu-item-100522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100522"><a href="http://flathatnews.com/category/variety/">Variety</a>
<ul class="sub-menu">
<li id="menu-item-100523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100523"><a href="http://flathatnews.com/category/variety/behind-closed-doors/">Behind Closed Doors</a></li>
<li id="menu-item-100524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100524"><a href="http://flathatnews.com/category/variety/campus-events/">Campus Events</a></li>
<li id="menu-item-100525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100525"><a href="http://flathatnews.com/category/variety/confusion-corner-variety/">Confusion Corner</a></li>
<li id="menu-item-100526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100526"><a href="http://flathatnews.com/category/variety/club-spotlight/">Club Spotlight</a></li>
<li id="menu-item-100527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100527"><a href="http://flathatnews.com/category/variety/profiles/">Profiles</a></li>
<li id="menu-item-100529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100529"><a href="http://flathatnews.com/category/variety/williamsburg-events/">Williamsburg Events</a></li>
</ul>
</li>
<li id="menu-item-100530" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-100530"><a href="http://flathatnews.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-100531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-100531"><a href="http://flathatnews.com/category/sports/commentary-sports/">Commentary</a></li>
<li id="menu-item-100532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100532"><a href="http://flathatnews.com/category/sports/features/">Features</a></li>
<li id="menu-item-104843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104843"><a href="http://flathatnews.com/category/sports/sports-profiles/">Profiles</a></li>
<li id="menu-item-100533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100533"><a href="http://flathatnews.com/flat-hat-sports-talk/">Flat Hat Sports Talk</a></li>
<li id="menu-item-100534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100534"><a href="http://flathatnews.com/category/sports/games-sports/">Games</a></li>
<li id="menu-item-100536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100536"><a href="http://flathatnews.com/category/sports-online/">Sports Online</a></li>
<li id="menu-item-111925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111925"><a href="http://flathatnews.com/category/sports-news/">Sports News</a></li>
</ul>
</li>
<li id="menu-item-100538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100538"><a href="http://flathatnews.com/category/blogs/">Blogs</a>
<ul class="sub-menu">
<li id="menu-item-100542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100542"><a href="http://flathatnews.com/category/blogs/last-lap/">Last Lap</a></li>
<li id="menu-item-100543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100543"><a href="http://flathatnews.com/category/blogs/reeltalk/">Reel Talk</a></li>
<li id="menu-item-100546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100546"><a href="http://flathatnews.com/category/blogs/storiesfromabroad/">Stories From Abroad</a></li>
</ul>
</li>
<li id="menu-item-104387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104387"><a href="http://flathatnews.com/category/video/">Multimedia</a>
<ul class="sub-menu">
<li id="menu-item-104389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104389"><a href="http://flathatnews.com/category/video/features-video/">Video Features</a></li>
<li id="menu-item-104388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104388"><a href="http://flathatnews.com/category/video/that-guythat-girl/">That Guy/That Girl</a></li>
<li id="menu-item-104390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104390"><a href="http://flathatnews.com/category/video/lets-talk-sex/">Let&#8217;s Talk Sex</a></li>
<li id="menu-item-106839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106839"><a href="http://flathatnews.com/flat-hat-recap/">Flat Hat Recap</a></li>
<li id="menu-item-105678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105678"><a href="http://flathatnews.com/the-parkway/">The Parkway</a></li>
<li id="menu-item-106851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106851"><a href="http://flathatnews.com/just-the-tip/">Just The Tip</a></li>
</ul>
</li>
</ul> </div>
</div>
<div id="center">
<div id="container">
<div id="content">
<div id="content_bg">
<div id="left">
<div class="page_heading blog_single_header no_margin_top">
<h1>Commentary: Questioning the Tribe&#8217;s quarterback decisions</h1>
</div>
<div class="blog_date">
<div class="the_date">
<p> Written by <a href="http://flathatnews.com/author/kevin-richeson/" title="Posts by Kevin Richeson" rel="author">Kevin Richeson</a></p> <span class="seperator">|</span>
<p>October 22, 2017</p></span>
<span class="timestamp">7:34 PM</span>
</div>
</div>
<div id="video_holder" style="display:none;"><p></p></div>
<div class="pure_content">
<p>During the offseason, the biggest storyline surrounding the William and Mary football team was the five-man quarterback competition. <a href="http://www.tribeathletics.com/roster.aspx?rp_id=7253&amp;path=football">Junior Tommy McKee</a>, <a href="http://www.tribeathletics.com/roster.aspx?rp_id=7208&amp;path=football">sophomore Brandon Battle</a> and freshmen Ted Hefter, Dean Rotger and <a href="http://www.tribeathletics.com/roster.aspx?rp_id=7278&amp;path=football">Shon Mitchell</a> were all competing for the starting job for the season-opener against Virginia. The starting quarterback was not announced until gameday against the Cavaliers, when Tommy McKee was granted the start under center. However, through six games, the Tribe have now played three quarterbacks. The latest to get time at quarterback is Mitchell, a freshman who had not played through the first five games of the season. While I originally wanted Mitchell to start at quarterback this season as a freshman, I strongly disagree with the College’s decision to play him now and end the possibility of redshirting him for the year.</p>
<p>After McKee had led the Tribe to a 2-2 record, the Tribe found itself in an early hole once again last weekend against Elon. McKee had experienced ups and downs throughout the first half of the season and the Tribe decided to put Battle in against the Phoenix during the second quarter. Battle had seen action briefly against the Cavaliers in the season-opener when McKee was cramping. Battle played the rest of the game against the Phoenix and was able to help the Tribe to get back in the game, before ultimately falling short of completing the comeback and losing 25-17. Battle did moderately well in sparking the offense as he finished 11-21 for 155 yards with one touchdown and one interception in less than three quarters of play.</p>
<p>I thought Battle’s performance against the Phoenix was certainly worthy of the opportunity to start this weekend against Delaware and I was excited to see if he could get the offense off to a quicker start than it had in its first five games. However, as the 3:30 kickoff approached in Delaware, the College announced that Mitchell would be making his first career start against the Blue Hens. I was shocked by this decision and disagree with it for a couple of reasons.</p>
<p>First, as previously stated, Battle performed well against the Phoenix while he was on the field. While his numbers were not flashy and he was unable to lead the Tribe to victory, I think that his play and composure were more than adequate to earn the start against the Blue Hens. Not only that, but Battle entered the Elon game with the College trailing 16-0. He was thrust into a situation where he had to try to carry his team to a double-digit comeback with very limited experience in his college career. The defense and rushing attack of the Tribe certainly helped in cutting the lead, but Battle was integral in giving the College a chance to drive the length of the field for the win. It would have been well-deserved for Battle to get the start against the Blue Hens to see what he could do with a full sixty minutes of action. Perhaps he would have continued to grow as a quarterback and put the Tribe in a position to win its first conference game of the season.</p>
<p>Instead, the Tribe went with Mitchell to start against the Blue Hens. While Battle was robbed of the start despite performing admirably last weekend, there is a long-term factor that frustrates me even more about this decision. Mitchell became the first true freshman to start a game in the 38-year tenure of head coach Jimmye Laycock. As a true freshman, players are eligible to be redshirted for the season. This means that they get to practice with their team but do not play in any games. However, after the season they still have four years of eligibility.</p>
<p>Mitchell had not played in the first five games and was eligible to be redshirted. I think that Mitchell has great potential and could be the quarterback of the future for the Tribe, a quarterback that leads the College to winning seasons and back to the playoffs. However, the Tribe’s record sat at 2-3 after the setback against the Phoenix. The College was also 0-2 in conference, with games against more talented teams such as James Madison looming. The likelihood of the College making the playoffs was very low. Therefore, I do not understand why the Tribe would choose to play Mitchell and end the possibility of him being redshirted and being eligible to play for four more seasons. Even if Mitchell were to play well immediately, the Tribe would probably not do well enough to make a postseason run.</p>
<p>I think that if the College wanted Mitchell to get experience this year and be ready to lead the Tribe for the following three years, it should have started Mitchell in the season-opener against the Cavaliers. He could have gotten a season of game experience under his belt and would probably be a much better quarterback by the time the 2018 season-opener rolled around. However, the Tribe chose to play McKee against the Cavaliers. After that, it would seem like the much better decision to let Mitchell keep practicing and have him start his career next year as a redshirt-freshman. Then, Battle showed that he might be able to help get the College back on track when he replaced McKee last week. But Mitchell was named the starter against the Blue Hens. He will gain game experience, but I think this is the worst possible decision for the Tribe. Mitchell does not get the full season of game experience and he also loses the possibility of having an extra year of eligibility.</p>
<p>As expected, there will be growing pains for Mitchell. He must continue to develop as a quarterback and gain confidence on the field. The Tribe ended up losing 17-0 to the Blue Hens, despite a strong defensive effort by the College. The offense struggled to move the ball against the Blue Hens and was unable to score in the shutout loss. Mitchell was 18-36 for 101 yards and two interceptions. His longest completion was just 13 yards. Mitchell showed potential despite an unimpressive statline and lack of offensive production.</p>
<p>I think with experience and maturity, he will be a great quarterback for the Tribe and will give the College a chance to have future success. However, I just wish the Tribe had not ruined his chance of having four years of eligibility after this season. But that is in the past, so now the Tribe must continue to play Mitchell and give him a chance to gain experience. If the College puts him right back on the bench, it will make the decision to start him today even more confusing and frustrating.</p>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
</div>
<div class="list_category ">
<div class="heading"><h2>Share This Article</h2></div>
<div class="share ">
<a href="http://www.facebook.com/sharer.php?u=http://flathatnews.com/2017/10/22/commentary-questioning-the-tribes-quarterback-decisions/&t=Commentary: Questioning the Tribe&#8217;s quarterback decisions" onclick="window.open(this.href, 'newwindow', 'width=650, height=550'); return false;">
<img src="http://flathatnews.com/wp-content/themes/Broadcast/images/facebook-icon.png" class="shareimg" /></a>
<a href="https://twitter.com/intent/tweet?text=Commentary: Questioning the Tribe&#8217;s quarterback decisions&nbsp;-&nbsp;http://flathatnews.com/2017/10/22/commentary-questioning-the-tribes-quarterback-decisions/">
<img src="http://flathatnews.com/wp-content/themes/Broadcast/images/twitter-icon.png" class="shareimg" /></a>
<a href="https://plus.google.com/share?url=http://flathatnews.com/2017/10/22/commentary-questioning-the-tribes-quarterback-decisions/" onclick="javascript:window.open(this.href,
  '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="http://flathatnews.com/wp-content/themes/Broadcast/images/gplus-icon.png" class="shareimg" alt="Share on Google+" /></a>
<a href="http://www.tumblr.com/share/link?url=http://flathatnews.com/2017/10/22/commentary-questioning-the-tribes-quarterback-decisions/&amp;title=Commentary: Questioning the Tribe&#8217;s quarterback decisions&amp;source=" onclick="window.open(this.href, 'newwindow', 'width=450, height=450'); return false;">
<img src="http://flathatnews.com/wp-content/themes/Broadcast/images/tumblr-icon.png" class="shareimg" /></a>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://flathatnews.com/2017/10/22/commentary-questioning-the-tribes-quarterback-decisions/&amp;title=Commentary: Questioning the Tribe&#8217;s quarterback decisions&amp;source=" onclick="window.open(this.href, 'newwindow', 'width=650, height=550'); return false;">
<img src="http://flathatnews.com/wp-content/themes/Broadcast/images/linkedin-icon.png" class="shareimg" /></a>
<a href="https://www.pinterest.com/pin/create/button/?url=http://flathatnews.com/2017/10/22/commentary-questioning-the-tribes-quarterback-decisions/&amp;title=Commentary: Questioning the Tribe&#8217;s quarterback decisions&amp;media=" onclick="window.open(this.href, 'newwindow', 'width=750, height=300'); return false;">
<img src="http://flathatnews.com/wp-content/themes/Broadcast/images/pinterest-icon.png" class="shareimg" /></a>
</div>
</div>
<div class="list_category unique_margin_bottom hideobject">
<div class="heading"><h2>Related News</h2></div>
<div class="other_news_item  single_item_height">
<a href="http://flathatnews.com/2017/10/09/womens-tennis-tribe-has-strong-showing-at-wake-forest-invitational/"><img src="http://flathatnews.com/wp-content/themes/Broadcast/thumb.php?src=http://flathatnews.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-09-at-7.41.14-PM-e1507592574248.png&amp;w=163&amp;h=99&amp;zc=1&amp;q=100" width="163" height="99" alt="Women&#8217;s Tennis: Tribe has strong showing at Wake Forest Invitational" /></a>
</div>
<div class="other_news_item  single_item_height">
<a href="http://flathatnews.com/2017/10/09/football-college-drops-another-close-caa-contest/"><img src="http://flathatnews.com/wp-content/themes/Broadcast/thumb.php?src=http://flathatnews.com/wp-content/uploads/2017/10/FBElon.jpg&amp;w=163&amp;h=99&amp;zc=1&amp;q=100" width="163" height="99" alt="Football: College drops another close CAA contest" /></a>
</div>
<div class="other_news_item no_margin_right single_item_height">
<a href="http://flathatnews.com/2017/10/09/womens-soccer-segans-late-game-heroics-key-conference-draw-victory/"><img src="http://flathatnews.com/wp-content/themes/Broadcast/thumb.php?src=http://flathatnews.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-09-at-7.22.50-PM-e1507591436866.png&amp;w=163&amp;h=99&amp;zc=1&amp;q=100" width="163" height="99" alt="Women&#8217;s Soccer: Segan&#8217;s late-game heroics key conference draw, victory" /></a>
</div>
</div>
<div class="list_category unique_margin_bottom ">
<div class="heading"><h2>About Author</h2></div>
<div class="about_author">
<div class="image"><img alt='' src='http://0.gravatar.com/avatar/c418cea293a36be8efcae306239844ec?s=75&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c418cea293a36be8efcae306239844ec?s=150&amp;d=mm&amp;r=g 2x' class='image_border avatar-75 photo' height='75' width='75' /></div>
<div class="content">
<ul class="authContact">
<li><h3>Kevin Richeson</h3></li>
</ul>
<p></p>
</div>
</div>
</div>
<div id="disqus_thread">
</div>
</div>
<div id="right">

<div id="wpp-5" class="widget-container popular-posts rightwidget">
<div class="heading"><div class="heading_bg"><h2>Popular Posts</h2></div></div><p class="wpp-no-data">Sorry. No data so far.</p></div>

<div id="lt_flickr_widget-2" class="widget-container lt_flickr_widget rightwidget"><div class="heading"><div class="heading_bg"><h2>Recent Flickr Photos</h2></div></div>
<div id="flickr">
<script type="text/javascript" src="http://www.flickr.com/badge_code_v2.gne?count=6&amp;display=latest&amp;size=s&amp;layout=x&amp;source=user&amp;user=75042301@N03"></script></div>
</div>
<div id="londontabs" class="widget">
<div id="tabsheader" class="tabsheader">
<ul class="tabnav ui-tabs-nav">

<li class=""><a href="#recenttab">Recent</a></li>
<li class=""><a href="#commentstab">Comments</a></li>
<li class="tagslast"><a href="#tagtab" class="tagslast">Tags</a></li>
</ul>
</div>










<div id="recenttab" class="tabdiv ui-tabs-panel ui-tabs-hide">
<div class="tab_inside">
<div class="content">
<h1><a href="http://flathatnews.com/2017/10/22/commentary-questioning-the-tribes-quarterback-decisions/">Commentary: Questioning the Tribe&#8217;s quarterback decisions</a></h1>
<span class="date">October 22, 2017</span>
</div>
</div>
<div class="tab_inside">
<a href="http://flathatnews.com/2017/10/20/cheesebro-alerts-campus-following-thursday-nights-ied-detonation/"><img src="http://flathatnews.com/wp-content/themes/Broadcast/thumb.php?src=http://flathatnews.com/wp-content/uploads/2017/10/fbi-e1508523046889.jpg&amp;w=61&amp;h=54&amp;zc=1&amp;q=100" alt="Cheesebro alerts campus following Thursday night&#8217;s IED detonation" /></a>
<div class="content">
<h1><a href="http://flathatnews.com/2017/10/20/cheesebro-alerts-campus-following-thursday-nights-ied-detonation/">Cheesebro alerts campus following Thursday night&#8217;s IED detonation</a></h1>
<span class="date">October 20, 2017</span>
</div>
</div>
<div class="tab_inside">
<a href="http://flathatnews.com/2017/10/18/powering-through-bojack-horseman/"><img src="http://flathatnews.com/wp-content/themes/Broadcast/thumb.php?src=http://flathatnews.com/wp-content/uploads/2017/10/flat-hat-netflix-blog-1024x427.png&amp;w=61&amp;h=54&amp;zc=1&amp;q=100" alt="Powering Through &#8220;BoJack Horseman&#8221;" /></a>
<div class="content">
<h1><a href="http://flathatnews.com/2017/10/18/powering-through-bojack-horseman/">Powering Through &#8220;BoJack Horseman&#8221;</a></h1>
<span class="date">October 18, 2017</span>
</div>
</div>
<div class="tab_inside no_border_bottom">
<a href="http://flathatnews.com/2017/10/18/the-rocky-horror-rant/"><img src="http://flathatnews.com/wp-content/themes/Broadcast/thumb.php?src=http://flathatnews.com/wp-content/uploads/2017/10/Reel-Talk.jpeg&amp;w=61&amp;h=54&amp;zc=1&amp;q=100" alt="The &#8220;Rocky Horror&#8221; Rant" /></a>
<div class="content">
<h1><a href="http://flathatnews.com/2017/10/18/the-rocky-horror-rant/">The &#8220;Rocky Horror&#8221; Rant</a></h1>
<span class="date">October 18, 2017</span>
</div>
</div>
</div>
<div id="commentstab" class="tabdiv ui-tabs-panel ui-tabs-hide">
<div class="tab_inside">
<a href="http://flathatnews.com/2017/10/20/cheesebro-alerts-campus-following-thursday-nights-ied-detonation/#comment-21426"><img alt='' src='http://2.gravatar.com/avatar/e38c73eb65b3fa14c1eb25e41550c92c?s=53&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e38c73eb65b3fa14c1eb25e41550c92c?s=106&amp;d=mm&amp;r=g 2x' class='image_border avatar-53 photo' height='53' width='53' /></a>
<div class="content">
<h1><a href="http://flathatnews.com/2017/10/20/cheesebro-alerts-campus-following-thursday-nights-ied-detonation/#comment-21426">Cheesebro alerts campus following Thursday night's IED detonation</a></h1>
<span class="date">That's it! We need to have a total ban on IEDs in this country damn it</span>
</div>
</div>
<div class="tab_inside">
<a href="http://flathatnews.com/2017/10/20/cheesebro-alerts-campus-following-thursday-nights-ied-detonation/#comment-21425"><img alt='' src='http://1.gravatar.com/avatar/dce14c01666c298616253e21f33971d8?s=53&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/dce14c01666c298616253e21f33971d8?s=106&amp;d=mm&amp;r=g 2x' class='image_border avatar-53 photo' height='53' width='53' /></a>
<div class="content">
<h1><a href="http://flathatnews.com/2017/10/20/cheesebro-alerts-campus-following-thursday-nights-ied-detonation/#comment-21425">Cheesebro alerts campus following Thursday night's IED detonation</a></h1>
<span class="date">Nice ass for a white girl.</span>
</div>
</div>
<div class="tab_inside">
<a href="http://flathatnews.com/2017/10/20/cheesebro-alerts-campus-following-thursday-nights-ied-detonation/#comment-21423"><img alt='' src='http://2.gravatar.com/avatar/5d17d86da8f8cfeb3ea8cbf4ac8728c8?s=53&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5d17d86da8f8cfeb3ea8cbf4ac8728c8?s=106&amp;d=mm&amp;r=g 2x' class='image_border avatar-53 photo' height='53' width='53' /></a>
<div class="content">
<h1><a href="http://flathatnews.com/2017/10/20/cheesebro-alerts-campus-following-thursday-nights-ied-detonation/#comment-21423">Cheesebro alerts campus following Thursday night's IED detonation</a></h1>
<span class="date">Where is Delta?</span>
</div>
</div>
<div class="tab_inside no_border_bottom">
<a href="http://flathatnews.com/2017/10/20/cheesebro-alerts-campus-following-thursday-nights-ied-detonation/#comment-21422"><img alt='' src='http://0.gravatar.com/avatar/35b64d71a874e1a208820622cdf1bce8?s=53&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/35b64d71a874e1a208820622cdf1bce8?s=106&amp;d=mm&amp;r=g 2x' class='image_border avatar-53 photo' height='53' width='53' /></a>
<div class="content">
<h1><a href="http://flathatnews.com/2017/10/20/cheesebro-alerts-campus-following-thursday-nights-ied-detonation/#comment-21422">Cheesebro alerts campus following Thursday night's IED detonation</a></h1>
<span class="date">When police concluded their investigation, they determined there was n</span>
</div>
</div>
</div>
<div id="tagtab" class="tabdiv ui-tabs-panel ui-tabs-hide">
<a href="http://flathatnews.com/tag/alumni/" class="tag-cloud-link tag-link-161 tag-link-position-1" style="font-size: 9.10112359551pt;" aria-label="alumni (48 items)">alumni</a>
<a href="http://flathatnews.com/tag/baseball/" class="tag-cloud-link tag-link-255 tag-link-position-2" style="font-size: 13.191011236pt;" aria-label="Baseball (88 items)">Baseball</a>
<a href="http://flathatnews.com/tag/basketball/" class="tag-cloud-link tag-link-1697 tag-link-position-3" style="font-size: 8pt;" aria-label="basketball (41 items)">basketball</a>
<a href="http://flathatnews.com/tag/behind-closed-doors/" class="tag-cloud-link tag-link-4104 tag-link-position-4" style="font-size: 12.8764044944pt;" aria-label="Behind Closed Doors (85 items)">Behind Closed Doors</a>
<a href="http://flathatnews.com/tag/board-of-visitors/" class="tag-cloud-link tag-link-4105 tag-link-position-5" style="font-size: 13.5056179775pt;" aria-label="Board of Visitors (92 items)">Board of Visitors</a>
<a href="http://flathatnews.com/tag/bov/" class="tag-cloud-link tag-link-379 tag-link-position-6" style="font-size: 13.8202247191pt;" aria-label="BOV (97 items)">BOV</a>
<a href="http://flathatnews.com/tag/caa/" class="tag-cloud-link tag-link-698 tag-link-position-7" style="font-size: 17.7528089888pt;" aria-label="CAA (174 items)">CAA</a>
<a href="http://flathatnews.com/tag/charter-day/" class="tag-cloud-link tag-link-115 tag-link-position-8" style="font-size: 8.15730337079pt;" aria-label="Charter Day (42 items)">Charter Day</a>
<a href="http://flathatnews.com/tag/city-council/" class="tag-cloud-link tag-link-225 tag-link-position-9" style="font-size: 10.6741573034pt;" aria-label="City Council (60 items)">City Council</a>
<a href="http://flathatnews.com/tag/college/" class="tag-cloud-link tag-link-251 tag-link-position-10" style="font-size: 10.202247191pt;" aria-label="College (57 items)">College</a>
<a href="http://flathatnews.com/tag/colonial-athletic-association/" class="tag-cloud-link tag-link-1828 tag-link-position-11" style="font-size: 9.10112359551pt;" aria-label="Colonial Athletic Association (48 items)">Colonial Athletic Association</a>
<a href="http://flathatnews.com/tag/computer-science/" class="tag-cloud-link tag-link-53 tag-link-position-12" style="font-size: 17.9101123596pt;" aria-label="Computer Science (175 items)">Computer Science</a>
<a href="http://flathatnews.com/tag/confusion-corner/" class="tag-cloud-link tag-link-39 tag-link-position-13" style="font-size: 14.4494382022pt;" aria-label="confusion corner (105 items)">confusion corner</a>
<a href="http://flathatnews.com/tag/construction/" class="tag-cloud-link tag-link-4106 tag-link-position-14" style="font-size: 8.15730337079pt;" aria-label="Construction (42 items)">Construction</a>
<a href="http://flathatnews.com/tag/debate/" class="tag-cloud-link tag-link-63 tag-link-position-15" style="font-size: 8.31460674157pt;" aria-label="debate (43 items)">debate</a>
<a href="http://flathatnews.com/tag/dining/" class="tag-cloud-link tag-link-282 tag-link-position-16" style="font-size: 8.15730337079pt;" aria-label="dining (42 items)">dining</a>
<a href="http://flathatnews.com/tag/diversity/" class="tag-cloud-link tag-link-320 tag-link-position-17" style="font-size: 9.57303370787pt;" aria-label="diversity (51 items)">diversity</a>
<a href="http://flathatnews.com/tag/eating-meat/" class="tag-cloud-link tag-link-64 tag-link-position-18" style="font-size: 19.797752809pt;" aria-label="eating meat (234 items)">eating meat</a>
<a href="http://flathatnews.com/tag/elections/" class="tag-cloud-link tag-link-254 tag-link-position-19" style="font-size: 10.6741573034pt;" aria-label="elections (61 items)">elections</a>
<a href="http://flathatnews.com/tag/football/" class="tag-cloud-link tag-link-552 tag-link-position-20" style="font-size: 13.5056179775pt;" aria-label="Football (92 items)">Football</a>
<a href="http://flathatnews.com/tag/history/" class="tag-cloud-link tag-link-285 tag-link-position-21" style="font-size: 10.8314606742pt;" aria-label="History (62 items)">History</a>
<a href="http://flathatnews.com/tag/housing/" class="tag-cloud-link tag-link-307 tag-link-position-22" style="font-size: 8.78651685393pt;" aria-label="housing (46 items)">housing</a>
<a href="http://flathatnews.com/tag/lacrosse/" class="tag-cloud-link tag-link-185 tag-link-position-23" style="font-size: 10.202247191pt;" aria-label="Lacrosse (56 items)">Lacrosse</a>
<a href="http://flathatnews.com/tag/mens-basketball/" class="tag-cloud-link tag-link-29 tag-link-position-24" style="font-size: 12.7191011236pt;" aria-label="Men&#039;s basketball (82 items)">Men&#039;s basketball</a>
<a href="http://flathatnews.com/tag/mental-health/" class="tag-cloud-link tag-link-497 tag-link-position-25" style="font-size: 11.7752808989pt;" aria-label="mental health (71 items)">mental health</a>
<a href="http://flathatnews.com/tag/op-ed/" class="tag-cloud-link tag-link-44 tag-link-position-26" style="font-size: 22pt;" aria-label="op-ed (320 items)">op-ed</a>
<a href="http://flathatnews.com/tag/presidential-election/" class="tag-cloud-link tag-link-45 tag-link-position-27" style="font-size: 13.6629213483pt;" aria-label="presidential election (94 items)">presidential election</a>
<a href="http://flathatnews.com/tag/redistricting/" class="tag-cloud-link tag-link-52 tag-link-position-28" style="font-size: 8.15730337079pt;" aria-label="Redistricting (42 items)">Redistricting</a>
<a href="http://flathatnews.com/tag/reveley/" class="tag-cloud-link tag-link-51 tag-link-position-29" style="font-size: 10.202247191pt;" aria-label="Reveley (56 items)">Reveley</a>
<a href="http://flathatnews.com/tag/sa/" class="tag-cloud-link tag-link-114 tag-link-position-30" style="font-size: 16.4943820225pt;" aria-label="SA (144 items)">SA</a>
<a href="http://flathatnews.com/tag/senate/" class="tag-cloud-link tag-link-190 tag-link-position-31" style="font-size: 10.202247191pt;" aria-label="senate (57 items)">senate</a>
<a href="http://flathatnews.com/tag/sex/" class="tag-cloud-link tag-link-163 tag-link-position-32" style="font-size: 8.15730337079pt;" aria-label="sex (42 items)">sex</a>
<a href="http://flathatnews.com/tag/sexual-assault/" class="tag-cloud-link tag-link-1520 tag-link-position-33" style="font-size: 10.3595505618pt;" aria-label="sexual assault (58 items)">sexual assault</a>
<a href="http://flathatnews.com/tag/staff-editorial/" class="tag-cloud-link tag-link-30 tag-link-position-34" style="font-size: 13.3483146067pt;" aria-label="Staff Editorial (91 items)">Staff Editorial</a>
<a href="http://flathatnews.com/tag/state-senate/" class="tag-cloud-link tag-link-60 tag-link-position-35" style="font-size: 8pt;" aria-label="state senate (41 items)">state senate</a>
<a href="http://flathatnews.com/tag/student-assembly/" class="tag-cloud-link tag-link-46 tag-link-position-36" style="font-size: 20.1123595506pt;" aria-label="Student Assembly (246 items)">Student Assembly</a>
<a href="http://flathatnews.com/tag/theater/" class="tag-cloud-link tag-link-26 tag-link-position-37" style="font-size: 13.191011236pt;" aria-label="Theater (89 items)">Theater</a>
<a href="http://flathatnews.com/tag/tribe/" class="tag-cloud-link tag-link-142 tag-link-position-38" style="font-size: 19.4831460674pt;" aria-label="tribe (221 items)">tribe</a>
<a href="http://flathatnews.com/tag/tribe-square/" class="tag-cloud-link tag-link-38 tag-link-position-39" style="font-size: 18.8539325843pt;" aria-label="tribe square (201 items)">tribe square</a>
<a href="http://flathatnews.com/tag/virginia/" class="tag-cloud-link tag-link-57 tag-link-position-40" style="font-size: 12.404494382pt;" aria-label="virginia (79 items)">virginia</a>
<a href="http://flathatnews.com/tag/william-and-mary/" class="tag-cloud-link tag-link-836 tag-link-position-41" style="font-size: 18.6966292135pt;" aria-label="William and Mary (200 items)">William and Mary</a>
<a href="http://flathatnews.com/tag/williamsburg/" class="tag-cloud-link tag-link-226 tag-link-position-42" style="font-size: 15.393258427pt;" aria-label="Williamsburg (122 items)">Williamsburg</a>
<a href="http://flathatnews.com/tag/wm/" class="tag-cloud-link tag-link-2479 tag-link-position-43" style="font-size: 12.5617977528pt;" aria-label="wm (80 items)">wm</a>
<a href="http://flathatnews.com/tag/womens-basketball/" class="tag-cloud-link tag-link-31 tag-link-position-44" style="font-size: 12.2471910112pt;" aria-label="Women&#039;s basketball (77 items)">Women&#039;s basketball</a>
<a href="http://flathatnews.com/tag/womens-soccer/" class="tag-cloud-link tag-link-736 tag-link-position-45" style="font-size: 8.15730337079pt;" aria-label="Women&#039;s soccer (42 items)">Women&#039;s soccer</a>
</div>
</div>
<div id="polls-widget-11" class="widget-container widget_polls-widget rightwidget"><div class="heading"><div class="heading_bg"><h2>Polls</h2></div></div><div id="polls-71" class="wp-polls">
<form id="polls_form_71" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_71_nonce" name="wp-polls-nonce" value="21f22cd391" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="71" /></p>
<p style="text-align: center;"><strong>Which hall would you like to see demolished next?</strong></p><div id="polls-71-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-198" name="poll_71" value="198" /> <label for="poll-answer-198">Adair</label></li>
<li><input type="radio" id="poll-answer-199" name="poll_71" value="199" /> <label for="poll-answer-199">Morton</label></li>
<li><input type="radio" id="poll-answer-200" name="poll_71" value="200" /> <label for="poll-answer-200">Jones</label></li>
<li><input type="radio" id="poll-answer-201" name="poll_71" value="201" /> <label for="poll-answer-201">Campus Center</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(71);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(71); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-71-loading" class="wp-polls-loading"><img src="http://flathatnews.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://flathatnews.com/pollsarchive">Polls Archive</a></li></ul></div>
<div class="left_column">
<div id="categories-3" class="widget-container widget_categories rightwidget column-left"><div class="heading"><div class="heading_bg"><h2>Categories</h2></div></div><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="17">About&nbsp;&nbsp;(1)</option>
<option class="level-0" value="15">Archive&nbsp;&nbsp;(14)</option>
<option class="level-1" value="675">&nbsp;&nbsp;&nbsp;From the archive&nbsp;&nbsp;(14)</option>
<option class="level-0" value="1671">Around the &#8216;Burg&nbsp;&nbsp;(5)</option>
<option class="level-0" value="16">Blogs&nbsp;&nbsp;(359)</option>
<option class="level-1" value="6993">&nbsp;&nbsp;&nbsp;A Flat Hat Original Series&nbsp;&nbsp;(1)</option>
<option class="level-1" value="3747">&nbsp;&nbsp;&nbsp;Alma Matter&nbsp;&nbsp;(17)</option>
<option class="level-1" value="2835">&nbsp;&nbsp;&nbsp;Cardiff&nbsp;&nbsp;(4)</option>
<option class="level-1" value="357">&nbsp;&nbsp;&nbsp;Channeling TV&nbsp;&nbsp;(24)</option>
<option class="level-1" value="1354">&nbsp;&nbsp;&nbsp;Confessions of an Undergrad&nbsp;&nbsp;(2)</option>
<option class="level-1" value="3245">&nbsp;&nbsp;&nbsp;Crim Bell Curve&nbsp;&nbsp;(5)</option>
<option class="level-1" value="356">&nbsp;&nbsp;&nbsp;Cultural Encounters&nbsp;&nbsp;(14)</option>
<option class="level-1" value="5814">&nbsp;&nbsp;&nbsp;Cupolaspotting&nbsp;&nbsp;(2)</option>
<option class="level-1" value="361">&nbsp;&nbsp;&nbsp;Editors List&nbsp;&nbsp;(2)</option>
<option class="level-1" value="3470">&nbsp;&nbsp;&nbsp;Exeter&nbsp;&nbsp;(7)</option>
<option class="level-1" value="3102">&nbsp;&nbsp;&nbsp;Forkin&#8217; Around&nbsp;&nbsp;(29)</option>
<option class="level-1" value="5054">&nbsp;&nbsp;&nbsp;Forkin&#8217; Around: Global&nbsp;&nbsp;(5)</option>
<option class="level-1" value="360">&nbsp;&nbsp;&nbsp;Frame of Mind&nbsp;&nbsp;(3)</option>
<option class="level-1" value="5051">&nbsp;&nbsp;&nbsp;Going Green and Gold&nbsp;&nbsp;(7)</option>
<option class="level-1" value="3023">&nbsp;&nbsp;&nbsp;Last Lap&nbsp;&nbsp;(28)</option>
<option class="level-1" value="1366">&nbsp;&nbsp;&nbsp;March of the Literate&nbsp;&nbsp;(2)</option>
<option class="level-1" value="1607">&nbsp;&nbsp;&nbsp;Miss Serendipitous&nbsp;&nbsp;(5)</option>
<option class="level-1" value="1353">&nbsp;&nbsp;&nbsp;Modern Matters&nbsp;&nbsp;(3)</option>
<option class="level-1" value="2863">&nbsp;&nbsp;&nbsp;Reel Talk&nbsp;&nbsp;(35)</option>
<option class="level-1" value="359">&nbsp;&nbsp;&nbsp;Remember When&#8230;&nbsp;&nbsp;(5)</option>
<option class="level-1" value="5427">&nbsp;&nbsp;&nbsp;Same Old History&nbsp;&nbsp;(2)</option>
<option class="level-1" value="2601">&nbsp;&nbsp;&nbsp;Shades of 48&nbsp;&nbsp;(4)</option>
<option class="level-1" value="2817">&nbsp;&nbsp;&nbsp;Sharps and Flats&nbsp;&nbsp;(11)</option>
<option class="level-1" value="362">&nbsp;&nbsp;&nbsp;Simply Sustainable&nbsp;&nbsp;(7)</option>
<option class="level-1" value="3876">&nbsp;&nbsp;&nbsp;Snark Upon the Gale&nbsp;&nbsp;(9)</option>
<option class="level-1" value="5055">&nbsp;&nbsp;&nbsp;Someone You Know&nbsp;&nbsp;(2)</option>
<option class="level-1" value="2832">&nbsp;&nbsp;&nbsp;Stories From Abroad&nbsp;&nbsp;(100)</option>
<option class="level-2" value="2932">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cambridge&nbsp;&nbsp;(4)</option>
<option class="level-2" value="2933">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Galway&nbsp;&nbsp;(4)</option>
<option class="level-2" value="2564">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Israel&nbsp;&nbsp;(7)</option>
<option class="level-2" value="4277">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Japan&nbsp;&nbsp;(5)</option>
<option class="level-2" value="4027">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;New York City&nbsp;&nbsp;(2)</option>
<option class="level-2" value="3233">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Oxford&nbsp;&nbsp;(15)</option>
<option class="level-2" value="4280">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Prague&nbsp;&nbsp;(1)</option>
<option class="level-2" value="3090">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Scotland&nbsp;&nbsp;(29)</option>
<option class="level-2" value="5052">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;St. Andrews&nbsp;&nbsp;(7)</option>
<option class="level-2" value="2957">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Tokyo&nbsp;&nbsp;(5)</option>
<option class="level-2" value="5053">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Tunisia&nbsp;&nbsp;(1)</option>
<option class="level-2" value="5816">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Vienna&nbsp;&nbsp;(1)</option>
<option class="level-2" value="3472">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Washington, D.C.&nbsp;&nbsp;(8)</option>
<option class="level-1" value="355">&nbsp;&nbsp;&nbsp;Student Legal Services Blog&nbsp;&nbsp;(2)</option>
<option class="level-1" value="2934">&nbsp;&nbsp;&nbsp;Summer of 1693&nbsp;&nbsp;(12)</option>
<option class="level-1" value="5813">&nbsp;&nbsp;&nbsp;The Polls&nbsp;&nbsp;(3)</option>
<option class="level-1" value="4001">&nbsp;&nbsp;&nbsp;Visible Results&nbsp;&nbsp;(2)</option>
<option class="level-0" value="25">Cultural Encounters&nbsp;&nbsp;(15)</option>
<option class="level-0" value="4156">Feature Videos&nbsp;&nbsp;(3)</option>
<option class="level-0" value="3592">Featured&nbsp;&nbsp;(4)</option>
<option class="level-0" value="23">From the Newsroom&nbsp;&nbsp;(46)</option>
<option class="level-0" value="1">Latest News&nbsp;&nbsp;(5,143)</option>
<option class="level-1" value="490">&nbsp;&nbsp;&nbsp;Academics&nbsp;&nbsp;(101)</option>
<option class="level-1" value="24">&nbsp;&nbsp;&nbsp;Around the &#8216;Burg&nbsp;&nbsp;(150)</option>
<option class="level-1" value="155">&nbsp;&nbsp;&nbsp;Board of Visitors&nbsp;&nbsp;(114)</option>
<option class="level-1" value="286">&nbsp;&nbsp;&nbsp;Construction&nbsp;&nbsp;(43)</option>
<option class="level-1" value="1458">&nbsp;&nbsp;&nbsp;Faculty&nbsp;&nbsp;(67)</option>
<option class="level-1" value="1470">&nbsp;&nbsp;&nbsp;Greek Life&nbsp;&nbsp;(29)</option>
<option class="level-1" value="2822">&nbsp;&nbsp;&nbsp;Housing&nbsp;&nbsp;(28)</option>
<option class="level-1" value="5945">&nbsp;&nbsp;&nbsp;News Analysis&nbsp;&nbsp;(4)</option>
<option class="level-1" value="1459">&nbsp;&nbsp;&nbsp;Organizations&nbsp;&nbsp;(109)</option>
<option class="level-1" value="6211">&nbsp;&nbsp;&nbsp;Politics&nbsp;&nbsp;(24)</option>
<option class="level-1" value="5382">&nbsp;&nbsp;&nbsp;Profiles&nbsp;&nbsp;(36)</option>
<option class="level-1" value="2930">&nbsp;&nbsp;&nbsp;Series&nbsp;&nbsp;(3)</option>
<option class="level-2" value="2931">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Into Drug Culture&nbsp;&nbsp;(3)</option>
<option class="level-1" value="1414">&nbsp;&nbsp;&nbsp;Student Assembly&nbsp;&nbsp;(194)</option>
<option class="level-1" value="554">&nbsp;&nbsp;&nbsp;Student Life&nbsp;&nbsp;(365)</option>
<option class="level-2" value="3105">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Dining&nbsp;&nbsp;(18)</option>
<option class="level-1" value="1606">&nbsp;&nbsp;&nbsp;Williamsburg&nbsp;&nbsp;(132)</option>
<option class="level-0" value="2842">Multimedia&nbsp;&nbsp;(66)</option>
<option class="level-1" value="4154">&nbsp;&nbsp;&nbsp;Let&#8217;s Talk Sex&nbsp;&nbsp;(10)</option>
<option class="level-1" value="4153">&nbsp;&nbsp;&nbsp;That Guy/That Girl&nbsp;&nbsp;(8)</option>
<option class="level-1" value="4155">&nbsp;&nbsp;&nbsp;Video Features&nbsp;&nbsp;(35)</option>
<option class="level-0" value="22">News Videos&nbsp;&nbsp;(59)</option>
<option class="level-0" value="12">Opinions&nbsp;&nbsp;(852)</option>
<option class="level-1" value="2820">&nbsp;&nbsp;&nbsp;Columns&nbsp;&nbsp;(150)</option>
<option class="level-1" value="2821">&nbsp;&nbsp;&nbsp;Guest columns&nbsp;&nbsp;(210)</option>
<option class="level-1" value="2819">&nbsp;&nbsp;&nbsp;Staff Editorial&nbsp;&nbsp;(82)</option>
<option class="level-0" value="14">Sports&nbsp;&nbsp;(1,265)</option>
<option class="level-1" value="1472">&nbsp;&nbsp;&nbsp;Commentary&nbsp;&nbsp;(71)</option>
<option class="level-1" value="1473">&nbsp;&nbsp;&nbsp;Features&nbsp;&nbsp;(81)</option>
<option class="level-1" value="1471">&nbsp;&nbsp;&nbsp;Games&nbsp;&nbsp;(802)</option>
<option class="level-1" value="4333">&nbsp;&nbsp;&nbsp;Profiles&nbsp;&nbsp;(14)</option>
<option class="level-0" value="5815">Sports News&nbsp;&nbsp;(7)</option>
<option class="level-0" value="32">Sports Online Exclusives&nbsp;&nbsp;(28)</option>
<option class="level-0" value="18">Technology&nbsp;&nbsp;(1)</option>
<option class="level-0" value="13">Variety&nbsp;&nbsp;(1,039)</option>
<option class="level-1" value="28">&nbsp;&nbsp;&nbsp;Behind Closed Doors&nbsp;&nbsp;(97)</option>
<option class="level-1" value="4167">&nbsp;&nbsp;&nbsp;Behind the Brick Walls&nbsp;&nbsp;(12)</option>
<option class="level-1" value="1448">&nbsp;&nbsp;&nbsp;Campus Events&nbsp;&nbsp;(155)</option>
<option class="level-1" value="1446">&nbsp;&nbsp;&nbsp;Club Spotlight&nbsp;&nbsp;(52)</option>
<option class="level-1" value="1445">&nbsp;&nbsp;&nbsp;Concerts&nbsp;&nbsp;(19)</option>
<option class="level-1" value="1442">&nbsp;&nbsp;&nbsp;Confusion Corner&nbsp;&nbsp;(107)</option>
<option class="level-1" value="3821">&nbsp;&nbsp;&nbsp;Gallery report&nbsp;&nbsp;(5)</option>
<option class="level-1" value="1443">&nbsp;&nbsp;&nbsp;On the Record&nbsp;&nbsp;(8)</option>
<option class="level-1" value="1444">&nbsp;&nbsp;&nbsp;Profiles&nbsp;&nbsp;(92)</option>
<option class="level-1" value="1447">&nbsp;&nbsp;&nbsp;Speakers&nbsp;&nbsp;(9)</option>
<option class="level-1" value="2823">&nbsp;&nbsp;&nbsp;Variety Online&nbsp;&nbsp;(11)</option>
<option class="level-1" value="3241">&nbsp;&nbsp;&nbsp;Williamsburg Events&nbsp;&nbsp;(48)</option>
</select>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://flathatnews.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</div>
</div>
<div class="right_column">
<div id="archives-3" class="widget-container widget_archive rightwidget column-right"><div class="heading"><div class="heading_bg"><h2>Archives</h2></div></div> <label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='http://flathatnews.com/2017/10/'> October 2017 &nbsp;(48)</option>
<option value='http://flathatnews.com/2017/09/'> September 2017 &nbsp;(80)</option>
<option value='http://flathatnews.com/2017/08/'> August 2017 &nbsp;(16)</option>
<option value='http://flathatnews.com/2017/06/'> June 2017 &nbsp;(1)</option>
<option value='http://flathatnews.com/2017/05/'> May 2017 &nbsp;(2)</option>
<option value='http://flathatnews.com/2017/04/'> April 2017 &nbsp;(88)</option>
<option value='http://flathatnews.com/2017/03/'> March 2017 &nbsp;(82)</option>
<option value='http://flathatnews.com/2017/02/'> February 2017 &nbsp;(111)</option>
<option value='http://flathatnews.com/2017/01/'> January 2017 &nbsp;(48)</option>
<option value='http://flathatnews.com/2016/12/'> December 2016 &nbsp;(6)</option>
<option value='http://flathatnews.com/2016/11/'> November 2016 &nbsp;(86)</option>
<option value='http://flathatnews.com/2016/10/'> October 2016 &nbsp;(101)</option>
<option value='http://flathatnews.com/2016/09/'> September 2016 &nbsp;(107)</option>
<option value='http://flathatnews.com/2016/08/'> August 2016 &nbsp;(44)</option>
<option value='http://flathatnews.com/2016/07/'> July 2016 &nbsp;(1)</option>
<option value='http://flathatnews.com/2016/06/'> June 2016 &nbsp;(1)</option>
<option value='http://flathatnews.com/2016/05/'> May 2016 &nbsp;(10)</option>
<option value='http://flathatnews.com/2016/04/'> April 2016 &nbsp;(135)</option>
<option value='http://flathatnews.com/2016/03/'> March 2016 &nbsp;(106)</option>
<option value='http://flathatnews.com/2016/02/'> February 2016 &nbsp;(159)</option>
<option value='http://flathatnews.com/2016/01/'> January 2016 &nbsp;(43)</option>
<option value='http://flathatnews.com/2015/12/'> December 2015 &nbsp;(38)</option>
<option value='http://flathatnews.com/2015/11/'> November 2015 &nbsp;(150)</option>
<option value='http://flathatnews.com/2015/10/'> October 2015 &nbsp;(126)</option>
<option value='http://flathatnews.com/2015/09/'> September 2015 &nbsp;(142)</option>
<option value='http://flathatnews.com/2015/08/'> August 2015 &nbsp;(85)</option>
<option value='http://flathatnews.com/2015/07/'> July 2015 &nbsp;(13)</option>
<option value='http://flathatnews.com/2015/06/'> June 2015 &nbsp;(11)</option>
<option value='http://flathatnews.com/2015/05/'> May 2015 &nbsp;(18)</option>
<option value='http://flathatnews.com/2015/04/'> April 2015 &nbsp;(152)</option>
<option value='http://flathatnews.com/2015/03/'> March 2015 &nbsp;(132)</option>
<option value='http://flathatnews.com/2015/02/'> February 2015 &nbsp;(146)</option>
<option value='http://flathatnews.com/2015/01/'> January 2015 &nbsp;(64)</option>
<option value='http://flathatnews.com/2014/12/'> December 2014 &nbsp;(48)</option>
<option value='http://flathatnews.com/2014/11/'> November 2014 &nbsp;(138)</option>
<option value='http://flathatnews.com/2014/10/'> October 2014 &nbsp;(136)</option>
<option value='http://flathatnews.com/2014/09/'> September 2014 &nbsp;(170)</option>
<option value='http://flathatnews.com/2014/08/'> August 2014 &nbsp;(58)</option>
<option value='http://flathatnews.com/2014/07/'> July 2014 &nbsp;(13)</option>
<option value='http://flathatnews.com/2014/06/'> June 2014 &nbsp;(13)</option>
<option value='http://flathatnews.com/2014/05/'> May 2014 &nbsp;(7)</option>
<option value='http://flathatnews.com/2014/04/'> April 2014 &nbsp;(129)</option>
<option value='http://flathatnews.com/2014/03/'> March 2014 &nbsp;(112)</option>
<option value='http://flathatnews.com/2014/02/'> February 2014 &nbsp;(121)</option>
<option value='http://flathatnews.com/2014/01/'> January 2014 &nbsp;(97)</option>
<option value='http://flathatnews.com/2013/12/'> December 2013 &nbsp;(53)</option>
<option value='http://flathatnews.com/2013/11/'> November 2013 &nbsp;(159)</option>
<option value='http://flathatnews.com/2013/10/'> October 2013 &nbsp;(115)</option>
<option value='http://flathatnews.com/2013/09/'> September 2013 &nbsp;(145)</option>
<option value='http://flathatnews.com/2013/08/'> August 2013 &nbsp;(33)</option>
<option value='http://flathatnews.com/2013/07/'> July 2013 &nbsp;(3)</option>
<option value='http://flathatnews.com/2013/06/'> June 2013 &nbsp;(2)</option>
<option value='http://flathatnews.com/2013/05/'> May 2013 &nbsp;(16)</option>
<option value='http://flathatnews.com/2013/04/'> April 2013 &nbsp;(151)</option>
<option value='http://flathatnews.com/2013/03/'> March 2013 &nbsp;(125)</option>
<option value='http://flathatnews.com/2013/02/'> February 2013 &nbsp;(157)</option>
<option value='http://flathatnews.com/2013/01/'> January 2013 &nbsp;(101)</option>
<option value='http://flathatnews.com/2012/12/'> December 2012 &nbsp;(39)</option>
<option value='http://flathatnews.com/2012/11/'> November 2012 &nbsp;(126)</option>
<option value='http://flathatnews.com/2012/10/'> October 2012 &nbsp;(114)</option>
<option value='http://flathatnews.com/2012/09/'> September 2012 &nbsp;(160)</option>
<option value='http://flathatnews.com/2012/08/'> August 2012 &nbsp;(30)</option>
<option value='http://flathatnews.com/2012/07/'> July 2012 &nbsp;(6)</option>
<option value='http://flathatnews.com/2012/06/'> June 2012 &nbsp;(2)</option>
<option value='http://flathatnews.com/2012/05/'> May 2012 &nbsp;(5)</option>
<option value='http://flathatnews.com/2012/04/'> April 2012 &nbsp;(165)</option>
<option value='http://flathatnews.com/2012/03/'> March 2012 &nbsp;(136)</option>
<option value='http://flathatnews.com/2012/02/'> February 2012 &nbsp;(183)</option>
<option value='http://flathatnews.com/2012/01/'> January 2012 &nbsp;(47)</option>
<option value='http://flathatnews.com/2011/12/'> December 2011 &nbsp;(20)</option>
<option value='http://flathatnews.com/2011/11/'> November 2011 &nbsp;(112)</option>
<option value='http://flathatnews.com/2011/10/'> October 2011 &nbsp;(134)</option>
<option value='http://flathatnews.com/2011/09/'> September 2011 &nbsp;(149)</option>
<option value='http://flathatnews.com/2011/08/'> August 2011 &nbsp;(24)</option>
<option value='http://flathatnews.com/2011/07/'> July 2011 &nbsp;(3)</option>
<option value='http://flathatnews.com/2011/06/'> June 2011 &nbsp;(2)</option>
<option value='http://flathatnews.com/2011/05/'> May 2011 &nbsp;(6)</option>
<option value='http://flathatnews.com/2011/04/'> April 2011 &nbsp;(145)</option>
<option value='http://flathatnews.com/2011/03/'> March 2011 &nbsp;(116)</option>
<option value='http://flathatnews.com/2011/02/'> February 2011 &nbsp;(136)</option>
<option value='http://flathatnews.com/2011/01/'> January 2011 &nbsp;(83)</option>
<option value='http://flathatnews.com/2010/12/'> December 2010 &nbsp;(32)</option>
<option value='http://flathatnews.com/2010/11/'> November 2010 &nbsp;(146)</option>
<option value='http://flathatnews.com/2010/10/'> October 2010 &nbsp;(136)</option>
<option value='http://flathatnews.com/2010/09/'> September 2010 &nbsp;(219)</option>
<option value='http://flathatnews.com/2010/08/'> August 2010 &nbsp;(61)</option>
<option value='http://flathatnews.com/2010/07/'> July 2010 &nbsp;(17)</option>
<option value='http://flathatnews.com/2010/06/'> June 2010 &nbsp;(6)</option>
<option value='http://flathatnews.com/2010/05/'> May 2010 &nbsp;(15)</option>
<option value='http://flathatnews.com/2010/04/'> April 2010 &nbsp;(229)</option>
<option value='http://flathatnews.com/2010/03/'> March 2010 &nbsp;(215)</option>
<option value='http://flathatnews.com/2010/02/'> February 2010 &nbsp;(241)</option>
<option value='http://flathatnews.com/2010/01/'> January 2010 &nbsp;(99)</option>
<option value='http://flathatnews.com/2009/12/'> December 2009 &nbsp;(71)</option>
<option value='http://flathatnews.com/2009/11/'> November 2009 &nbsp;(204)</option>
<option value='http://flathatnews.com/2009/10/'> October 2009 &nbsp;(196)</option>
<option value='http://flathatnews.com/2009/09/'> September 2009 &nbsp;(264)</option>
<option value='http://flathatnews.com/2009/08/'> August 2009 &nbsp;(59)</option>
<option value='http://flathatnews.com/2009/07/'> July 2009 &nbsp;(13)</option>
<option value='http://flathatnews.com/2009/06/'> June 2009 &nbsp;(9)</option>
<option value='http://flathatnews.com/2009/05/'> May 2009 &nbsp;(29)</option>
<option value='http://flathatnews.com/2009/04/'> April 2009 &nbsp;(207)</option>
<option value='http://flathatnews.com/2009/03/'> March 2009 &nbsp;(149)</option>
<option value='http://flathatnews.com/2009/02/'> February 2009 &nbsp;(197)</option>
<option value='http://flathatnews.com/2009/01/'> January 2009 &nbsp;(85)</option>
<option value='http://flathatnews.com/2008/12/'> December 2008 &nbsp;(58)</option>
<option value='http://flathatnews.com/2008/11/'> November 2008 &nbsp;(161)</option>
<option value='http://flathatnews.com/2008/10/'> October 2008 &nbsp;(202)</option>
<option value='http://flathatnews.com/2008/09/'> September 2008 &nbsp;(287)</option>
<option value='http://flathatnews.com/2008/08/'> August 2008 &nbsp;(62)</option>
<option value='http://flathatnews.com/2008/07/'> July 2008 &nbsp;(7)</option>
<option value='http://flathatnews.com/2008/06/'> June 2008 &nbsp;(4)</option>
<option value='http://flathatnews.com/2008/05/'> May 2008 &nbsp;(6)</option>
<option value='http://flathatnews.com/2008/04/'> April 2008 &nbsp;(255)</option>
<option value='http://flathatnews.com/2008/03/'> March 2008 &nbsp;(181)</option>
<option value='http://flathatnews.com/2008/02/'> February 2008 &nbsp;(210)</option>
<option value='http://flathatnews.com/2008/01/'> January 2008 &nbsp;(100)</option>
<option value='http://flathatnews.com/2007/12/'> December 2007 &nbsp;(73)</option>
<option value='http://flathatnews.com/2007/11/'> November 2007 &nbsp;(158)</option>
<option value='http://flathatnews.com/2007/10/'> October 2007 &nbsp;(159)</option>
<option value='http://flathatnews.com/2007/09/'> September 2007 &nbsp;(253)</option>
<option value='http://flathatnews.com/2007/08/'> August 2007 &nbsp;(70)</option>
<option value='http://flathatnews.com/2007/07/'> July 2007 &nbsp;(1)</option>
<option value='http://flathatnews.com/2007/06/'> June 2007 &nbsp;(3)</option>
<option value='http://flathatnews.com/2007/05/'> May 2007 &nbsp;(42)</option>
<option value='http://flathatnews.com/2007/04/'> April 2007 &nbsp;(265)</option>
<option value='http://flathatnews.com/2007/03/'> March 2007 &nbsp;(167)</option>
<option value='http://flathatnews.com/2007/02/'> February 2007 &nbsp;(265)</option>
<option value='http://flathatnews.com/2007/01/'> January 2007 &nbsp;(4)</option>
<option value='http://flathatnews.com/2006/12/'> December 2006 &nbsp;(43)</option>
<option value='http://flathatnews.com/2006/11/'> November 2006 &nbsp;(83)</option>
</select>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="footer_holder">
<div id="grasstest"></div>
<div id="footer">
<div class="column_1">
<div id="lt_social_icons-2" class="widget"><div class="heading"><h5>Connect with Us Socially</h5></div>
<ul id="social_icons">
<li><a target="_blank" href="http://www.twitter.com/TheFlatHat"><img src="http://flathatnews.com/wp-content/themes/Broadcast/images/twitter_social_icon.png" width="28" height="28" class="socialimg imgf" /><span class="socialtext">Twitter (TheFlatHat)</span></a></li>
 <li><a target="_blank" href="http://www.twitter.com/FlatHatSports"><img src="http://flathatnews.com/wp-content/themes/Broadcast/images/twitter_social_icon.png" width="28" height="28" class="socialimg imgf" /><span class="socialtext">Twitter (FlatHatSports)</span></a></li> <li><a target="_blank" href="http://www.facebook.com/theflathat"><img src="http://flathatnews.com/wp-content/themes/Broadcast/images/facebook_social_icon.png" width="28" height="28" class="socialimg imgf" /><span class="socialtext">Facebook</span></a></li>
<li><a target="_blank" href="http://flathatnews.com?feed=rss2"><img src="http://flathatnews.com/wp-content/themes/Broadcast/images/rss_social_icon.png" width="28" height="28" class="socialimg imgf" /><span class="socialtext">RSS Feed</span></a></li>
<div class="hideobject"> <li><a target="_blank" href="http://www.vimeo.com/"><img src="http://flathatnews.com/wp-content/themes/Broadcast/images/vimeo_social_icon.png" width="28" height="28" class="socialimg imgf" /><span class="socialtext">Vimeo</span></a></li> </div>
</ul>
</div>
</div>
<div class="column_2">
<div id="lt_sidebar_news_widget-2" class="widget"><div class="heading"><h5>Latest News</h5></div> <div class="latest_news">
<div class="content"><h3><a href="http://flathatnews.com/2017/10/22/commentary-questioning-the-tribes-quarterback-decisions/">Commentary: Questioning the Tribe&#8217;s quarterback decisions</a></h3><span class="date">October 22, 2017</span></div>
</div>
<div class="latest_news">
<div class="image">
<a href="http://flathatnews.com/2017/10/20/cheesebro-alerts-campus-following-thursday-nights-ied-detonation/"><img src="http://flathatnews.com/wp-content/themes/Broadcast/thumb.php?src=http://flathatnews.com/wp-content/uploads/2017/10/fbi-e1508523046889.jpg&amp;w=67&amp;h=53&amp;zc=1&amp;q=100" width="67" height="53" alt="Cheesebro alerts campus following Thursday night&#8217;s IED detonation" class="imgf" /></a>
</div>
<div class="content"><h3><a href="http://flathatnews.com/2017/10/20/cheesebro-alerts-campus-following-thursday-nights-ied-detonation/">Cheesebro alerts campus following Thursday night&#8217;s IED detonation</a></h3><span class="date">October 20, 2017</span></div>
</div>
<div class="latest_news">
<div class="image">
<a href="http://flathatnews.com/2017/10/18/powering-through-bojack-horseman/"><img src="http://flathatnews.com/wp-content/themes/Broadcast/thumb.php?src=http://flathatnews.com/wp-content/uploads/2017/10/flat-hat-netflix-blog-1024x427.png&amp;w=67&amp;h=53&amp;zc=1&amp;q=100" width="67" height="53" alt="Powering Through &#8220;BoJack Horseman&#8221;" class="imgf" /></a>
</div>
<div class="content"><h3><a href="http://flathatnews.com/2017/10/18/powering-through-bojack-horseman/">Powering Through &#8220;BoJack Horseman&#8221;</a></h3><span class="date">October 18, 2017</span></div>
</div>
</div>
</div>
<div class="column_3">
</div>
<div class="column_4">
<div id="search-6" class="widget"><div class="heading"><h5>Search</h5></div><form method="get" id="searchform" action="http://flathatnews.com">
<input type="text" class="search" name="s" id="s" value="" />
<input type="submit" class="searchb" value="" />
</form></div>
</div>
</div>
</div>
<div id="copyright_holder">
<div class="copyright">
<div class="left">&copy; 1911-Present. The Flat Hat. All Rights Reserved.</div>
<div class="right"></div>
</div>
</div>
<div style="display:none">
<div class="grofile-hash-map-c418cea293a36be8efcae306239844ec">
</div>
<div class="grofile-hash-map-e38c73eb65b3fa14c1eb25e41550c92c">
</div>
<div class="grofile-hash-map-dce14c01666c298616253e21f33971d8">
</div>
<div class="grofile-hash-map-5d17d86da8f8cfeb3ea8cbf4ac8728c8">
</div>
<div class="grofile-hash-map-35b64d71a874e1a208820622cdf1bce8">
</div>
</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/flathatnews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://flathatnews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://flathatnews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://flathatnews.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.2","language":""},"disqusIdentifier":"115899 http:\/\/flathatnews.com\/?p=115899","disqusShortname":"flathatnews","disqusTitle":"Commentary: Questioning the Tribe\u2019s quarterback decisions","disqusUrl":"http:\/\/flathatnews.com\/2017\/10\/22\/commentary-questioning-the-tribes-quarterback-decisions\/","options":{"manualSync":false},"postId":"115899"};
/* ]]> */
</script>
<script type='text/javascript' src='http://flathatnews.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"flathatnews"};
/* ]]> */
</script>
<script type='text/javascript' src='http://flathatnews.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'41736957',post:'115899',tz:'-4',srv:'flathatnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '41736957', '115899' ]);
</script>
